Page 4 of 4 FirstFirst 1234
Results 61 to 68 of 68
  1. #61
    Community Member
    Join Date
    May 2013
    Posts
    177

    Default

    It's great that the login servers work again, but any chance we get to hear what the problem was?

  2. #62
    Community Member
    Join Date
    Nov 2009
    Posts
    1,120

    Default

    Quote Originally Posted by Rhaphael View Post
    It's great that the login servers work again, but any chance we get to hear what the problem was?
    I think it was because of a snowstorm.

    Clearly, it was the Player Council's fault
    If i haven't responded to your post, it doesn't necessarily mean that i don't have counter-arguments, it might simply mean that i don't want to keep feeding the trolls.
    Plastic People
    Hey! Hey!

  3. #63
    Community Member
    Join Date
    Feb 2010
    Location
    still fighting the unending armies of shavarath
    Posts
    557

    Default

    Quote Originally Posted by wolfridr2 View Post
    I am having the same error again after just being in the game a few mins ago.. 10:45pm EST.
    I had the same issue again about the same time last night, but was able to get into Sarlona on my third attempt. Something may still be a little screwbally, but haven't tried yet today. Back into real life for awhile and shoveling snow.

    ...J
    Thelanis: HoeLee, Rasminder, Cerinah, Arlinah, Shrenn, Rowkhan, Paladonis - Jakburton's Porkchop Express (now hiring)

    Sarlona: Aingell of Death, KimberLee, Soullaris the Divine, Bendyr - The Order of Cygnus

  4. #64
    Community Member PSU_Lion's Avatar
    Join Date
    May 2006
    Location
    South Carolina
    Posts
    25

    Default Login Issues

    Can't get past Installing pre-reqs screen. Links to community, support and acct don't work either please help.

  5. #65
    Community Member
    Join Date
    Sep 2011
    Posts
    2

    Default Also having problemes logging in on Cannith

    Quote Originally Posted by PSU_Lion View Post
    Can't get past Installing pre-reqs screen. Links to community, support and acct don't work either please help.
    I'm also having problems logging on to Cannith this morning (Thurs, Feb 13)

  6. #66
    Community Member enochiancub's Avatar
    Join Date
    Dec 2008
    Location
    Copenhagen, Denmark
    Posts
    1,116

    Default

    Here is a link to an official thread posted not that long ago for you. Ta da.

    Main: 18 Artificer, Thelanis

  7. #67
    Blogger and Hatchery Hero
    2015 DDO Players Council
    katz's Avatar
    Join Date
    Nov 2009
    Location
    Texas - the most "MURICA!" part of 'murica! rawr
    Posts
    3,425

    the official home of LOLWUT

    LONG LIVE R.O.G.U.E ! Pay2Win AND PROUD
    Q: how do you get me to instantly appear in a thread? A: ask a bard question!

  8. #68
    Community Member
    Join Date
    Apr 2013
    Posts
    1

    Default

    Don't think the log in issue is solved...I still got stuck at "Installing Pre-Reqs" phase in 30 seconds ago...

Page 4 of 4 FirstFirst 1234

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload