Results 1 to 3 of 3
  1. #1
    Community Member Nebless's Avatar
    Join Date
    Apr 2009
    Location
    Washington
    Posts
    447

    Default Hotbar Problem- Random Primary

    I've got a couple of alt's on different servers where it's always a mystery when I start playing them on which will be the primary hotbar - i.e. if I hit my Number 1 keyboard key the nr. 1 box on the hotbar activates. Only problem is the hotbar it activates is random the first time around.

    I have 4 hotbars: on the bottom L to R is hotbar nr. 1 and beside it is hotbar nr. 2 and above them is nr. 3 and nr. 4.

    Now on the majority of my characters keyboard 1 actives hotbar 1. But on these 2 characters that sometimes works and sometimes it's activating the box on hotbar 3 which is above nr. 1.

    Yesterday it activated the box on hotbar nr. 2 off to the right.

    I have gone through the keybindings and compared them to a character I never have problems on and they're both set up the same. In fact when I created all my alt's I left the keybindings to default and didn't mess with any of them so it's not that I've set any of them up different.

    Thank heavens it's on alt's I don't really play, but it's still a mystery why it's happening.
    Aias Iceforge. Barbarian Ice Dwarf - Khyber

  2. #2
    Chaotic Evil Mindos's Avatar
    Join Date
    Jan 2010
    Location
    Pocket Pita Plane
    Posts
    3,327

    Default

    Quote Originally Posted by Nebless View Post
    I've got a couple of alt's on different servers where it's always a mystery when I start playing them on which will be the primary hotbar - i.e. if I hit my Number 1 keyboard key the nr. 1 box on the hotbar activates. Only problem is the hotbar it activates is random the first time around.

    I have 4 hotbars: on the bottom L to R is hotbar nr. 1 and beside it is hotbar nr. 2 and above them is nr. 3 and nr. 4.

    Now on the majority of my characters keyboard 1 actives hotbar 1. But on these 2 characters that sometimes works and sometimes it's activating the box on hotbar 3 which is above nr. 1.

    Yesterday it activated the box on hotbar nr. 2 off to the right.

    I have gone through the keybindings and compared them to a character I never have problems on and they're both set up the same. In fact when I created all my alt's I left the keybindings to default and didn't mess with any of them so it's not that I've set any of them up different.

    Thank heavens it's on alt's I don't really play, but it's still a mystery why it's happening.
    I *think* the default to change the current active hotbar is CTRL-number, so hitting CTRL-2 would make the 2nd hotbar the default so that afterwards pressing any of the numbers 1 through zero would be the corresponding positions on hotbar 2. Is it possible you're hitting this key combo somehow? Anyway, it's a quick fix to change it back when you notice it's wrong. Just hit CTRL-1

  3. #3
    Community Member Nebless's Avatar
    Join Date
    Apr 2009
    Location
    Washington
    Posts
    447

    Default

    Quote Originally Posted by Mindos View Post
    I *think* the default to change the current active hotbar is CTRL-number, so hitting CTRL-2 would make the 2nd hotbar the default so that afterwards pressing any of the numbers 1 through zero would be the corresponding positions on hotbar 2. Is it possible you're hitting this key combo somehow? Anyway, it's a quick fix to change it back when you notice it's wrong. Just hit CTRL-1
    No chance I'm accidently hitting ctrl + anything as I don't use that combo for any game play anywhere. Although I like the ctrl + 1, I've just been dragging the items I use for keys 1 - 0 to what ever hotbar it decided to pick for that play session. Your method will save a lot of time Thanks.
    Aias Iceforge. Barbarian Ice Dwarf - Khyber

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload