macos for 10.13.6 (17G65)?doesn’t playDyld Error Message:

Library not loaded: @loader_path/../Frameworks/Awesomium.framework/Versions/Current/Awesomium
Referenced from: /Users/USER/Library/Application Support/Steam/*/DNDLauncher.app/Contents/Resources/dndclient.app/Contents/MacOS/dndclient
Reason: image not found

how install to Awesomium.framework ?
help plz?