Results 1 to 3 of 3
  1. #1
    Community Member
    Join Date
    Jul 2014
    Posts
    135

    Default Stuck at installing pre-reqs

    Hello forum,

    I can still play DDO on my old HP laptop no problem. Trying to get it to run on a new Dell with Windows 10, on same wifi. I did actually have it working, but then had to reinstall Windows (for reasons unconnected to the game). Downloaded all files, won't run. When I fire up DNDLauncher, I get the first little picture, then on to installing pre-reqs, then nothing.

    I've tried adjusting firewall to let all the DDO apps I could find through. No change. I've also tried turbineclientlauncher, and get "the game client was passed invalid command line parameters".

    Any suggestions?

  2. #2

  3. #3
    Community Member Kinerd's Avatar
    Join Date
    Mar 2010
    Posts
    5,160

    Default

    try deleting all the clientXXXX.dat files, sometimes they get corrupted and the installer/uninstaller can't figure 'em out

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload