Results 1 to 4 of 4
  1. #1
    Community Member darkniteyogi's Avatar
    Join Date
    Oct 2010
    Posts
    334

    Default Character takes several seconds to stop running

    This has been a problem I've been having for several weeks. Anyone else? Any advice on how to fix this bug?

  2. #2
    Community Member
    Join Date
    Jul 2012
    Posts
    683

    Default

    Quote Originally Posted by darkniteyogi View Post
    This has been a problem I've been having for several weeks. Anyone else? Any advice on how to fix this bug?
    Weird one this. Could be anything from a sticky keyboard to latency issues and lots in-between.

  3. #3
    Community Member Kutalp's Avatar
    Join Date
    Dec 2016
    Location
    Multiverse club
    Posts
    1,063

    Thumbs up

    Quote Originally Posted by darkniteyogi View Post
    This has been a problem I've been having for several weeks. Anyone else? Any advice on how to fix this bug?

    Similar things seem to happen when casting or using items ending with no effect on the player character. It may be about lag. Also npcs sometimes arrive at my location with extremely slow motion when I move normally.

    https://www.youtube.com/watch?v=z-vgrCICAf0
    Basements & Rogue Dinosaurs

  4. #4
    The Hatchery CaptainSpacePony's Avatar
    Join Date
    Dec 2009
    Location
    North American East Coast Interwebs
    Posts
    1,511

    Default

    Would be a cool WAI effect of wearing 100# boots.

    Inertia can be fun!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload