Results 1 to 3 of 3
  1. #1
    Community Member
    Join Date
    Dec 2009
    Posts
    243

    Default Help screen bugged?!

    Hi guys,

    did you also experience the lagging time of the help screen? 2-5 minutes before it appears, if at all- try to put a ticket on line, but have to wait always 3-5 minutes before the ticket buttons appeared?
    What are your experience? Its not dependent on computer and it was no different the last weeks.

    Thanks
    Tarinia

  2. #2
    Community Member TitusOvid's Avatar
    Join Date
    Jul 2014
    Location
    Germany
    Posts
    2,167

    Default

    Yes Tarinia,
    this happens for weeks now. Not for all apparently or not every time but still pretty consistent if you believe the chatter on the forum, ingame and discord. No improvement in sight.

    Cheers,
    Titus.
    Beste, Titus. | playing since 2009 | Don't do the fun wrong | New to Orien? Join the ingame Titan Channel | Soko Irrlicht freut sich immer über neue Mitglieder | Deutscher Discord | Orien Raiding Discord Toons: Titusovid , Bruder, Upload, Zzed, (Rubbel)

  3. #3
    Community Member Vrakyas's Avatar
    Join Date
    Jul 2013
    Location
    Stormreach
    Posts
    17

    Default

    Also experienced this issue.
    Workaround:
    open help window, wait 2-3 secs, right-click on the help window, choose "Back", right-click again and choose "Forward"
    Now at least the buttons are visible and clickable.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload