Results 1 to 12 of 12
  1. #1
    Community Member TitusOvid's Avatar
    Join Date
    Jul 2014
    Location
    Germany
    Posts
    2,171

    Default Detached AH items lost, AH mails not delivered

    Hello all,

    I tried to detach AS and the item from an expired AH mail. The buttons greyed out but nothing happened. I tried several times and switched from the ship to the harbor. It didn't work. I relogged and the mail has no attachments anymore.

    Furthermore I purchased from the AH and the mail didn't arrive.

    If anyone experiences similar problems, do tell, please.

    Yes, I wrote a ticket. This is more for the community.
    Server: Orien.

    Cheers,
    Titus.


    PS: Writing the ticket was a pita because it took the side 13 min to open up.
    Beste, Titus. | playing since 2009 | Don't do the fun wrong | New to Orien? Join the ingame Titan Channel | Soko Irrlicht freut sich immer über neue Mitglieder | Deutscher Discord | Orien Raiding Discord Toons: Titusovid , Bruder, Upload, Zzed, (Rubbel)

  2. #2
    Community Member Oghma_Infinium's Avatar
    Join Date
    May 2016
    Location
    Beer, Chocolate & Speculaas FairyLand
    Posts
    80

    Default

    it's worse and worse during this weekend

    this , since Mabar for me
    yesterday , no ingredient rewards in end chest (against the slave lord)

    what next ?
    There is no genius without a touch of madness. Doubt is the key to knowledge. No child has sinner heart.
    Mastering a weapon is knowing how & when to not use it. No law forbid you to be stupid.

  3. #3
    Community Member
    Join Date
    Dec 2015
    Posts
    642

    Default

    There is definately some lag issues as well on sarlona with AH, SE and Mail.

  4. #4
    Community Member TitusOvid's Avatar
    Join Date
    Jul 2014
    Location
    Germany
    Posts
    2,171

    Default

    Yep, standard '(Error): You can't create, destroy, or modify a party while any members are teleporting.
    Beste, Titus. | playing since 2009 | Don't do the fun wrong | New to Orien? Join the ingame Titan Channel | Soko Irrlicht freut sich immer über neue Mitglieder | Deutscher Discord | Orien Raiding Discord Toons: Titusovid , Bruder, Upload, Zzed, (Rubbel)

  5. #5
    TOONETEER Brutuscass's Avatar
    Join Date
    Nov 2009
    Location
    In Zulu time
    Posts
    309

    Default

    There is certainly something strange going on since the game came back up after the Friday restart, I'm get a small delay in most UI responses and for some reason my Toon keep generating a large purple shield every 2- 5 seconds, which does seem on it's own to be effecting game play, but as it make a sound effect every time it is getting annoying .

    I have asked Cordovan about it, he said that there had been no changes implemented on Friday and had passed it on.

    Dead ant in one of the tubes, or the wheel getting furred up maybe, they might have forgotten to shave the hamsters after Movember.
    Facts do not cease to exist because they are ignored.
    The downside to sycophancy is that you never get the best deal.
    Free spirits are always condemned. Only sycophants are tolerated.
    Even negative feed back can have a positive side if used to improve.

  6. #6
    Community Member Eryhn's Avatar
    Join Date
    Jul 2012
    Posts
    1,301

    Default

    - on my main i iconic TRed saturday night into a different iconic, trainer lvled to 15, spent AP in the favor unlocked inquis tree, locked em in. swapped toons to crafter. made items, swapped back, my character unlocked inquis tree is gone, 39 AP became unspent, trying to respend opens store page with sharn bundles for cash.

    - since then working on runnin out 200 store points so i can just buy the darn tree, surely itll be faster than getting that fixed over the weekend.
    while doing so:


    selling 10 or so items in the leaky dingy to bartender, when clicking the sell button the game says you have to wait before interacting with invent again.

    - while favor running, levers pulled to 100% on the pull bar remain unpulled
    - quest windows unresponsive several times
    - logging out of any toon takes 15-25 seconds, and almost always I have to double or tripple log out so i can log out of a toon at all
    - a mail from one toon to the other was sent. then i swapped toons. the mail did not exist. swapped back, and the item i previously sent sat in invent again.


    simple test for lag, experienced on 3 alts today doing quick minor favors:

    step into home sweet sewer on a full runspeed toon. run past and collect all the dogs, run back to entrance, turn around.
    as you see them coming into the final corridor, you'll clearly see them ... well ... idk how to call it, "moonwalk" ? their paws move at normal speed, yet their group as a whole covers ground at about 1/3 of the time they should be moving. this goes on for 5 sec, then suddenly they speed up to the door - as if the movement animation is playing at correct speed, while at the same time the AI responsible for movement and relative position to dungeon/player is throttling, in little bursts of 5 sec or so ...

    various grievances of melee toons not hitting the hitbox, of spells not going off and going on timer, item swaps not happening etc pp


    today its as bad as its ever been the last 2 weeks to me ...


    oh right hires wonkier than usual too. tend to run around aimlessly when passive parked in front of a lever, even i a room completely cleared of mobs. very irritating work to lever through some things like this solo


    ...
    as mentioned in any of my lag related posts over the last weeks, all this happens with green icon, stable ping and 0.0 loss.

    2 days ago i greatly reduced my gfx settings just to fully rule that out, game is usually running at 100+fps now, on old content 200fps ...



    also out of curiosity, of the people having issues, could you plz all post if you are not from US but Europe or elsewhere? even though the netgraph seems fine i wonder if its routing related maybe. it is puzzling that with the intensity of game brokeness some of us experience, others still say all is well 100%. cant quite wrap my head around that....


    like OP, im from Europe, Germany ...
    server: argonessen



    edit: @ devs: since these issues started being reported, did you ever do a full hardware diagnosis? maybe some ram slowly dying?
    Last edited by Eryhn; 12-15-2019 at 10:34 AM.

  7. #7

    Default

    Orien desparately needs a reboot. Issues across the board with authentication, logging in, and entering quests.
    Kobeyashi | Ying

  8. #8
    TOONETEER Brutuscass's Avatar
    Join Date
    Nov 2009
    Location
    In Zulu time
    Posts
    309

    Default

    oh and another thing that keeps happen, the UI window for breaking items down to essence in crafting keeps moving, I like to have it close to my Invent window, but have to drag it close every time now, and most times after a couple of seconds it will bounce back to where it was after a couple of seconds, lucky it only happen once every time I use it, but it is a little strange.
    Facts do not cease to exist because they are ignored.
    The downside to sycophancy is that you never get the best deal.
    Free spirits are always condemned. Only sycophants are tolerated.
    Even negative feed back can have a positive side if used to improve.

  9. #9
    Community Member Eryhn's Avatar
    Join Date
    Jul 2012
    Posts
    1,301

    Default

    i want animated signatures :/


  10. #10
    TOONETEER Brutuscass's Avatar
    Join Date
    Nov 2009
    Location
    In Zulu time
    Posts
    309

    Default

    Quote Originally Posted by Eryhn View Post
    i want animated signatures :/

    lol
    Facts do not cease to exist because they are ignored.
    The downside to sycophancy is that you never get the best deal.
    Free spirits are always condemned. Only sycophants are tolerated.
    Even negative feed back can have a positive side if used to improve.

  11. #11

    Default Orien R.i.P.

    Most definitely lag-related failure.

    Is this all due to Orien being server default again?

    Who knows which unintended switches and scripts got borked during that "relatively" simple procedure.

  12. #12
    Community Member Rakoon's Avatar
    Join Date
    May 2013
    Posts
    21

    Default

    Guys its Sunday and we all want to play the game!

    It's also the last day of the remnant week so people like me were about to turn-in their remnants of the year.

    Plz extend the champion hunter weekend if you have trouble with the hamsters powering the game.

    This is still the best Mmo there is out there. The whole game is amazing and there is no reason that the hardware faults like this and give players lag and other disagreements.

    Thx for fixing this in advance and have great holidays.

    Peace.
    Meficio - Rakoon - Runestone - Tavarez - Feylune - Lhasa ~ The High Council

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload