Results 1 to 11 of 11
  1. #1
    Community Member Sthax's Avatar
    Join Date
    Feb 2014
    Posts
    41

    Default Game locks up (6 times in last 2 days) - might be server side latency?

    This last week i had some issues staying IG..

    What happens is that is seems like i am lagging, it looks like the GPU can't keep up and jumps ahead to the current state of the instance. So kinda rubberbanding into the future :O After a while my gam'e just locks up and i am frozen in place/space. ( even while jumping).The rest of the party can still just go on, as i asked in party chat (which still works). The game gives me a disconnect icon in screen and dc's after a min or two. Also the graphic are still working as turning cogs are still going, its just me who is stuck. Relogging is a pain as my old connection is still in the server. Soi have to loggin another toon to clear it and then relog the toon i am playing.

    What i did s far:

    - I ran updates for GPU and windows, nothing special going on there.
    - my internet connection is stable. on the moment of getting stuck i ran a connection test and got my normal 110mb/s down and 50mb/s up.
    - Temp of GPU and CPU i stable at 55 celcius, so that is not the problem.
    - i'm running ddo windowed at high setting (as it has for months now) on a Asus scar II - 704gw - i7 16gb 2060gtx - should be fine. - Tested a new high end game and it had no issues running.

    Stuck screendump: https://cdn.discordapp.com/attachmen.../ddo-stuck.JPG

    Does anyone have any solutions??

    Paranoia thought: Problems started after i Tr'd my alt to an FVS inQ, dunno if there is a code problem there or something else that will cause server side lag or DC. (havn't had the issue on my other toons, although i havn't played them alot past week)

    love to hear from anyone who know whats what .

    Cheers,
    Sth*x
    Last edited by Sthax; 11-08-2019 at 04:56 AM.


    Follow my DDO streams on Twitch Twitch
    and informative videos on Builds, Guides, QQuests and News at Youtube

  2. #2
    Community Member Mindos's Avatar
    Join Date
    Jan 2010
    Location
    Pocket Pita Plane
    Posts
    2,352

    Default

    Quote Originally Posted by Sthax View Post
    The game gives me a disconnect icon in screen and dc's after a min or two.
    Try doing a traceroute to ddo. You can have a great internet connection but still have a problem along the route to the game servers.


  3. #3
    Community Member Sthax's Avatar
    Join Date
    Feb 2014
    Posts
    41

    Default

    Quote Originally Posted by Mindos View Post
    Try doing a traceroute to ddo. You can have a great internet connection but still have a problem along the route to the game servers.
    how do i go about that?


    Follow my DDO streams on Twitch Twitch
    and informative videos on Builds, Guides, QQuests and News at Youtube

  4. #4
    Community Member Mindos's Avatar
    Join Date
    Jan 2010
    Location
    Pocket Pita Plane
    Posts
    2,352

    Default

    Quote Originally Posted by Sthax View Post
    how do i go about that?

    https://www.google.com/search?q=doin...aceroute+to+do


  5. #5
    Community Member Sthax's Avatar
    Join Date
    Feb 2014
    Posts
    41

    Default

    used 198.252.160.23 as the DDO IP, not sure if this is still the server ip. the no response are a problem i guess? and how do i solve it or change to another route.

    Last edited by Sthax; 11-08-2019 at 12:53 PM.


    Follow my DDO streams on Twitch Twitch
    and informative videos on Builds, Guides, QQuests and News at Youtube

  6. #6
    Community Member DYWYPI's Avatar
    Join Date
    Feb 2016
    Location
    Thelanis
    Posts
    847

    Default

    Have you tried rebooting your Router recently, its routing tables might need a refresh. I presume you've physically checked your network wire connections are all firmly connected, etc. It sounds like you aren't typically getting a high percentage of data loss "lag spike icon" during normal quest play. I doubt it's another program like your antivirus periodically updating and intermittently interrupting DDO.

  7. #7
    Community Member Mindos's Avatar
    Join Date
    Jan 2010
    Location
    Pocket Pita Plane
    Posts
    2,352

    Default

    Quote Originally Posted by Sthax View Post
    used 198.252.160.23 as the DDO IP, not sure if this is still the server ip. the no response are a problem i guess? and how do i solve it or change to another route.
    The no response is ok, as long as the end responds. Next time this happens in game, try running a traceroute while it happens and see whats going on. The chat server is a different server than the game server, so you will often lose one or the other, but not both sometimes.


  8. #8
    Community Member Eryhn's Avatar
    Join Date
    Jul 2012
    Posts
    1,270

    Default

    Quote Originally Posted by Sthax View Post
    used 198.252.160.23 as the DDO IP, not sure if this is still the server ip. the no response are a problem i guess? and how do i solve it or change to another route.


    there's 80% packet loss on the 5th hop, that'd be your culprit. and no response on the one before and after which might be related.

    Im no expert but it looks like one of those cases where the problem lies with the big routing carriers between ISPs. ... the good news about that is it might eventually fix itself, the bad news is there is very little or nothing one can do: get in touch with your ISP and they will likely tell you it's not their fault as it's out of their network. get in touch with SSG and they will say the same. getting in touch with the inbetween routing companies is not something that works for private endusers.

    that being said like Mindos mentioned above is just a snapshot in time, it would be helpful to see what's going on when it happens ingame. I had similar stuff happening some longer time back, back then I used a trial version of a program called ping plotter which would run in the background for a while and do the trace every few seconds. it would then spit you out a graph over time on which you could see for each hop if the issues there were merely momentarily or persisted over time pointing to that being the likely source of trouble. I haven't used it in a while, unsure if they still have that full functionality trial period on that thing, or if it still exists...


    p.s. if you can confirm the problem persists on the cogent backbone over some days, you can TRY contact your ISP about routing issues. there is a very slim chance that if it's related to some technical trouble things will be fixed. however, some times these peering issues have their reason in the contracts for bandwith between the big firms, if that is the case chances are talking to whoever changes nothing at all ...in my own experience talking to ISP has never solved anything, unless my own ISP really had a technical issue close to my location, in their own network ...


    also what dywypi said, try get new routing table via reboot maybe u get around the mess that way
    Last edited by Eryhn; 11-08-2019 at 07:33 PM.

  9. #9
    Community Member Sthax's Avatar
    Join Date
    Feb 2014
    Posts
    41

    Default

    Thank you all for the responses. I'll keep an eye out whenn i get stuck again.


    Follow my DDO streams on Twitch Twitch
    and informative videos on Builds, Guides, QQuests and News at Youtube

  10. #10
    Community Member Sthax's Avatar
    Join Date
    Feb 2014
    Posts
    41

    Default

    Quote Originally Posted by Sthax View Post
    Thank you all for the responses. I'll keep an eye out whenn i get stuck again.
    1 * * *


    2 core21.fsn1.hetzner.com 213.239.245.237 de 0.349 ms
    core22.fsn1.hetzner.com 213.239.245.241 de 0.299 ms
    core21.fsn1.hetzner.com 213.239.245.237 de 0.349 ms


    3 juniper4.nbg1.hetzner.com 213.239.252.221 de 2.561 ms
    juniper5.nbg1.hetzner.com 213.239.252.237 de 2.488 ms
    juniper4.nbg1.hetzner.com 213.239.252.221 de 2.561 ms


    4 ae3-710.nbg40.core-backbone.com 5.56.20.253 de 2.681 ms
    ae5-710.nbg40.core-backbone.com 81.95.15.5 de 2.842 ms 2.830 ms


    5 ae1-2003.fra20.core-backbone.com 80.255.14.82 de 5.572 ms 5.559 ms 5.539 ms


    6 * * *


    7 * * *


    8 * * *


    9 * * *


    10 * * *
    No reply for 5 hops. Assuming we reached firewall.



    so this


    Follow my DDO streams on Twitch Twitch
    and informative videos on Builds, Guides, QQuests and News at Youtube

  11. #11
    Community Member Sthax's Avatar
    Join Date
    Feb 2014
    Posts
    41

    Default

    guest@dnstools.ch:~> traceroute 198.252.160.23
    1 static.1.241.243.136.clients.your-server.de (136.243.241.1) 0.219 ms
    2 core24.fsn1.hetzner.com (213.239.229.53) 0.283 ms
    3 juniper5.nbg1.hetzner.com (213.239.252.245) 2.692 ms
    4 ae5-710.nbg40.core-backbone.com (81.95.15.5) 2.691 ms
    5 ae1-2003.fra20.core-backbone.com (80.255.14.82) 5.806 ms
    6 195.122.181.129 (195.122.181.129) 5.798 ms
    7 4.69.214.37 (4.69.214.37) 90.251 ms
    8 4.31.43.210 (4.31.43.210) 90.051 ms
    9 *
    10 198.252.160.23 (198.252.160.23) 90.857 ms
    11 198.252.160.23 (198.252.160.23) 90.561 ms

    //

    1 <1 ms <1 ms <1 ms ZyXEL.Home [192.168.1.1]
    2 12 ms 11 ms 13 ms bng1-adt67.nl.euro.net [194.134.5.68]
    3 36 ms 40 ms 14 ms 194.134.161.0
    4 12 ms 11 ms 13 ms ae7_0-sdr1-adt7.nl.euro.net [194.134.161.174]
    5 13 ms 12 ms 12 ms te0-2-0-22.ccr21.ams04.atlas.cogentco.com [149.11.39.129]
    6 13 ms 13 ms 13 ms be3458.ccr42.ams03.atlas.cogentco.com [154.54.39.185]
    7 12 ms 13 ms 12 ms ae-6.edge7.Amsterdam1.Level3.net [4.68.37.101]
    8 * 88 ms 88 ms 4.69.214.33
    9 90 ms 89 ms 91 ms 4.31.43.210
    10 * * * Request timed out.
    11 * * * Request timed out.
    12 * * * Request timed out.
    13 * * * Request timed out.
    14 * * * Request timed out.
    15 * * * Request timed out.
    16 * * * Request timed out.
    17 * * * Request timed out.
    Last edited by Sthax; 11-12-2019 at 12:38 PM.


    Follow my DDO streams on Twitch Twitch
    and informative videos on Builds, Guides, QQuests and News at Youtube

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload