Results 1 to 5 of 5
  1. #1
    Community Member
    Join Date
    Sep 2016
    Posts
    16

    Angry Barbarian bug since the change to enhancement trees

    I came back after 9 months and i was hoping to see the occult slayer enhancements tree is fixed...
    However, the Vampiric bond still doesn't give temporary hit points based on melee power but a blank 20hp(i think it triggered only once when i 1st took the enhancement).

    From ddowiki:Vampiric Bond: At Weapon Bond 100+, your weapon provides you 20 temporary hitpoints when you damage an enemy. These Temporary hit Points scales with 200% Melee Power. This can trigger at most once every 12/9/6 seconds. Bug: Not scaling with melee power. Only gives flat 20 temporary hit points.

    Please response, thanks for reading.

    p.s.: It is been at least forever since this bug exist please make it a priority.

  2. #2
    Community Member
    Join Date
    Sep 2016
    Posts
    16

    Default

    So.... I re-tested and it worked only one time when i 1st took the enhancement, after this i get only 20 temp hp no matter what i did(died,reset weapon bond to zero,unequiped weapon)

    I hope this helps a bit...

  3. #3
    Community Member
    Join Date
    Sep 2016
    Posts
    16

    Default

    Why noone is replying? I have put a ticket for the same issue in-game and i only got a reply that it has been read by ssg... I asked for eta of this bug's fix and nothing... What else should i do to get this bug fixed? I have already report it three times. One at lynnabel's thread (more than a year old) https://www.ddo.com/forums/showthrea...t=#post6144017
    This thread and one more in game...
    Any more suggestions or am i doing something wrong?
    I strongly believe that game bugs should be number 1 priority for the programmers and then everything else...

  4. #4
    Community Member
    Join Date
    Oct 2014
    Posts
    387

    Default

    Quote Originally Posted by MeleeAddicted View Post
    Why noone is replying? I have put a ticket for the same issue in-game and i only got a reply that it has been read by ssg... I asked for eta of this bug's fix and nothing... What else should i do to get this bug fixed? I have already report it three times. One at lynnabel's thread (more than a year old) https://www.ddo.com/forums/showthrea...t=#post6144017
    This thread and one more in game...
    Any more suggestions or am i doing something wrong?
    I strongly believe that game bugs should be number 1 priority for the programmers and then everything else...
    This is the build forum, try to write it on main discussion to be sure devs can read it.
    In game in Cannith as
    Aborim Master (main toon) --- Nickallin (my tank)--- Jjnick (warlock 30) --- Nickpunick ()--- Nickruvido (my healer)--- Nickallinone (shuri build)
    KVP Korthos Village People

  5. #5
    Community Member Thunder-Monkey's Avatar
    Join Date
    May 2012
    Location
    UK
    Posts
    247

    Default

    Quote Originally Posted by MeleeAddicted View Post
    Why noone is replying? I have put a ticket for the same issue in-game and i only got a reply that it has been read by ssg... I asked for eta of this bug's fix and nothing... What else should i do to get this bug fixed? I have already report it three times. One at lynnabel's thread (more than a year old) https://www.ddo.com/forums/showthrea...t=#post6144017
    This thread and one more in game...
    Any more suggestions or am i doing something wrong?
    I strongly believe that game bugs should be number 1 priority for the programmers and then everything else...
    I feel your pain, my Brother.
    https://www.ddo.com/forums/showthrea...t=#post6136650
    (was allegedly fixed but never made it to live servers)

    TM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload