Results 1 to 2 of 2
  1. #1
    Community Member
    Join Date
    Mar 2009
    Posts
    4

    Default NPCs muffled when I dont face them

    New(-ish) player here. As the title says, does anyone know how to, or if it's able to be, changed? if someone stands behind me IRL I can hear them talk. But if someone talks behind me in the game it's like they're speaking through a pillow... can this be changed? I can't find anything in the options window or google search or forum search... or point me to an existing post.

    thanks in advance...

  2. #2
    Community Member
    Join Date
    Dec 2009
    Location
    Right behind you
    Posts
    388

    Default

    Have you tried disabling "EAX" under Options -> Audio?
    "There are so many people running around and so many LFMs that it actually doesn't feel like a single player game." - Some guy on HCL

    Also what the live servers would be like with server merges or cross-server grouping.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload