Results 1 to 10 of 10
  1. #1
    Community Member
    Join Date
    Feb 2015
    Posts
    18

    Default screen colors messed up

    When I start DDO the windows color change to mostly blue and black with some green mixed in.

    When I start the game the login part is a ok color then as the game starts the title screen is off color. Once I get to the character selection screen the color goes back to normal and stays that way as long as I am playing. Once I exit from the game and go back to windows the color is messed up and will stay that way till I restart the computer. This is really annoying as I can't exit to check the wiki or DDO website and have to restart my computer after every session. This started after the windows 10 update.

    Thanks for any help as this is making it no fun to play anymore.

  2. #2
    Community Member DrowsworD's Avatar
    Join Date
    Oct 2009
    Location
    the other side of No Where
    Posts
    275

    Default

    One of my guild mates has the same problem; started after Windows 10 update.

    We have updated his video drivers but it still persists. Keep this updated if you find a solution.

    Quote Originally Posted by srmobsters View Post
    When I start DDO the windows color change to mostly blue and black with some green mixed in.

    When I start the game the login part is a ok color then as the game starts the title screen is off color. Once I get to the character selection screen the color goes back to normal and stays that way as long as I am playing. Once I exit from the game and go back to windows the color is messed up and will stay that way till I restart the computer. This is really annoying as I can't exit to check the wiki or DDO website and have to restart my computer after every session. This started after the windows 10 update.

    Thanks for any help as this is making it no fun to play anymore.

  3. #3
    Community Member
    Join Date
    Feb 2015
    Posts
    18

    Default Will do

    Tried update to drivers too, but nothing. Spent sometime trying a few other things in setting but nothing worked.

    Also checked it with other games but DDO is the only one that cause the issue.

    Any ideas would be great.

  4. #4
    Community Member Baahb3's Avatar
    Join Date
    Jul 2006
    Location
    Fargo, ND
    Posts
    1,130

    Default

    Nothing quite this drastic but after the most recent Window's update (Monday night I think) I am now unable to adjust in game graphic settings. Brightness, Contrast and Gamma. They all show 1.00 even though I know my settings were not 1.00 before.

    Not sure if others are having this issue as well.
    Luck is what happens when preparation meets opportunity. -Seneca the Elder
    Iryklaunavan, Karaskkesir, Desideratum, Gregorii
    Ubique Eo, Invenio me esse ducem hominium.

  5. #5
    Community Member
    Join Date
    Feb 2015
    Posts
    18

    Default Images

    Yeah it started after the update on Monday

    So you guys can see here are a few pics

    Here is start of computer



    Here it is as ddo starts



    Here is the computer after exiting ddo till I restart the computer


  6. #6
    Community Member
    Join Date
    Feb 2015
    Posts
    18

    Default No ideas

    No thoughts on this? Do people think it could be the video card? Or something with just do

  7. #7
    Community Member TitusOvid's Avatar
    Join Date
    Jul 2014
    Location
    Germany
    Posts
    1,914

    Default

    I would try reset your graphic card drivers.
    Beste, Titus. | playing since 2009 | Don't do the fun wrong | New to Orien? Join the ingame Titan Channel | Soko Irrlicht freut sich immer über neue Mitglieder | Deutscher Discord | Orien Raiding Discord Toons: Titusovid , Bruder, Upload, Zzed, (Rubbel)

  8. #8
    Community Member DrowsworD's Avatar
    Join Date
    Oct 2009
    Location
    the other side of No Where
    Posts
    275

    Default

    Quote Originally Posted by TitusOvid View Post
    I would try reset your graphic card drivers.
    First thing on the list. It only does this in DDO. Does NOT do this in ESO or any Windows applications.

  9. #9
    Community Member Teeaaa's Avatar
    Join Date
    May 2016
    Location
    Near my dream job
    Posts
    138

    Default

    What happens with me is when DDO launches, it goes back and forward between regular state and the color malfunction. After a bit it then stays with the good color setting (even when DDO is in the background) until DDO is closed. At that point the color is messed up again. I found a temporary fix, however, by refreshing the color calibration (might be a bit hard to get to)



    once DDO is launched again it seems to be a loop.
    This happened to me after a completely fresh installation of windows 10, updating graphics card, etc etc. Would love a more permanent fix!
    "Argonessen, now that's questin" ~Strimtom 2017

    "Ischa Oti Cevil Illu Mi Nati"
    RC-CIT

  10. #10
    Founder pjw's Avatar
    Join Date
    Jan 2006
    Posts
    1,234

    Default

    Quote Originally Posted by Baahb3 View Post
    Nothing quite this drastic but after the most recent Window's update (Monday night I think) I am now unable to adjust in game graphic settings. Brightness, Contrast and Gamma. They all show 1.00 even though I know my settings were not 1.00 before.

    Not sure if others are having this issue as well.
    Me too. Have updated/reinstalled drivers. Windows 10 update and DDO don't seem to play nice any more. Nvidia card.

    Edit: this seems to only be a problem in DDO.
    Last edited by pjw; 08-14-2019 at 09:27 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload