Results 1 to 13 of 13
  1. #1
    Community Member
    Join Date
    Jul 2017
    Location
    Sweden, the woods
    Posts
    12

    Default A really strange problem (well to me it is ;-) )

    Hey

    Everytime I use "Bottle of mist" or "key to eveningstar" I get stuck on a loadingscreen.
    If I try to enter RL through the portal in house J, the same....and the same goes for Eveningstar if I try to enter via the cavern. Loadingscreen.
    When I restart the game, it says that my charachter is in Eveningstar or RL but when I try to start the game there...guess what...yeah loadingscreen again and I have to teleport to Eberron...

    I havent tried to go to all places, but these are the 2 I cant get to.
    I can get to Sharn, via the navigator on the ship (I dont have the pass or what its called)

    So.
    Why can't I go to Eveningstar or to Ravenloft?

  2. #2
    Community Member Alrik_Fassbauer's Avatar
    Join Date
    Oct 2011
    Location
    Germany
    Posts
    3,055

    Default

    Do you actually own these packs ?

    Although ... there should be accessible public areas as well, even for those who don't own these packs, or am i wrong ?
    Last edited by Alrik_Fassbauer; 06-23-2019 at 07:17 AM.
    "Archbishop Dryden wants to talk to you to tapper this dale."
    "Archbishop Dryden wants to talk to you to tap on this dale."
    "Archbishop Dryden wants to talk to you to tap on this tale."
    English is not my first language - misinterpretations galore !

  3. #3
    Community Member Lonnbeimnech's Avatar
    Join Date
    Jun 2010
    Posts
    4,670

    Default

    Uninstall and reinstall the game.

  4. #4
    Community Member
    Join Date
    Jul 2017
    Location
    Sweden, the woods
    Posts
    12

    Default

    Quote Originally Posted by Alrik_Fassbauer View Post
    Do you actually own these packs ?

    Although ... there should be accessible public areas as well, even for those who don't own these packs, or am i wrong ?
    I hope so, been playing in those areas since they came out =)

  5. #5
    Community Member Fedora1's Avatar
    Join Date
    May 2013
    Posts
    3,848

    Default

    Do you have another character that has the key or bottle of mist and see if it works for them?
    My take on "the grind": https://www.ddo.com/forums/showthrea...=1#post6220972

    Ordinary humans have inhibitions that serve as a buffer against what we know is bad behavior.
    However, some people, by blaming others for their own bad behavior, develop a thought pattern that allows them to override self-control in order to achieve a selfish end.
    - My opinion on exploiters and cheaters blaming SSG for unfair punishment.

  6. #6
    Chaotic Evil Mindos's Avatar
    Join Date
    Jan 2010
    Location
    Pocket Pita Plane
    Posts
    2,477

    Default

    Quote Originally Posted by Ugbuld View Post
    Hey

    Everytime I use "Bottle of mist" or "key to eveningstar" I get stuck on a loadingscreen.
    If I try to enter RL through the portal in house J, the same....and the same goes for Eveningstar if I try to enter via the cavern. Loadingscreen.
    When I restart the game, it says that my charachter is in Eveningstar or RL but when I try to start the game there...guess what...yeah loadingscreen again and I have to teleport to Eberron...

    I havent tried to go to all places, but these are the 2 I cant get to.
    I can get to Sharn, via the navigator on the ship (I dont have the pass or what its called)

    So.
    Why can't I go to Eveningstar or to Ravenloft?
    How long is stuck? How long do you wait? Try waiting longer? Maybe there's something weird going on, but it just needs more time to load? What about ES through the harbor tunnel?


  7. #7
    The Hatchery Melkazar's Avatar
    Join Date
    Apr 2013
    Posts
    134

    Default

    Check this path

    C:\Program Files (x86)\StandingStoneGames\Dungeons & Dragons Online\raw\en\logo

    Make sure all the files in there are jpg. After one of the updates recently one of mine turned to html and swelled to three times the normal size causing me screen loading problems. If one of the files is corrupt delete them all and restart the game. It will build them anew.

    BTW, not my solution but I cannot recall who to give credit to.

    Good luck.
    What do you mean a -6 armor class is no good anymore?

    Baldric, Mulray, Tirimon, Clant, Melkazar, Dorakeen, Blastium
    Member of the Silver Legion on Cannith

  8. #8
    Community Member
    Join Date
    Jul 2017
    Location
    Sweden, the woods
    Posts
    12

    Default

    Quote Originally Posted by Mindos View Post
    How long is stuck? How long do you wait? Try waiting longer? Maybe there's something weird going on, but it just needs more time to load? What about ES through the harbor tunnel?
    I've been waiting for 30-40 min...nothing /=

  9. #9
    Community Member ColaNorm's Avatar
    Join Date
    Feb 2010
    Posts
    18

    Default Similar issue

    I've been experiencing something similar, but what I can't load into seems random. And the really odd thing is that once I get hung up going into a given area all of my characters won't be able to get into that area until I get hung up somewhere else. Once I get stuck loading into some other instance then I'm normally able to get into the old problem area.

    This started about three weeks ago for me, shortly after a game update or patch (I can't remember what one). It's happened less often since the last update or patch, but it still occasionally happens.
    Ludy Kegsmasher Halfstaff Louey Gonnybe Habusake Pugsbane Quickslash Wompem

  10. #10
    Community Member
    Join Date
    Oct 2019
    Posts
    1

    Default

    I've also been experiencing something similar for a bit now, When I try to progress past the character selection screen and occasionally when I go between areas, I get that load screen error which eventually crashes the game with the message " Lost connection to server" I've reinstalled and this made it slightly better (as it not happening as often) but it's still happening. Any ideas on how to fix this?

  11. #11
    Community Member
    Join Date
    Jan 2008
    Posts
    1

    Default

    Been having the same load issues on Argo for a few months now. Doesn't seem to be improving, makes trying to play very frustrating. I've tried the suggested fixes but nothing has worked.

  12. #12
    Chaotic Evil Mindos's Avatar
    Join Date
    Jan 2010
    Location
    Pocket Pita Plane
    Posts
    2,477

    Default

    Whats your connection speed setting in the options/troubleshooting section of the Esc menu?

    You can set it manually in the userpreferences.ini file in the my documents/ddo/ folder. ConnectionSpeed=0.00 is the automatic setting. Depending on your internet connection, you could set this to a rediculously high number, like 1000000.

    Sometimes the game "times out" when your download connection gets overwhelmed when changing areas/loading in. Sometimes this timeout is artificial when your connection speed setting in the troubleshooting section is too low. In effect, the game pauses so as not to overload but then never resumes. Using a very high number sometimes stops the timeout, and sometimes stops the disconnect that some people experience as well.

    Sometimes. The auto speed setting seems to work nicely though. So that's why I asked. I hope everyone in this thread gets their problems resolved.


  13. #13
    Community Member talanh133's Avatar
    Join Date
    Aug 2010
    Posts
    21

    Default

    I'm having the same issue, albeit with different locations. Specifically, the harbor. I can load in to other locations fine, but when I try loading into the harbor I get stuck on the load screen until the 'Lost Connection to Server' message pops up. I've checked firewall, port, antivirus, and so on. None of that was the issue.

    Really sucks 'cause I just recently reincarnated, so I'm low level and can't run the harbor quests now.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload