Results 1 to 1 of 1
  1. #1
    Community Member
    Join Date
    Oct 2009

    Default Thorn and Paw uncompletable

    At the end, the corruption node disappears or becomes inactive, unable to progress the quest. I ran it two times, and second time I made sure the node wasn't killed before any bosses (an old bug), and still it bugs the quest out. Seven year old bug! Or back again, or whatnot. Untie the minor mob killings from the nodes becoming active and only check for bosses - likely something like a mob fell in a (now disabled and inaccessible) pit, or got stuck or is invisible or !@(@&^@! :P

    Edit: On run two I sat there waiting for a GM (no GM), and the corruption node became visible for about 5 seconds, and went invisible again when I ran up to it. .... It's clearly something else going on.

    Re-entering doesn't work; swinging or AoE damaging the node doesn't work; bringing another character on does work and the node is only invisible for one character (and on multiple runs o_o).
    Last edited by locus; 06-12-2019 at 03:37 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

This form's session has expired. You need to reload the page.