Results 1 to 1 of 1
  1. #1
    Community Member
    Join Date
    Feb 2010

    Default Can't enter Sharn area

    When I try to enter Sharn, or login a toon that is in Sharn, my game crashes and I get a game error saying the connection to the server has been lost, This is only on Ghallanda.
    I tried on Thelanis and had no issues there. I tried several chars and none can go to Sharn. I tried going to sharn via harbour, guild ship and boarding pass.
    I can get a a toon out of sharn by using the login screen option to teleport to forgotten realms.
    I had no issues before today. I can teleport to other areas and also ravenloft works fine.

    Edit: Seems to work now.
    Last edited by Eldried; 05-20-2019 at 11:33 AM.
    Renowned: Morkass, Ethiene, Eldried, Tenedoss, Tergos, Fergoss, Terendel

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

This form's session has expired. You need to reload the page.