Page 7 of 7 FirstFirst ... 34567
Results 121 to 130 of 130
  1. #121
    Community Member Elxir's Avatar
    Join Date
    May 2010
    Location
    Eugene, OR, USA
    Posts
    16

    Default Servers are up now!

    Updating my client now, I suggest everyone else do the same, even if you don't have time to play now.
    Nelarra, Shinten, Kavhalia, Jareth, Lenorai, Keldarra, Synaera, Randumn, Marellya, Malorak, Sunera, and many others...

    Hello, my name is Elxir, and I'm an Altoholic...

  2. #122
    Community Member janave's Avatar
    Join Date
    Sep 2009
    Posts
    3,600

    Default

    Quote Originally Posted by Elxir View Post
    Updating my client now, I suggest everyone else do the same, even if you don't have time to play now.
    Patching now.

    Doing a dice roll then sleeps..

  3. #123
    Community Member
    Join Date
    Apr 2006
    Posts
    23

    Default Servers are back

    Thank you.


    Quote Originally Posted by Acellon View Post
    Hopefully this doesn't drag out for four days again...

  4. #124
    Community Member
    Join Date
    Aug 2013
    Posts
    179

    Default Tomorrow...

    Quote Originally Posted by Cordovan View Post
    The release notes will be published tomorrow.
    Bueller?

  5. #125
    Time Bandit
    DDO Players Council
    Natashaelle's Avatar
    Join Date
    Jul 2009
    Location
    Monaco
    Posts
    2,462

    Default

    Quote Originally Posted by Cordovan View Post
    Sorry, I thought Europe started observing CEST last weekend, not this weekend, so we're still in that odd state where, while we are officially -4 GMT, Europe is largely five hours ahead of us instead of six.
    A longstanding annoyance among the Oldier among we Brits is that your timezone is in fact statically (indeed geographically) located at -5 GMT.

    Ah well, hopefully the forthcoming abandonment in Europe of these ludicrous "daylight saving" times will help keep things a bit less confusing twice/year during Equinox. It's hardly the fault of the US that GMT and BST are not one and the same thing.

    Honestly, can't you just post your times as EST and then assume that your European and other non-US players are savvy enough to know what that means ???

    Truthfully, I'd also like you to stop the 12 AM/PM confusion (given that international standards in this matter do not exist), but instead adopt a clearer military style 00 hours to 23 hours etc.

  6. #126

  7. #127
    Community Member Jomee's Avatar
    Join Date
    Dec 2006
    Posts
    380

    Default

    Quote Originally Posted by Natashaelle View Post
    Are there no Release Notes ?
    I found them by accident.

    https://www.ddo.com/en/update-414-release-notes

  8. #128

  9. #129
    Community Member Vish's Avatar
    Join Date
    Dec 2006
    Location
    Too Stoned AZ
    Posts
    2,112

    Default

    Ok, my experience of this update

    Yesterday, last nite about 730 I started the update
    It took the first part of awesomeium download ok then said it patched, and restarted the Updater
    Usually this first file always downloads
    But then it gets to the big file and it gets errors
    I tried multiple times, each ending in a 3038 error
    I have chalked this up in the past to like busy server connection
    So I tried like? A dozen times, but it kept failing
    So only thing I do then is wait another day and try during non peak hours

    So then I got up this morning at 430
    And tried again
    Well it kept downloading a part of the awesomeium, then said it patched, then restarted the Updater to continue
    But always on that second attempt it kept failing
    It would download a little bit of it, patch, then restart
    Tried like a dozen times to get it to take
    It's like the server just ain't holding onto me
    So I kept waiting a min or two, reopening Updater
    And finally, finally, ran a clean copy and downloaded the whole awesomium file

    So finally got the dat portion downloaded
    Then comes the next hurdle, iterations
    2000+
    Means lots of files to download
    So it went thru and processed the iteration list
    Then started downloading files, got to about 25, patched, and restarted
    So it's been my experience that it always leaves off, ie it tracks how many iterations youve downloaded and continues from a previous point
    So then I started get hang ups
    I started getting e fails
    It would patch complete then restart, then fail on the second attempt
    Again I tried like 5-10 times, waiting sometimes a few minutes, or sometimes immediately restarting the Updater
    But it was stuck on like 1975 iterations
    In the past sometimes it does them in chunks
    And I have to just keep trying, sometimes over a day or two
    But then a miracle happened
    It got a good bite? Idk it did the iteration list, then it started downloading files
    And it kept downloading
    And I stared at the screen, expecting it to hang up
    But it kept downloading
    You know, like it's supposed to
    All the files at once
    And it kept going, 500, 1000, 1500, and finally It does the last one a English file,
    And it gave me per caching logic, and then a log in screen
    I mean isn't this how it's supposed to work, that it downloads everything and keeps going
    But I consider it a miracle
    It doesn't take long if it just continuously downloads the files
    Sometimes it hangs up in the high res files
    But the miracle occured and it finished

    So I always close it after it gets to login screen
    Then wait a few minutes and open a new Updater client
    I want to see it process through the steps and get to login in one smooth motion
    And it did
    So I entered my password, has Sarlona preselected, and hit enter
    So then something new happened
    When I pressed play, for Sarlona,
    A message pops up and says there is already another copy of ddo running,
    And I have a message to bring to front the current copy
    Well I didn't investigate it completely
    It seemed like a bug
    Never had it happen before
    Like it was dual boxing, with multiple copies open
    So then I hit bring to front,
    And it loaded, and got me into the game
    So I was in world, played once quest, palace of stone,
    Just to check that the game was running right
    Then I logged off
    And exited ddo
    So it closed that instance, but on my screen I still had another copy of launcher running,
    Poised at the play button
    So I don't what's going on
    I will investigate it when I play again this afternoon
    Vishantii (the bird man)
    Kil (heroic and epic completionist)

    Sarlona, Heart of Wisdom

  10. #130
    Community Member fatherpirate's Avatar
    Join Date
    Apr 2008
    Posts
    1,115

    Default

    Nice patch

    My client worked once after patch...then
    client patching (again) crash
    trying again, crash, again, crash, again, crash
    attempting game repair
    crash, again, crash
    and so on, forcing me to uninstall current game and attempt to re-download from scratch.

    This happens from time to time.
    It really should really NEVER happen, after the first time.
    If it keeps happening, it is a bug you never bothered to fix.

    I am not going to rage quit or anything.
    But I will stop wasting cash buying stuff in game.

    have a nice day
    Planescape City of Doors for DDO endgame. Even dying in certain places can create new adventures.

Page 7 of 7 FirstFirst ... 34567

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload