Results 1 to 12 of 12
  1. #1
    Community Member
    Join Date
    Jun 2018
    Posts
    82

    Default DDO almost unplayable. Lag bug. Character doesn't stop running 30 seconds after.

    Doesn't stop running even 30 seconds after I stopped running. Anyone else having this issue?

  2. #2
    Community Member
    Join Date
    Nov 2009
    Posts
    885

    Default

    (Not so) Random lag spikes. Nothing new. Restart coming today so might improve after that?
    Very much like my favourite weapon, the quarterstaff, I am a blunt instrument, as are my words.
    Thelanis - Striving to be your Swiss Army Knife for DPS, traps and tanking
    Eushully/Centered LS Tempest | Nantekottai/FvS | Ponoka - Sub || Hamsterwheel paused

  3. #3
    Community Member Calonderial's Avatar
    Join Date
    Aug 2009
    Location
    In my Head
    Posts
    234

    Default

    I had 10 sec lag most of yesterday, fighting mobs with nothing happening and then suddenly they are dead with all the numbers still scrolling up for 10 sec after

  4. #4
    Community Member
    Join Date
    Jun 2018
    Posts
    82

    Default

    im not having problems with my battles or steering which way my character will go, just that after running, he keeps running for about 1 second for how long I've ran. So if im in a quest where you need to run a lot, it could even get to 1 minute or more where i can't stop running. I don't see how this could be a problem on my side. I think it may be server-side. I can barely stand still

  5. #5
    Community Member Dragavon's Avatar
    Join Date
    Sep 2006
    Posts
    2,864

    Default

    There is certainly a lot of lag in DDO lately, but I have never seen anything like you are describing.

    Are you certain it is not a stuck key on your keyboard? That is what it sounds like to me, and not lag.

  6. #6
    Community Member Miahoo's Avatar
    Join Date
    May 2010
    Posts
    1,576

    Default

    I'm always having the opposite... trying to run while it stuck in place / tp back to its spot.
    Never had the problem you describe.
    Server: Cannith
    Mains: Miahoo, Miahoorog, Miahoohealer, Miahoohjeal

  7. #7
    Community Member
    Join Date
    Jun 2018
    Posts
    82

    Default

    Quote Originally Posted by Dragavon View Post
    There is certainly a lot of lag in DDO lately, but I have never seen anything like you are describing.

    Are you certain it is not a stuck key on your keyboard? That is what it sounds like to me, and not lag.
    yes i am certain. this is something new to me, too. Sometimes, it used to do this but just for a couple of seconds.

  8. #8
    Community Member
    Join Date
    Sep 2009
    Posts
    306

    Default

    Sadly lag is a fact of life here which gets worse the further away from restarts we are.

    Lately though movement does seem more of an issue.

    /Stuck has not solved anything.

    I have found Tumbling to be helpful. Maybe that will help for you?

  9. #9
    Community Member
    Join Date
    Jun 2018
    Posts
    82

    Default

    After restart, still the same problem. Still unplayable.

  10. #10
    Community Member
    Join Date
    Aug 2018
    Location
    California
    Posts
    425

    Default

    Just another data point...

    I've been here for about 8 months, and have been lucky to avoid lag really being a problem, even when I see lots of complaints on the forum. Since the downtime, and especially during the last 3-4 days, I've experienced the worst lag I've ever seen. At one point in Kind of a Big Deal, the screen froze for about 10 seconds last night. It really surprised me, never experienced anything close to that previously. Necro IV quests were doing it as well. I really hope it's just the Anniversary event, and not associated with hardware changes during the downtime.

    I'm on Cannith, BTW.
    Zanthiss - Level 30 Rogue Mechanic - Cannith

    I've got a Dungeon Master's Guide... I've got 12 sided die...

  11. #11
    Community Member mistress_minx's Avatar
    Join Date
    Nov 2016
    Location
    Canada
    Posts
    151

    Default

    Ever since the 3-4 day downtime, Khyber has been lagging and glitching. The weekly restart did not fix the problem. Everyone is having the same issue. Please see if this can be fixed, as it's very difficult to do anything, and quests are taking twice the time to complete. We also keep falling off things, and jumping to the wrong spots

  12. #12
    Community Member Bjond's Avatar
    Join Date
    Dec 2018
    Posts
    134

    Default

    Quote Originally Posted by mistress_minx View Post
    Ever since the 3-4 day downtime
    IMHO, they screwed up the move. I've seen all the issues reported above at various times (on Cannith myself), though nothing so bad as to reach the "unplayable" state. It looks a great deal like packet drops on a TCP connection. Lots of nothing followed by crazy catch-up as the protocol re-acquires replacements for the drops.

    For "data center" I'm imagining a rat's nest of cables across the floor that folks regularly trip over on the way to the coffee machine rather than the clean server-farm more common these days. "Yo! Billy-Bob! What color cable did you use for Khyber again?"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload