Results 1 to 8 of 8
  1. #1
    Community Member Sthax's Avatar
    Join Date
    Feb 2014
    Posts
    35

    Default Tab and Q selection and Mob/item targetting

    Hey DDOers

    Is it just me or has there been a change in Mob/item targetting?

    Findings:
    - Mobs that are right on you are not hit? (In cleaves etc.)
    - Mobs and items that are right on you cannot be selected.
    - Q selecting seems to jump over close targets and pick targets further away. (which make Stone runby's a hassle)

    Love to hear if anyone else is having these issues or respons from Devs if anything have been changed in targetting. Seems to be an issue after the last patch with the donnot aggro behind doors and walls update.


    Cheers,
    Sth*x

  2. #2
    Community Member ArgentMage's Avatar
    Join Date
    Jun 2009
    Location
    Massachusetts
    Posts
    882

    Default

    I'm glad to see someone bring this up, because it certainly seems that something changed.

    It used to be that if you had a mob soft-targeted and hit TAB, that mob would be hard-targeted, now it seems like it will jump to a closer mob instead when it feels like it.

    Sometimes when you have a mob hard-targeted and line-of-sight is broken (behind an object/wall, not another mob) the hard-target will simply drop off.

    I haven't been able to narrow down the conditions for when this happens, but for a ranged (repeating crossbow) and spell (e.g. lightning bolt) user, hard target is really important, and it just doesn't work as reliably as it used to.

  3. #3
    Community Member
    Join Date
    Jul 2016
    Location
    Somwehere where there is LOTS of rakija.
    Posts
    189

    Default

    Quote Originally Posted by ArgentMage View Post
    I'm glad to see someone bring this up, because it certainly seems that something changed.

    It used to be that if you had a mob soft-targeted and hit TAB, that mob would be hard-targeted, now it seems like it will jump to a closer mob instead when it feels like it.

    Sometimes when you have a mob hard-targeted and line-of-sight is broken (behind an object/wall, not another mob) the hard-target will simply drop off.

    I haven't been able to narrow down the conditions for when this happens, but for a ranged (repeating crossbow) and spell (e.g. lightning bolt) user, hard target is really important, and it just doesn't work as reliably as it used to.
    I also noticed similar issues with hard targeting lately.
    Most of the time game "forgets" I have mob hard targeted and swaps targeted mob as if I had only soft targeting. (And I had him hard targeted)

  4. #4
    Community Member
    Join Date
    Sep 2009
    Posts
    35

    Default

    This is funny. I thought it was me since I can be pretty lazy about my kiting and targetting when things go a bit wonky, but even I thought something was strange a couple of times.

  5. #5
    Community Member
    Join Date
    Mar 2012
    Posts
    796

    Default Issue since before the update

    I've noticed weirdness on my AA Ranger for the last 6 weeks or so...

    Sometimes targeting doesn't seem to stick - I select it as a hard target and the first thing that gets in the line of sight breaks the target leaving me targeting nothing
    Sometimes it seems like its not firing - I spam pew pew pew and nothing lands on the target that is right in front of me kicking my teeth in
    Sometimes I notice that my toon gets targeted and its hell to get it off of me when Im kiting or in the midst of combat
    Sometimes it seems like auto targeting just turns itself off - I have to use "G" to re-enable it - or turns itself on... I'm not fat fingering the keyboard - the game is doing it
    Sometimes it seems like there is a problem with Auto Attack initiating with double click or press and hold - I have to spam the mouse click to get it to go
    Sometimes it seems like Tabbing through targets does nothing - I hit Tab to go to the next target and nothing happens - I have to click on the next target to get a target
    Sometimes - and this is the most aggravating, so i'm saying it twice - IT DOESN'T FIRE

    Sometimes all is well and performs like I expect

    When it gets wonky, to "fix" it, I go to gameplay options and hit the default button and make sure the correct options are checked then disable/re enable auto targeting (G) key. This will make things somewhat normal for a run or two - if i'm lucky.

    I've been playing this ranger for several years now through many lives and never had a problem before.

    So something has changed....

  6. #6
    Community Member
    Join Date
    Mar 2006
    Posts
    75

    Default

    Ditto on listed ranged issues.

    Also, ever notice that casters are the last targets when using tab target? Its been like that forever, but still has always seemed engineered to specifically avoid what are prime (aka shoot first targets). Just saying.

  7. #7
    Community Member
    Join Date
    Jul 2016
    Location
    Somwehere where there is LOTS of rakija.
    Posts
    189

    Default

    Quote Originally Posted by MacRighteous View Post
    Sometimes targeting doesn't seem to stick - I select it as a hard target and the first thing that gets in the line of sight breaks the target leaving me targeting nothing
    Sometimes it seems like its not firing - I spam pew pew pew and nothing lands on the target that is right in front of me kicking my teeth in
    Sometimes I notice that my toon gets targeted and its hell to get it off of me when Im kiting or in the midst of combat
    Sometimes it seems like auto targeting just turns itself off - I have to use "G" to re-enable it - or turns itself on... I'm not fat fingering the keyboard - the game is doing it
    Sometimes it seems like there is a problem with Auto Attack initiating with double click or press and hold - I have to spam the mouse click to get it to go
    Sometimes it seems like Tabbing through targets does nothing - I hit Tab to go to the next target and nothing happens - I have to click on the next target to get a target
    Sometimes - and this is the most aggravating, so i'm saying it twice - IT DOESN'T FIRE
    I can confirm ALL of this.

    And it gets worse every week.

    Since Easter weekend started quite often my ranger keeps damaging last target although I TAB-targeted next one.

    Auto targeting sometimes works sometimes does not (and often auto targets mob behind my toon and I have to either press tab to switch or manually click on other mob to switch, as if it hard targeted)

    And hard targeting sticks maybe 1/4 of times, more often it switches or downgrades itself than it sticks.

    Some issues were present for years now (auto target targeting mobs behind me), but hard targeting issues and auto target working/not working is recent (I could've bet it started around server migration, but maybe I am biased since it introduced quite a number of connection issues).

  8. #8
    Community Member
    Join Date
    Dec 2009
    Posts
    505

    Default

    Quote Originally Posted by Drunkendex View Post
    I can confirm ALL of this.
    And it gets worse every week.
    ...................
    ..........
    ..............
    Some issues were present for years now (auto target targeting mobs behind me), but hard targeting issues and auto target working/not working is recent (I could've bet it started around server migration, but maybe I am biased since it introduced quite a number of connection issues).
    I also see some issue with Targeting of late.

    I thought it on my end, computer and or network, but after reading this I know that I am not alone.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload