Page 3 of 3 FirstFirst 123
Results 41 to 42 of 42
  1. #41
    Community Member psykopeta's Avatar
    Join Date
    Mar 2012
    Location
    Hidden in a secret hold
    Posts
    1,868

    Default

    when even Cordovan says they lack consistence, linking that thread is... like a joke?
    psykopeta is finally baconpletionist because there isn't anything to delay it more - thelanis, where the gimps claim to be pros and noobs claim to be pros, no newbies allowed(unless they claim to be pros), we have enough drama w/o them. PS: I post only in the latest thread shown in main page, in the weird case u want something from me, feel free to send pm

  2. #42
    Community Member Highdracolich79's Avatar
    Join Date
    Sep 2009
    Location
    Texas USA
    Posts
    22

    Default I think Something else Got Broken with this latest patch?

    So SSG emailed me saying they returned my account back to premium (As Cordovan wrote to me in his PM, he said since i paid money to the game company, $130 for Ultimate Ravenloft Fan Bundle and also paid $27 for Shadowfell Conspiracy as well, then I should continue on as a premium account and that being shunted back down to Free Account did not seem right) and I can log into all my characters and it says Premium at the bottom. Now i am just now logging in and out with one of my toons and the toon is having errors trying to move some items to both the bank and inventory. Hazarding a guess here that the "retroactive messing with favor thing" mixed with the odd account status thing that happened to me and made some extra special weird error bug. took screenshots. sent in several bug reports. so i have 4 empty spaces in the bank but when i try to move an item from the inventory to the bank the item move is rejected and the screen shows an error message saying inventory is full... well first off, why is the bank saying the inventory is full? lol? ok was really tripping me out too because at one point it let me put a randomly generated loot seeker goggles in there once then pulled them out then it would not let me move them back in lol should have left them in, also the barovian nobles regalia it let me move that in at first but then that was also later rejected, i was thinking it was only certain items but the after retrying again now it is telling me zero items will move to the bank, although those empty spots... i can move things around into those empty spots within the bank from anywhere in the bank. now theres another problem i am looking at, clear as day in my screenshots showing these 6 empty spaces in my inventory but when i attempt to pull an item from the shared bank to my inventory it refuses to pull the item out even though i clearly see there's 6 blank spaces i have been moving things around from one spot to another within the bag and it gives me an error message on the screen similar to the other error about inventory being full yet slightly different, the move to bank was just the text error, but trying to move an item from shared bank to inventory gives that red bag icon and says you do not have enough room in your bag (BUT I CAN SEE THE SIX BLANK SPACES RIGHT THERE???) just a hunch but, assume it has maybe something to do with the account status being altered mixed with the favor rewards my bank toon got for the coin lords and house kundarak for the extra 2 bank and bag slots and guessing that there is some line of code written in telling the bank and bag they didn't earn the favor yet but i mean i have the 5 inventory bags and 3 bank bags all filled with named gear of course from Ravenloft... i tried logging out and in, switching toons and back, full close of the client and back, none of that made any change, tried running by the NPCs the patrons in house kundarak and marketplace and even ryo in the harbor who said i already have the bag. I don't know dude... other toon seems to be able to draw item out from shared bank...

    UPDATE: the empty bank and bag slots seem to have been filled with gear. Looks like the error messages about them being full were justified because they were* i guess filled all up but due to some graphical glitch maybe (i do have screenshots) things were not appearing in some slots. However after reporting bug and after sometime has passed, it seems the items have all re appeared and all is fine and back to normal thank you. Big thank you shout out to the guys that FIX things at DDO, I believe in you! (can only imagine it's a horrid nightmare sometimes over there at bug fixin station for DDO team but y'all do a bang up job much props, I still get excited about all the new content that gets released)
    Last edited by Highdracolich79; 02-22-2019 at 04:58 PM.

Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload