Results 1 to 7 of 7
  1. #1
    Community Member
    Join Date
    Oct 2016
    Posts
    154

    Default Cloaks not visible on female drow

    This was mentioned in other threads, but in case it was missed: cloaks are not visible on female drow. I tried various things, including /showcloak on and putting on new cloaks and cloak cosmetics on Lammania but cannot make cloaks visible on my female drow.

  2. #2
    Community Member
    Join Date
    Oct 2016
    Posts
    154

    Default

    It appears that the drow male is also cloak-challenged, but my male is low level so I could only try out the cosmetic cloaks and Furor's cloak.

  3. #3
    Community Member
    Join Date
    Mar 2006
    Posts
    1

    Default

    I can confirm this is still an issue. I am just glad I found this thread. I thought I was the only one having this problem. Was driving me nuts, lol.

  4. #4
    Community Member Iriale's Avatar
    Join Date
    Aug 2012
    Posts
    1,691

    Default

    I have a female drow toon, and I can say that I have no problem with displaying her cloaks, whether they are random loot, festival cosmetics or named cloaks. Precisely with that character I was testing many random cloaks while looking for models for glamoring, and usually she wears the blue cosmetic mabar cloak (but I have not had any problems visualizing named cloaks either)

    It's not a race problem, it's something is wrong with your character, or with your UI. Or maybe it has to do with a combination of race + class. But in my drow they work well ...
    English is not my native language. Sorry for the mistakes.

  5. #5
    Community Member
    Join Date
    Mar 2012
    Posts
    796

    Default

    My female drow has no problems with the cloaks she has - but i did see last night in RL tavern a female drow whose cloak was totally totally invisible - not in the sense that she wasn't wearing one - but the graphics on her back was gone - blank - not even her armor was being shown - it was as if the pixels on her back were missing. Seems to be a problem with certain cloaks?

    /Mac

  6. #6
    Community Manager
    Cordovan's Avatar
    Join Date
    Nov 2010
    Location
    Boston Area, MA
    Posts
    26,729

    Default

    Interesting. I play a male drow regularly and do not have an issue with cloaks. Remember that when cloaks first debuted we were not able to retroactively apply cloak visuals to old-gen random loot, so those cloaks in particular will not display. Could that be what's going on? The OP did mention named as well, which would be a bug.
    Have fun, and don't forget to gather for buffs!
    Follow DDO on: Facebook Twitter Pinterest
    Join us on Twitch!
    Hello from Standing Stone Games! Facebook Twitter
    For Support: https://help.standingstonegames.com



  7. #7
    Community Member Loromir's Avatar
    Join Date
    Feb 2010
    Location
    Raleigh, NC
    Posts
    4,383

    Default

    Quote Originally Posted by MacRighteous View Post
    My female drow has no problems with the cloaks she has - but i did see last night in RL tavern a female drow whose cloak was totally totally invisible - not in the sense that she wasn't wearing one - but the graphics on her back was gone - blank - not even her armor was being shown - it was as if the pixels on her back were missing. Seems to be a problem with certain cloaks?

    /Mac

    I saw one of these two. I just assumed she was wearing a cloak of invisibility or Phiarlan Mirror Cloak. But I did see it in one of the Ravenloft Taverns.
    Quote Originally Posted by banjo174 View Post
    Opening up the casual difficulty for raids would have been a much better solution. Since all the whiners are just complaining about not being able to play through the content they paid for. Just give them their casual difficulty. Since they are just a bunch of casuals.


    Proud Member of the Bunch of Casuals Club!!!!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload