Results 1 to 2 of 2
  1. #1
    Community Member
    Join Date
    Mar 2006
    Posts
    16

    Default Client doesn't use EGPU

    I've got the BlackMagic EGPU with the Radeon 580 (2018 Macbook Pro i7 w/ High Sierra).

    I've used the command-line to set all applications to prefer the external GPU, and all games respect it save DDO.

    Is there a configuration option, or something else i can try to get this working?

    EDIT: It works when using a monitor, still not sure why it doesnt work on the retina display.
    Last edited by segfault0; 09-08-2018 at 08:51 PM.

  2. #2
    Community Member
    Join Date
    Dec 2018
    Posts
    1

    Default

    Quote Originally Posted by segfault0 View Post
    I've got the BlackMagic EGPU with the Radeon 580 (2018 Macbook Pro i7 w/ High Sierra).

    I've used the command-line to set all applications to prefer the external GPU, and all games respect it save DDO.

    Is there a configuration option, or something else i can try to get this working?

    EDIT: It works when using a monitor, still not sure why it doesnt work on the retina display.
    Just figured this out for mojave - if you do the command-i on the application itself, its just the launcher. but if you do a show in finder in the dock, then command-i that file (dndlauncher?) and set the prefer external gpu, it seems to work.

    On my 2018 mac mini, I get about a framerate (~40) better than just the internal (~15), but not as good as just using the egpu (~120). That's pretty cranked up though & at 3840x2160, so seems good enough!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload