Results 1 to 5 of 5
  1. #1
    Community Member HungarianRhapsody's Avatar
    Join Date
    Jun 2011
    Posts
    5,022

    Default Searching for logon server ... Attempt 1 of 20

    I'm looking at
    https://help.standingstonegames.com/...nnection-loss-

    Because that's what I'm experiencing (failing at 20 / 20) when I try to log in to Argonnessen. I don't have that error when I log in to other servers, so I don't think that it's a problem with the client or the firewall.

    Any thoughts on what I should look for to fix this? I crashed out of DDO when I recalled out of Redfang. Is there a cache that I need to delete? Or something that I need to do to tell Argonnessen that I'm not logged in anymore? or something else entirely?
    No one in the world ever gets what they want
    And that is beautiful
    Everybody dies frustrated and sad
    And that is beautiful

  2. #2
    Community Member
    Join Date
    Apr 2017
    Posts
    2

    Default Searching for logon server (20 attempts)

    Quote Originally Posted by HungarianRhapsody View Post
    I'm looking at
    https://help.standingstonegames.com/...nnection-loss-

    Because that's what I'm experiencing (failing at 20 / 20) when I try to log in to Argonnessen. I don't have that error when I log in to other servers, so I don't think that it's a problem with the client or the firewall.

    Any thoughts on what I should look for to fix this? I crashed out of DDO when I recalled out of Redfang. Is there a cache that I need to delete? Or something that I need to do to tell Argonnessen that I'm not logged in anymore? or something else entirely?
    I'm experiencing the same thing as of 4/17/2018....just woke up the next day and can't log in to the game. After I choose the server and click play I get my loading screen as usual (no problem there, loads as fast as it always did), then at the bottom get the warning "Searching for Logon server.." attempt # x/20 etc. I've checked the usual suspects e.g., firewall and etc, no help. everything else on my computer is as impeccable as ever, and no connectivity issues whatsoever anywhere else. I've spent countless hours the last 3 days searching, reading forums etc., etc., all with no usable straightforward advice. I am pretty pc savvy here but NOT an IT pro, that is the job of other folks no??, also I have limited amounts of time to try and fix issues other people are PURPORTEDLY getting paid to either fix, and/or prevent upfront, as part of their JOB no?? I've re-downloaded this game a few times within the past few years, I can't do it this time...I'm a VIP and been a paid member a long time here...so far, no response from a help ticket I submitted. Sad. Lag HAS gotten much better since the change of game ownership, but at least under the old Turbine days there was SOME response from customer service, and they even had a PHONE LINE (!!) where you could actually talk to a human being...food for thought there maybe for anyone "up there" listening. *****Anyways, this issue happened on Tuesday, which JUST HAPPENS to be the scheduled weekly game take-down/reboot...and I could not long in after this....there has to be a connection there, something went "crunch" somewhere along the line...other folks including my nephew who owns several guilds is also having the exact same issue. He being an extremely pc savvy and also older ddo player assures me it is the game and not anything on my end. I can't even find a STRAIGHTFORWARD page via "searches" to get to a page and simply re-download the launcher (aka turbine launcher etc.). Any help from amyone with a real solution would be immensely appreciated

  3. #3
    Community Member
    Join Date
    Apr 2018
    Posts
    1

    Default

    Have you managed to find a solution at all? I am new to the game but after character creation, running the into and crashing at attempting to enter the first info I'm now stuck with the same problem (even with all firewalls disabled). Any help appreciated, cheers.

  4. #4
    Community Member
    Join Date
    Jun 2019
    Posts
    1

    Default

    Quote Originally Posted by Half_a_pigeon View Post
    Have you managed to find a solution at all? I am new to the game but after character creation, running the into and crashing at attempting to enter the first info I'm now stuck with the same problem (even with all firewalls disabled). Any help appreciated, cheers.

    I have been unable to logon on to Ghallanda (the only server I play on) for a week. It's definitely confined to my computer only, as I can log on to other servers AND I can log on to Ghallanda using a friend's computer, just not my own. I use a mac. I'd love to be able to get back into the game, but it always crashes once it gets to attempt #20 as it searches for a logon server

  5. #5
    Community Member DYWYPI's Avatar
    Join Date
    Feb 2016
    Location
    Thelanis
    Posts
    731

    Default

    Sometimes if 'UserPreferences.ini' file has become corrupt and a specific Character cannot login I usually recommend similar to the following [Post #3], as one of the options.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload