Results 1 to 2 of 2
  1. #1
    Community Member PpalP's Avatar
    Join Date
    Jun 2010
    Location
    Asturias
    Posts
    367

    Default can't open de game

    From the last maintanance I can open the game with regularity; some times open with no problem, others just the icon of the post launch app keep jumping in the dock (app not responding); I'm on Mac 10.10.5 and only wish to confirm if others have the same problem or only I. I've tried launching DDO from Steam and even downloading a new game directly, same problem (note: this doesn't happen always, only sometimes)

    Thanks in advance!

  2. #2
    Community Member Tricosene's Avatar
    Join Date
    Mar 2014
    Location
    Athas
    Posts
    421

    Default

    That's frustrating, especially with the anniversary event going on.

    I've had what you describe happen once recently, but it seemed to be associated with other programs going wonky, so it might be unrelated. I ended up rebooting and that solved it.

    If you figure out what is going on, please post it here for community knowledge.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload