Results 1 to 10 of 10
  1. #1
    Community Member
    Join Date
    Sep 2009
    Posts
    15

    Default BUG: After hotfix the option to compare items doesn't work anymore.

    Hovering over an item to compare it to equipped stuff does not work anymore since last update.

    Fly

  2. #2
    Community Member CaptainPurge's Avatar
    Join Date
    Oct 2009
    Posts
    1,971

    Default

    Quote Originally Posted by Flywheel View Post
    Hovering over an item to compare it to equipped stuff does not work anymore since last update.

    Fly
    My hovering works perfectly good.
    Last edited by CaptainPurge; 03-22-2017 at 04:17 AM.

  3. #3
    2015 DDO Players Council
    Join Date
    Sep 2010
    Posts
    844

    Default

    I've noticed that I get an intermittent issue where the border of the item will almost flash like it keeps being hovered over and move. You can work around this by clicking the item in your inventory and hitting the examine key (default I think is Z), then clicking the little lock icon in the upper corner. This will let you open another examine window so you can compare the two.

    I don't know what causes this since it doesn't always happen. The workaround is the best I've been able to come up with. As well, this has been happening on and off for several years now. I'm pretty sure it's something with my particular system and/or settings.

  4. #4
    Community Member Greantun's Avatar
    Join Date
    Apr 2013
    Posts
    704

    Default

    Quote Originally Posted by Maquist View Post
    I've noticed that I get an intermittent issue where the border of the item will almost flash like it keeps being hovered over and move. You can work around this by clicking the item in your inventory and hitting the examine key (default I think is Z), then clicking the little lock icon in the upper corner. This will let you open another examine window so you can compare the two.

    I don't know what causes this since it doesn't always happen. The workaround is the best I've been able to come up with. As well, this has been happening on and off for several years now. I'm pretty sure it's something with my particular system and/or settings.
    The flashing is caused by the fact that the examine window won't fit on the screen in comparison to where you are hovering. Notice that when you hover over an item the window is placed either down and to the right or down and to the left. If it is too tall or wide to fit on screen it will just flash. You can just move the window you are hovering over to get it to work.

    This is really noticeable on Greensteel items, as they have large examine windows.

  5. #5
    Community Member Eryhn's Avatar
    Join Date
    Jul 2012
    Posts
    1,301

    Default

    Quote Originally Posted by Greantun View Post
    The flashing is caused by the fact that the examine window won't fit on the screen in comparison to where you are hovering. Notice that when you hover over an item the window is placed either down and to the right or down and to the left. If it is too tall or wide to fit on screen it will just flash. You can just move the window you are hovering over to get it to work.

    This is really noticeable on Greensteel items, as they have large examine windows.
    can confirm this, moving invent or bank window often helps

  6. #6
    2015 DDO Players Council
    Join Date
    Sep 2010
    Posts
    844

    Default

    Quote Originally Posted by Greantun View Post
    The flashing is caused by the fact that the examine window won't fit on the screen in comparison to where you are hovering. Notice that when you hover over an item the window is placed either down and to the right or down and to the left. If it is too tall or wide to fit on screen it will just flash. You can just move the window you are hovering over to get it to work.

    This is really noticeable on Greensteel items, as they have large examine windows.
    Quote Originally Posted by Eryhn View Post
    can confirm this, moving invent or bank window often helps

    I hadn't thought about that, since I usually notice the problem when I'm trying to examine something on my hotbar. But there have been times it happened in my inventory window. I'll try moving it next time. Thanks!

  7. #7
    Community Member
    Join Date
    Sep 2009
    Posts
    15

    Default Was aware of that, not the issue

    Quote Originally Posted by Maquist View Post
    I've noticed that I get an intermittent issue where the border of the item will almost flash like it keeps being hovered over and move. You can work around this by clicking the item in your inventory and hitting the examine key (default I think is Z), then clicking the little lock icon in the upper corner. This will let you open another examine window so you can compare the two.

    I don't know what causes this since it doesn't always happen. The workaround is the best I've been able to come up with. As well, this has been happening on and off for several years now. I'm pretty sure it's something with my particular system and/or settings.
    Thanks, yes I was aware of that particular problem, not fitting in the window. But no this is not the case: I checked the UI settings and the item compare option is on (switched it off/on) but it doesn;t work anymore since last update. Checked it on multiple computers with multple alts, ame result.
    So I concluded it is a new bug, however if I'm the only one then it must be something else?

    Fly

  8. #8
    Community Member NXPlasmid's Avatar
    Join Date
    Sep 2007
    Posts
    2,691

    Default

    Quote Originally Posted by Flywheel View Post
    Thanks, yes I was aware of that particular problem, not fitting in the window. But no this is not the case: I checked the UI settings and the item compare option is on (switched it off/on) but it doesn;t work anymore since last update. Checked it on multiple computers with multple alts, ame result.
    So I concluded it is a new bug, however if I'm the only one then it must be something else?

    Fly
    I can confirm you are correct. This also happens to me and is unrelated to the GS off screen issue. IT IS SOOOOO ANNOYING to have to click and examine items to see what is on them...

  9. #9
    Community Member
    Join Date
    Jan 2016
    Posts
    13

    Default

    It is still happening with me and getting worse. Sometimes I can't even get the item information to show at all (other than hover +Z). Pretty frustrating when trying to figure out what equipment or drops I have and then compare them to what is equipped. I am not sure when this first started, but it has not gone away at all since it started. I would guesstimate about 2-3 months ago. Sigh.... Just posting to say it's still happening to me.

  10. #10
    Community Member
    Join Date
    Oct 2015
    Posts
    589

    Default

    Quote Originally Posted by KatzyBaby View Post
    It is still happening with me and getting worse. Sometimes I can't even get the item information to show at all (other than hover +Z). Pretty frustrating when trying to figure out what equipment or drops I have and then compare them to what is equipped. I am not sure when this first started, but it has not gone away at all since it started. I would guesstimate about 2-3 months ago. Sigh.... Just posting to say it's still happening to me.
    How is your Internet connection?

    I find that whenever my connection is a bit spotty (high latency/lost packets), I can't compare items. When the connection is good they're fine, then there's a grey area where the game still runs smoothly enough, but comparing items and other similar hover over things for popup descriptions won't work. Worse than that and the game gets laggy, character rubber bands constantly etc and it's time to not play.
    Nistafa on Khyber

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload