Results 1 to 10 of 10

Thread: Chat issues

  1. #1
    Community Member
    Join Date
    Aug 2014
    Posts
    12

    Default Chat issues

    Keep getting booted from chat,

    type in messages and nobody gets them,

    not getting messages in chat,

    once in a while, i'll get like four pages of chat all at once at end of a quest...

    What's the deal !?! anyone else having issue ? yes I bugged it

    at the least ive missed out on rolls at the worst im getting blacklisted for "not listening"

    please fix this asap !!!

  2. #2
    Community Member
    Join Date
    Apr 2012
    Posts
    2,330

    Default

    It happens occasionally. If it happens to you, you should see a message in general chat saying you've been disconnected from the chat server. When this happens, you can only chat through tells. I can't really help you, as I believe it's just one of those things that happens and there's not anything you can actually do about it. But, if you're in party, look for the DC message in general, and then send a tell to the party leader.

  3. #3
    Community Member Sisma's Avatar
    Join Date
    Feb 2012
    Posts
    278

    Default

    Sometimes I get the cha server disconnection message, apparently without any particular reason, but no other issue apart from that...
    Do all chat windows display the same problem? Guild, General, aven tells?
    Le Ombre Di Rallaster - Italian Guild on Cannith
    Italians do it better, longer and more often!!!
    LONG COMES THE NIGHT!

  4. #4
    Community Member
    Join Date
    Aug 2014
    Posts
    12

    Default

    Thanks for confirming that it may not just be me, however its more than just occasionally !!!

    Occasionally I could deal with !!! it started a couple of hotfixes ago ? so around two months I guess ? sorry, never really bothered to account for it as it was occasional to begin with, usually just in lag heavy quests like Von 6 where I normally almost DC when a pillar goes down. now its almost all the time.

    most quests not an issue to not talk while on the TR train. i got blacklisted by a guy running Reaver's Reach. I guess I did something wrong on ETK. Been a few years since I ran that stuff so I don't doubt I was doing something wrong. I explained myself via tells but bottom line who wants to knowingly bring a toon into your LFM that you have to send tells to communicate with, just more work and hassle.

    PUGging is hard enough these days with lack of LFM, let alone something *really popular* like Reavers Reach LOL

    Please fix ASAP !

  5. #5
    Community Member
    Join Date
    Aug 2014
    Posts
    12

    Default

    Quote Originally Posted by Sisma View Post
    Sometimes I get the cha server disconnection message, apparently without any particular reason, but no other issue apart from that...
    Do all chat windows display the same problem? Guild, General, aven tells?
    Guild chat seems to work, party chat does not and voice does not either. Sometimes I'll get voice via chat messages and the party members are talking about stuff that happened like 5 minutes ago. Tells still work.

  6. #6
    Community Member
    Join Date
    Aug 2014
    Posts
    12

    Default

    Only two other people with this issue ?

  7. #7
    Community Member
    Join Date
    Jun 2010
    Posts
    324

    Default

    I had this issue a few weeks back and no amount of relogging/restarting my computer was able to solve it. Did some searching on the forums nothing came up.

    I went to go put a ticket in on the support site and I came across a help article that mentioned changing one of the ports in one of the DDO files. I was very skeptical about this working since I had no issues with chat before this, but sure enough I switched up that one port from something like 0 to 9000 and then all of a sudden my chat issues were fixed and haven't come back. I'd link you to the exact article but I'm not exactly sure where I found it, but it's on the support site and the instructions were easy to follow even if you are not the most technical savvy. It took like 2 minutes to do.

    Hope this helps, I completely understand how frustrating this can be to not be able to talk to guildies, hear voice chat, or communicate with your party.

  8. #8
    Community Member
    Join Date
    Aug 2014
    Posts
    12

    Default

    Quote Originally Posted by Vindraxx View Post
    I had this issue a few weeks back and no amount of relogging/restarting my computer was able to solve it. Did some searching on the forums nothing came up.

    I went to go put a ticket in on the support site and I came across a help article that mentioned changing one of the ports in one of the DDO files. I was very skeptical about this working since I had no issues with chat before this, but sure enough I switched up that one port from something like 0 to 9000 and then all of a sudden my chat issues were fixed and haven't come back. I'd link you to the exact article but I'm not exactly sure where I found it, but it's on the support site and the instructions were easy to follow even if you are not the most technical savvy. It took like 2 minutes to do.

    Hope this helps, I completely understand how frustrating this can be to not be able to talk to guildies, hear voice chat, or communicate with your party.
    Outstanding, thank you - will try that and report back.

    EDIT - sigh,,,, already set to port 9000.... thanks though I appreciate it. (for the record nothing has changed on my end... that i know of anyhow...)

    I guess what I really can't stand about it is - if someone wouldn't group with me because I suck, or they thought I was a jerk - ok whatever, but I'm being denied because the product doesn't work.... grrrrrr...
    Last edited by Jaybee1269; 08-28-2014 at 11:37 AM.

  9. #9
    Community Member
    Join Date
    Jun 2010
    Posts
    324

    Default

    Quote Originally Posted by Jaybee1269 View Post
    Outstanding, thank you - will try that and report back.

    EDIT - sigh,,,, already set to port 9000.... thanks though I appreciate it. (for the record nothing has changed on my end... that i know of anyhow...)

    I guess what I really can't stand about it is - if someone wouldn't group with me because I suck, or they thought I was a jerk - ok whatever, but I'm being denied because the product doesn't work.... grrrrrr...
    Well it was worth a shot since it worked for me. If you're a VIP I would put in a support ticket and hopefully they can help you troubleshoot the issue. I'm sadly out of ideas/suggestions.

  10. #10
    Community Member
    Join Date
    Aug 2014
    Posts
    12

    Default

    Tried different port settings for the fun of it.

    Double checked all audio settings.

    Still having issues, I won't get the chat disconnect message till maybe 5 minutes after I last see a message in the chat window. Nothing in General Tab about it happening, just the pop up messages.

    Missed out on shard rolls in the Shroud - which incidentally was the only reason I ran it - and also missed out on Sword of Shadows roll....

    ARGGHHH.

    By the way co-coordinating with other players in quests like Von 5 is a little troublesome without chat !!!!!!

    Also, I'll leave a group and be on my airship alone and not in a group and can hear voice chat from the group

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload