Results 1 to 5 of 5
  1. #1
    Community Member
    Join Date
    Jan 2011
    Posts
    312

    Default Harbour auctioneer broken?

    Is this happening anywhere else? On Khyber the auctioneer in the harbour does not respond. you get the little speech bubble icon, but he never opens his window regardless of how many times you click! The auctioneer on the guild ship works fine. The one in the harbour is just plain rude and ignoring everyone.

    I have submitted a big report with the usual canned response, so I thought I would mention it here instead.

    AJ

  2. #2
    2014 DDO Players Council April_Kinslayer's Avatar
    Join Date
    Feb 2006
    Location
    Cincinnati, OH
    Posts
    208

    Default

    Yes, I've had the same thing happen the last couple of days.
    Formerly on Reidra, now on Khyber.
    Ahzinna Kinslayer
    Jhakhan Kinslayer
    April Kinslayer
    Mekhan Kinslayer

    No man is more noble than the cause he fights

  3. #3
    Community Member moomooprincess's Avatar
    Join Date
    Mar 2008
    Posts
    3,028

    Default

    It has happened lots in the past.

    Usually the Auctioneer, Mail, and Bank all quit functioning. This happens up to around five minutes then comes back.

    Maybe it is being backed up.
    Recipemaker Guild: Top Chef School of Recipes

    Event Statistics: Risia, Festivult, Midwinter, Daily Dice, Mimic Hunt

  4. #4
    Community Member
    Join Date
    Apr 2012
    Posts
    2,330

    Default

    This happens occasionally, and it's likely due to lag.

  5. #5
    Community Member
    Join Date
    Aug 2009
    Posts
    225

    Default

    Doesn't appear to be lag. Everything else in the area responds immediately, and I have tried to interact with Spaulder Nine-Band during peak and dead hours. No response whatsoever. Been this way for a day or two.
    The threadkiller has spoken.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload