Results 1 to 4 of 4
  1. #1
    Community Member
    Join Date
    Jul 2013
    Posts
    6

    Default Can't Login After Patch, Error 0xffffffff80004005.

    I can't seem to login after Update 22 Patch 2.
    I click my launcher, it pops up and looks like it's going to Patch, but then it switches to error screen, and attempts to fix it every 60 seconds.

    After the 60 seconds, it simply goes back to error screen, and repeats endlessly.

    Could someone please help?

  2. #2

    Default

    Quote Originally Posted by Orinuth View Post
    I can't seem to login after Update 22 Patch 2.
    I click my launcher, it pops up and looks like it's going to Patch, but then it switches to error screen, and attempts to fix it every 60 seconds.

    After the 60 seconds, it simply goes back to error screen, and repeats endlessly.

    Could someone please help?
    The most common problem after an update is that Windows Firewall doesn't recognize the new versions of the dndclient.exe and turbinelauncher.exe files, and is blocking them. If you are able, change your firewall settings to allow them. Google up Turbine Help for more information.
    Editor, The Book of Syncletica: An unofficial DDO Monk Guide, and Stormreach Shadows: An unofficial DDO Stealth Guide
    The Order of Syncletica: A DDO-flavored blog on Monks and gameplay and more
    (formerly known as Spencerian)

  3. #3
    Community Member Seikojin's Avatar
    Join Date
    Feb 2006
    Location
    gamertown usa
    Posts
    6,943

    Default

    Also if you disabled akami, you will want to re-enable it. Also try using the games launcher instead of preloader if you use that.

    If that keeps happening, try copying the contents of the backup folder and placing those files in the main game folder and repatch.

    And if push comes to shove, get the .log files from the games folder and the patcher logs from the c:\users\<username here>\appdata\local\<turbine\ddo>\ folders. stuff in<> is what you have for your system.

  4. #4
    Community Member
    Join Date
    Jul 2013
    Posts
    6

    Default

    Quote Originally Posted by Seikojin View Post
    Also if you disabled akami, you will want to re-enable it. Also try using the games launcher instead of preloader if you use that.

    If that keeps happening, try copying the contents of the backup folder and placing those files in the main game folder and repatch.

    And if push comes to shove, get the .log files from the games folder and the patcher logs from the c:\users\<username here>\appdata\local\<turbine\ddo>\ folders. stuff in<> is what you have for your system.
    Copying the files from backup worked, thank you very much!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload