Results 1 to 14 of 14
  1. #1
    Community Member supergoji18's Avatar
    Join Date
    Jun 2014
    Posts
    4

    Default Cannot open DDO. Help

    I have downloaded DDO onto my Mac desktop computer. But when i try to open the game, I get this message:

    dndLauncher cannot be opened because of a problem. Check with the developer to make sure dndLauncher works with this version of Mac OS X. You may need to reinstall the application. Be sure to install any available updates for the application and Mac OS X.
    it then gives me this under a tab called Comments:
    Process: dndlauncher [1172]
    Path: /Applications/dndLauncher.app/Contents/MacOS/dndlauncher
    Identifier: com.turbine.dndlauncher
    Version: 2600.0044.0425.4052 dnd (2600.0044.0425.4052 dnd)
    Code Type: X86 (Native)
    Parent Process: launchd [992]

    Date/Time: 2014-06-24 13:18:33.967 -0400
    OS Version: Mac OS X 10.6.8 (10K549)
    Report Version: 6

    Interval Since Last Report: 149347 sec
    Crashes Since Last Report: 3
    Per-App Crashes Since Last Report: 2
    Anonymous UUID: 1017BFB0-A969-4D08-B50E-3385A773C903

    Exception Type: EXC_BREAKPOINT (SIGTRAP)
    Exception Codes: 0x0000000000000002, 0x0000000000000000
    Crashed Thread: 0

    Dyld Error Message:
    Symbol not found: _kCFWebServicesProviderDefaultDisplayNameKey
    Referenced from: /Applications/dndLauncher.app/Contents/MacOS/../Frameworks/QtWebKit.framework/Versions/4/QtWebKit
    Expected in: /System/Library/Frameworks/CoreFoundation.framework/Versions/A/CoreFoundation

    Binary Images:
    0x1000 - 0x172fff +com.turbine.dndlauncher 2600.0044.0425.4052 dnd (2600.0044.0425.4052 dnd) <2FD8894C-4152-3BA3-B291-8F4124B12E60> /Applications/dndLauncher.app/Contents/MacOS/dndlauncher
    0x198000 - 0x1420fef +QtWebKit 4.9.3 (compatibility 4.9.0) <1BD736E7-B319-37D7-ACD3-B3B78502820D> /Applications/dndLauncher.app/Contents/Frameworks/QtWebKit.framework/Versions/4/QtWebKit
    0x1cef000 - 0x1d4cffb +QtXml 4.8.4 (compatibility 4.8.0) <CFEF177D-AE12-3E4C-ABDB-DB52B4FEB68F> /Applications/dndLauncher.app/Contents/Frameworks/QtXml.framework/Versions/4/QtXml
    0x1d68000 - 0x1ff3fff +QtCore 4.8.4 (compatibility 4.8.0) <5AA5890E-0421-3A7F-A95C-4C27B7DB9EF9> /Applications/dndLauncher.app/Contents/Frameworks/QtCore.framework/Versions/4/QtCore
    0x2076000 - 0x29dcfef +QtGui 4.8.4 (compatibility 4.8.0) <2D1AE85E-982D-3DC8-B423-68CCA54955B6> /Applications/dndLauncher.app/Contents/Frameworks/QtGui.framework/Versions/4/QtGui
    0x2c12000 - 0x2d36ffb +QtNetwork 4.8.4 (compatibility 4.8.0) <F3FE41C7-F9AF-3713-9E8A-880436339619> /Applications/dndLauncher.app/Contents/Frameworks/QtNetwork.framework/Versions/4/QtNetwork
    0x8fe00000 - 0x8fe4163b dyld 132.1 (???) <4CDE4F04-0DD6-224E-ACE5-3C06E169A801> /usr/lib/dyld
    0x9010c000 - 0x90159feb com.apple.DirectoryService.PasswordServerFramework 6.1 (6.1) <00A1A83B-0E7D-D0F4-A643-8C5675C2BB21> /System/Library/PrivateFrameworks/PasswordServer.framework/Versions/A/PasswordServer
    0x901c9000 - 0x901ddfe7 libbsm.0.dylib ??? (???) <14CB053A-7C47-96DA-E415-0906BA1B78C9> /usr/lib/libbsm.0.dylib
    0x90407000 - 0x90487feb com.apple.SearchKit 1.3.0 (1.3.0) <9E18AEA5-F4B4-8BE5-EEA9-818FC4F46FD9> /System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/SearchKit.framework/Versions/A/SearchKit
    0x905eb000 - 0x9061eff7 com.apple.AE 496.5 (496.5) <BF9673D5-2419-7120-26A3-83D264C75222> /System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/AE.framework/Versions/A/AE
    0x9161d000 - 0x91a52ff7 libLAPACK.dylib 219.0.0 (compatibility 1.0.0) <5E2D2283-57DE-9A49-1DB0-CD027FEFA6C2> /System/Library/Frameworks/Accelerate.framework/Versions/A/Frameworks/vecLib.framework/Versions/A/libLAPACK.dylib
    0x91a99000 - 0x91a9aff7 com.apple.audio.units.AudioUnit 1.6.7 (1.6.7) <93EC71F1-4D4E-F456-8EFE-32E7EFD7A064> /System/Library/Frameworks/AudioUnit.framework/Versions/A/AudioUnit
    0x91a9b000 - 0x91adfff3 com.apple.coreui 2 (114) <2234855E-3BED-717F-0BFA-D1A289ECDBDA> /System/Library/PrivateFrameworks/CoreUI.framework/Versions/A/CoreUI
    0x91af9000 - 0x91b5dffb com.apple.htmlrendering 72 (1.1.4) <4D451A35-FAB6-1288-71F6-F24A4B6E2371> /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/HTMLRendering.framework/Versions/A/HTMLRendering
    0x91b77000 - 0x91b79ff7 libRadiance.dylib ??? (???) <090420B3-CB65-9F7B-5349-D42F2F9693B6> /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ImageIO.framework/Versions/A/Resources/libRadiance.dylib
    0x921e2000 - 0x92204fef com.apple.DirectoryService.Framework 3.6 (621.16) <5566E769-6459-78A7-DD2C-1D3068BD3932> /System/Library/Frameworks/DirectoryService.framework/Versions/A/DirectoryService
    0x92205000 - 0x92212ff7 com.apple.NetFS 3.2.2 (3.2.2) <DDC9C397-C35F-8D7A-BB24-3D1B42FA5FAB> /System/Library/Frameworks/NetFS.framework/Versions/A/NetFS
    0x9289b000 - 0x928bbfe7 libresolv.9.dylib 41.1.0 (compatibility 1.0.0) <8C2B5FA8-2469-21C7-D297-F95A0FFE5F19> /usr/lib/libresolv.9.dylib
    0x92971000 - 0x92be2fef com.apple.Foundation 6.6.8 (751.63) <69B3441C-B196-F2AD-07F8-D8DD24E4CD8C> /System/Library/Frameworks/Foundation.framework/Versions/C/Foundation
    0x92be3000 - 0x92f03ff3 com.apple.CoreServices.CarbonCore 861.39 (861.39) <5C59805C-AF39-9010-B8B5-D673C9C38538> /System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/CarbonCore.framework/Versions/A/CarbonCore
    0x92f04000 - 0x92f12ff7 com.apple.opengl 1.6.14 (1.6.14) <82622F67-E032-0BF6-A78D-50B346E8D0FD> /System/Library/Frameworks/OpenGL.framework/Versions/A/OpenGL
    0x931ab000 - 0x931f2ffb com.apple.CoreMediaIOServices 140.0 (1496) <DA152F1C-8EF4-4F5E-6D60-82B1DC72EF47> /System/Library/PrivateFrameworks/CoreMediaIOServices.framework/Versions/A/CoreMediaIOServices
    0x931f3000 - 0x931f7ff7 IOSurface ??? (???) <89D859B7-A26A-A5AB-8401-FC1E01AC7A60> /System/Library/Frameworks/IOSurface.framework/Versions/A/IOSurface
    0x933ca000 - 0x933daff7 libsasl2.2.dylib 3.15.0 (compatibility 3.0.0) <C8744EA3-0AB7-CD03-E639-C4F2B910BE5D> /usr/lib/libsasl2.2.dylib
    0x9344a000 - 0x93d2dff7 com.apple.AppKit 6.6.8 (1038.36) <A353465E-CFC9-CB75-949D-786F6F7732F6> /System/Library/Frameworks/AppKit.framework/Versions/C/AppKit
    0x93d35000 - 0x93daffff com.apple.audio.CoreAudio 3.2.6 (3.2.6) <156A532C-0B60-55B0-EE27-D02B82AA6217> /System/Library/Frameworks/CoreAudio.framework/Versions/A/CoreAudio
    0x93df3000 - 0x940edfef com.apple.QuickTime 7.6.6 (1800) <D3538A45-5F4B-262A-06AB-64C1EBAC4A33> /System/Library/Frameworks/QuickTime.framework/Versions/A/QuickTime
    0x940ee000 - 0x940eeff7 com.apple.CoreServices 44 (44) <51CFA89A-33DB-90ED-26A8-67D461718A4A> /System/Library/Frameworks/CoreServices.framework/Versions/A/CoreServices
    0x94198000 - 0x9435bfeb com.apple.ImageIO.framework 3.0.6 (3.0.6) <AE641FAD-DF38-AE31-B45B-85AEE7AF3A45> /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ImageIO.framework/Versions/A/ImageIO
    0x9435d000 - 0x9437efe7 com.apple.opencl 12.3.6 (12.3.6) <B4104B80-1CB3-191C-AFD3-697843C6BCFF> /System/Library/Frameworks/OpenCL.framework/Versions/A/OpenCL
    0x9437f000 - 0x943cfff7 com.apple.framework.familycontrols 2.0.2 (2020) <596ADD85-79F5-A613-537B-F83B6E19013C> /System/Library/PrivateFrameworks/FamilyControls.framework/Versions/A/FamilyControls
    0x943dc000 - 0x943dcff7 com.apple.vecLib 3.6 (vecLib 3.6) <FF4DC8B6-0AB0-DEE8-ADA8-7B57645A1F36> /System/Library/Frameworks/vecLib.framework/Versions/A/vecLib
    0x944cf000 - 0x94509ff7 libcups.2.dylib 2.8.0 (compatibility 2.0.0) <A6C207E3-7B42-926D-9C93-BE3F50B92496> /usr/lib/libcups.2.dylib
    0x9450a000 - 0x94920ff7 libBLAS.dylib 219.0.0 (compatibility 1.0.0) <C4FB303A-DB4D-F9E8-181C-129585E59603> /System/Library/Frameworks/Accelerate.framework/Versions/A/Frameworks/vecLib.framework/Versions/A/libBLAS.dylib
    0x94b7a000 - 0x94b96fe3 com.apple.openscripting 1.3.1 (???) <2A748037-D1C0-6D47-2C4A-0562AF799AC9> /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/OpenScripting.framework/Versions/A/OpenScripting
    0x94b97000 - 0x94bbdffb com.apple.DictionaryServices 1.1.2 (1.1.2) <43E1D565-6E01-3681-F2E5-72AE4C3A097A> /System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/DictionaryServices.framework/Versions/A/DictionaryServices
    0x94c19000 - 0x94cd1feb libFontParser.dylib ??? (???) <D2D0C922-5ED1-3AE9-6F99-707C74DF3E62> /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ATS.framework/Versions/A/Resources/libFontParser.dylib
    0x94cd2000 - 0x94d0fff7 com.apple.CoreMedia 0.484.60 (484.60) <8FAB137D-682C-6DEC-5A15-F0029A5B226F> /System/Library/PrivateFrameworks/CoreMedia.framework/Versions/A/CoreMedia
    0x94d10000 - 0x94d52ff7 libvDSP.dylib 268.0.1 (compatibility 1.0.0) <8A4721DE-25C4-C8AA-EA90-9DA7812E3EBA> /System/Library/Frameworks/Accelerate.framework/Versions/A/Frameworks/vecLib.framework/Versions/A/libvDSP.dylib
    0x94d53000 - 0x94e90fe7 com.apple.audio.toolbox.AudioToolbox 1.6.7 (1.6.7) <423BDE4D-5082-B6CA-BB2C-E22A037235A4> /System/Library/Frameworks/AudioToolbox.framework/Versions/A/AudioToolbox
    0x94e9f000 - 0x94f79fff com.apple.DesktopServices 1.5.11 (1.5.11) <800F2040-9211-81A7-B438-7712BF51DEE3> /System/Library/PrivateFrameworks/DesktopServicesPriv.framework/Versions/A/DesktopServicesPriv
    0x94fea000 - 0x95085fe7 com.apple.ApplicationServices.ATS 275.19 (???) <2E83B3E9-AF39-36FC-5D05-CC1E952098AB> /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ATS.framework/Versions/A/ATS
    0x950bf000 - 0x950c1ff7 com.apple.securityhi 4.0 (36638) <6118C361-61E7-B34E-93DB-1B88108F8F18> /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/SecurityHI.framework/Versions/A/SecurityHI
    0x951bc000 - 0x951bfff7 libCoreVMClient.dylib ??? (???) <37F56237-4ABA-E5B5-968D-70FFE357E8E0> /System/Library/Frameworks/OpenGL.framework/Versions/A/Libraries/libCoreVMClient.dylib
    0x952c0000 - 0x9536eff3 com.apple.ink.framework 1.3.3 (107) <233A981E-A2F9-56FB-8BDE-C2DEC3F20784> /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/Ink.framework/Versions/A/Ink
    0x9536f000 - 0x953ccff7 com.apple.framework.IOKit 2.0 (???) <3DABAB9C-4949-F441-B077-0498F8E47A35> /System/Library/Frameworks/IOKit.framework/Versions/A/IOKit
    0x954c2000 - 0x954c6ff7 libGIF.dylib ??? (???) <2251F789-B187-0837-6E38-A0E5C7C4FA3C> /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ImageIO.framework/Versions/A/Resources/libGIF.dylib
    0x954c7000 - 0x9555ffe7 edu.mit.Kerberos 6.5.11 (6.5.11) <F36DB665-A88B-7F5B-6244-6A2E7FFFF668> /System/Library/Frameworks/Kerberos.framework/Versions/A/Kerberos
    0x95560000 - 0x95560ff7 com.apple.Accelerate 1.6 (Accelerate 1.6) <3891A689-4F38-FACD-38B2-4BF937DE30CF> /System/Library/Frameworks/Accelerate.framework/Versions/A/Accelerate
    0x95561000 - 0x9566dfe7 libGLProgrammability.dylib ??? (???) <6167CEB0-D8D6-C4D9-DD74-49755ADB540F> /System/Library/Frameworks/OpenGL.framework/Versions/A/Libraries/libGLProgrammability.dylib
    0x9566e000 - 0x95680ff7 com.apple.MultitouchSupport.framework 207.11 (207.11) <6FF4F2D6-B8CD-AE13-56CB-17437EE5B741> /System/Library/PrivateFrameworks/MultitouchSupport.framework/Versions/A/MultitouchSupport
    0x95681000 - 0x956beff7 com.apple.SystemConfiguration 1.10.8 (1.10.2) <50E4D49B-4F61-446F-1C21-1B2BA814713D> /System/Library/Frameworks/SystemConfiguration.framework/Versions/A/SystemConfiguration
    0x956bf000 - 0x957c1fe7 libcrypto.0.9.8.dylib 0.9.8 (compatibility 0.9.8) <EB34F049-D9E1-BF19-CF03-B26A0352D40C> /usr/lib/libcrypto.0.9.8.dylib
    0x957c2000 - 0x957ceff7 libkxld.dylib ??? (???) <9A441C48-2D18-E716-5F38-CBEAE6A0BB3E> /usr/lib/system/libkxld.dylib
    0x957cf000 - 0x9594afe7 com.apple.CoreFoundation 6.6.6 (550.44) <F88C95CD-1264-782D-A1F5-204739847E93> /System/Library/Frameworks/CoreFoundation.framework/Versions/A/CoreFoundation
    0x9594b000 - 0x95a07fff com.apple.ColorSync 4.6.8 (4.6.8) <920DD017-8B41-7334-E554-A85DB99EBD5A> /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ColorSync.framework/Versions/A/ColorSync
    0x95ab1000 - 0x95ac6fff com.apple.ImageCapture 6.1 (6.1) <B909459A-EAC9-A7C8-F2A9-CD757CDB59E8> /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/ImageCapture.framework/Versions/A/ImageCapture
    0x95c07000 - 0x95f72ff7 com.apple.QuartzCore 1.6.3 (227.37) <E323A5CC-499E-CA9E-9BC3-537231449CAA> /System/Library/Frameworks/QuartzCore.framework/Versions/A/QuartzCore
    0x95f73000 - 0x96762557 com.apple.CoreGraphics 1.545.0 (???) <1D9DC7A5-228B-42CB-7018-66F42C3A9BB3> /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/CoreGraphics.framework/Versions/A/CoreGraphics
    0x967ba000 - 0x96867fe7 libobjc.A.dylib 227.0.0 (compatibility 1.0.0) <9F8413A6-736D-37D9-8EB3-7986D4699957> /usr/lib/libobjc.A.dylib
    0x968dd000 - 0x968e4ff3 com.apple.print.framework.Print 6.1 (237.1) <F5AAE53D-5530-9004-A9E3-2C1690C5328E> /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/Print.framework/Versions/A/Print
    0x968ee000 - 0x96996ffb com.apple.QD 3.36 (???) <FA2785A4-BB69-DCB4-3BA3-7C89A82CAB41> /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/QD.framework/Versions/A/QD
    0x96c91000 - 0x96d5cfef com.apple.CoreServices.OSServices 359.2 (359.2) <7C16D9C8-6F41-5754-17F7-2659D9DD9579> /System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/OSServices.framework/Versions/A/OSServices
    0x96d5d000 - 0x96d5dff7 liblangid.dylib ??? (???) <B99607FC-5646-32C8-2C16-AFB5EA9097C2> /usr/lib/liblangid.dylib
    0x971b2000 - 0x971d1ff7 com.apple.CoreVideo 1.6.2 (45.6) <EB53CAA4-5EE2-C356-A954-5775F7DDD493> /System/Library/Frameworks/CoreVideo.framework/Versions/A/CoreVideo
    0x971d2000 - 0x97379ff7 libSystem.B.dylib 125.2.11 (compatibility 1.0.0) <2DCD13E3-1BD1-6F25-119A-3863A3848B90> /usr/lib/libSystem.B.dylib
    0x9737a000 - 0x973abff7 libGLImage.dylib ??? (???) <D18E2E76-DBF4-6930-039A-F66CA0D120B3> /System/Library/Frameworks/OpenGL.framework/Versions/A/Libraries/libGLImage.dylib
    0x9742a000 - 0x974d6fe7 com.apple.CFNetwork 454.12.4 (454.12.4) <DEDCD006-389F-967F-3405-EDF541F406D7> /System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/CFNetwork.framework/Versions/A/CFNetwork
    0x974d7000 - 0x974ddfe7 com.apple.CommerceCore 1.0 (9.1) <521D067B-3BDA-D04E-E1FA-CFA526C87EB5> /System/Library/PrivateFrameworks/CommerceKit.framework/Versions/A/Frameworks/CommerceCore.framework/Versions/A/CommerceCore
    0x974de000 - 0x975befe7 com.apple.vImage 4.1 (4.1) <D029C515-08E1-93A6-3705-DD062A3A672C> /System/Library/Frameworks/Accelerate.framework/Versions/A/Frameworks/vImage.framework/Versions/A/vImage
    0x975d8000 - 0x975e9ff7 com.apple.LangAnalysis 1.6.6 (1.6.6) <3036AD83-4F1D-1028-54EE-54165E562650> /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/LangAnalysis.framework/Versions/A/LangAnalysis
    0x975ea000 - 0x975eaff7 com.apple.Carbon 150 (152) <8F767518-AD3C-5CA0-7613-674CD2B509C4> /System/Library/Frameworks/Carbon.framework/Versions/A/Carbon
    0x975eb000 - 0x975f0ff7 com.apple.OpenDirectory 10.6 (10.6) <0603680A-A002-D294-DE83-0D028C6BE884> /System/Library/Frameworks/OpenDirectory.framework/Versions/A/OpenDirectory
    0x97601000 - 0x97654ff7 com.apple.HIServices 1.8.3 (???) <1D3C4587-6318-C339-BD0F-1988F246BE2E> /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/HIServices.framework/Versions/A/HIServices
    0x97696000 - 0x97818fe7 libicucore.A.dylib 40.0.0 (compatibility 1.0.0) <60FF302E-5FAE-749B-BC70-0496DC2FBF2D> /usr/lib/libicucore.A.dylib
    0x97819000 - 0x9781cffb com.apple.help 1.3.2 (41.1) <8AC20B01-4A3B-94BA-D8AF-E39034B97D8C> /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/Help.framework/Versions/A/Help
    0x97d66000 - 0x97da9ff7 libGLU.dylib ??? (???) <6CC3CE6A-7024-C685-EADA-7F9DC27128E2> /System/Library/Frameworks/OpenGL.framework/Versions/A/Libraries/libGLU.dylib
    0x97daa000 - 0x97dadfe7 libmathCommon.A.dylib 315.0.0 (compatibility 1.0.0) <1622A54F-1A98-2CBE-B6A4-2122981A500E> /usr/lib/system/libmathCommon.A.dylib
    0x97dae000 - 0x97e18fe7 libstdc++.6.dylib 7.9.0 (compatibility 7.0.0) <411D87F4-B7E1-44EB-F201-F8B4F9227213> /usr/lib/libstdc++.6.dylib
    0x97e53000 - 0x97e6bff7 com.apple.CFOpenDirectory 10.6 (10.6) <D1CF5881-0AF7-D164-4156-9E9067B7FA37> /System/Library/Frameworks/OpenDirectory.framework/Versions/A/Frameworks/CFOpenDirectory.framework/Versions/A/CFOpenDirectory
    0x97e6c000 - 0x97efefe7 com.apple.print.framework.PrintCore 6.3 (312.7) <7410D1B2-655D-68DA-D4B9-2C65747B6817> /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/PrintCore.framework/Versions/A/PrintCore
    0x97eff000 - 0x97ffffe7 libxml2.2.dylib 10.3.0 (compatibility 10.0.0) <BE7FCD73-03B5-25A4-FCA4-D4980F1488D6> /usr/lib/libxml2.2.dylib
    0x98052000 - 0x98052ff7 com.apple.Cocoa 6.6 (???) <EA27B428-5904-B00B-397A-185588698BCC> /System/Library/Frameworks/Cocoa.framework/Versions/A/Cocoa
    0x98057000 - 0x9809bfe7 com.apple.Metadata 10.6.3 (507.15) <74F05E64-2A68-BA10-CCD4-128D164E5A0F> /System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/Metadata.framework/Versions/A/Metadata
    0x980e7000 - 0x980fbffb com.apple.speech.synthesis.framework 3.10.35 (3.10.35) <57DD5458-4F24-DA7D-0927-C3321A65D743> /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/SpeechSynthesis.framework/Versions/A/SpeechSynthesis
    0x98212000 - 0x98281ff7 libvMisc.dylib 268.0.1 (compatibility 1.0.0) <595A5539-9F54-63E6-7AAC-C04E1574B050> /System/Library/Frameworks/Accelerate.framework/Versions/A/Frameworks/vecLib.framework/Versions/A/libvMisc.dylib
    0x98282000 - 0x9828cffb com.apple.speech.recognition.framework 3.11.1 (3.11.1) <7486003F-8FDB-BD6C-CB34-DE45315BD82C> /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/SpeechRecognition.framework/Versions/A/SpeechRecognition
    0x982d9000 - 0x9833afe7 com.apple.CoreText 151.13 (???) <23F359DA-D845-5C50-4DF3-19E858CF2B2C> /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/CoreText.framework/Versions/A/CoreText
    0x9833b000 - 0x9835fff7 libJPEG.dylib ??? (???) <50E17B4D-63D6-24D3-702F-6A6E912A55EA> /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ImageIO.framework/Versions/A/Resources/libJPEG.dylib
    0x98360000 - 0x98369ff7 com.apple.DiskArbitration 2.3 (2.3) <E9C40767-DA6A-6CCB-8B00-2D5706753000> /System/Library/Frameworks/DiskArbitration.framework/Versions/A/DiskArbitration
    0x983f0000 - 0x98472ffb SecurityFoundation ??? (???) <C4506287-1AE2-5380-675D-95B0291AA425> /System/Library/Frameworks/SecurityFoundation.framework/Versions/A/SecurityFoundation
    0x98473000 - 0x98491fe7 libPng.dylib ??? (???) <6C0B95D7-9634-E044-0B79-F1DD56961C33> /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ImageIO.framework/Versions/A/Resources/libPng.dylib
    0x98492000 - 0x9849cfe7 com.apple.audio.SoundManager 3.9.3 (3.9.3) <5F494955-7290-2D91-DA94-44B590191771> /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/CarbonSound.framework/Versions/A/CarbonSound
    0x98572000 - 0x9869fffb com.apple.MediaToolbox 0.484.60 (484.60) <A7FE2739-64A7-40EB-A6E7-69FBCE3C87D4> /System/Library/PrivateFrameworks/MediaToolbox.framework/Versions/A/MediaToolbox
    0x995f6000 - 0x99724fe7 com.apple.CoreData 102.1 (251) <87FE6861-F2D6-773D-ED45-345272E56463> /System/Library/Frameworks/CoreData.framework/Versions/A/CoreData
    0x99725000 - 0x99726ff7 com.apple.TrustEvaluationAgent 1.1 (1) <2D970A9B-77E8-EDC0-BEC6-7580D78B2843> /System/Library/PrivateFrameworks/TrustEvaluationAgent.framework/Versions/A/TrustEvaluationAgent
    0x9979f000 - 0x99c5aff7 com.apple.VideoToolbox 0.484.60 (484.60) <B53299EC-E30F-EC04-779D-29B7113CC14A> /System/Library/PrivateFrameworks/VideoToolbox.framework/Versions/A/VideoToolbox
    0x99c66000 - 0x99d03fe3 com.apple.LaunchServices 362.3 (362.3) <15B47388-16C8-97DA-EEBB-1709E136169E> /System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/LaunchServices.framework/Versions/A/LaunchServices
    0x99d04000 - 0x99e47fef com.apple.QTKit 7.7 (1800) <9DD27495-3020-0928-B3F2-D418C336E163> /System/Library/Frameworks/QTKit.framework/Versions/A/QTKit
    0x99e90000 - 0x99ed3ff7 com.apple.NavigationServices 3.5.4 (182) <8DC6FD4A-6C74-9C23-A4C3-715B44A8D28C> /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/NavigationServices.framework/Versions/A/NavigationServices
    0x99f3a000 - 0x99f3eff7 libGFXShared.dylib ??? (???) <09540618-2ED1-72C4-61CB-938B35927568> /System/Library/Frameworks/OpenGL.framework/Versions/A/Libraries/libGFXShared.dylib
    0x99f46000 - 0x99f8cff7 libauto.dylib ??? (???) <29422A70-87CF-10E2-CE59-FEE1234CFAAE> /usr/lib/libauto.dylib
    0x99f8d000 - 0x99f93fff com.apple.CommonPanels 1.2.4 (91) <2438AF5D-067B-B9FD-1248-2C9987F360BA> /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/CommonPanels.framework/Versions/A/CommonPanels
    0x99f94000 - 0x99f94ff7 com.apple.ApplicationServices 38 (38) <8012B504-3D83-BFBB-DA65-065E061CFE03> /System/Library/Frameworks/ApplicationServices.framework/Versions/A/ApplicationServices
    0x99f95000 - 0x9a010fff com.apple.AppleVAFramework 4.10.27 (4.10.27) <BFD2D1CA-535C-F16F-0EB5-04905ABD65CF> /System/Library/PrivateFrameworks/AppleVA.framework/Versions/A/AppleVA
    0x9a32f000 - 0x9a357ff7 libxslt.1.dylib 3.24.0 (compatibility 3.0.0) <E761F29A-328B-29D9-3DF0-023F2C21E500> /usr/lib/libxslt.1.dylib
    0x9a358000 - 0x9a358ff7 com.apple.Accelerate.vecLib 3.6 (vecLib 3.6) <ABF97DA4-3BDF-6FFD-6239-B023CA1F7974> /System/Library/Frameworks/Accelerate.framework/Versions/A/Frameworks/vecLib.framework/Versions/A/vecLib
    0x9a35a000 - 0x9a365ff7 libGL.dylib ??? (???) <3E34468F-E9A7-8EFB-FF66-5204BD5B4E21> /System/Library/Frameworks/OpenGL.framework/Versions/A/Libraries/libGL.dylib
    0x9a392000 - 0x9a3e2fe7 libTIFF.dylib ??? (???) <AB182CEC-188A-F2BC-21E1-0059FD3B2598> /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ImageIO.framework/Versions/A/Resources/libTIFF.dylib
    0x9a3e3000 - 0x9a49cfe7 libsqlite3.dylib 9.6.0 (compatibility 9.0.0) <52438E77-55D1-C231-1936-76F1369518E4> /usr/lib/libsqlite3.dylib
    0x9a49d000 - 0x9a4abfe7 libz.1.dylib 1.2.3 (compatibility 1.0.0) <33C1B260-ED05-945D-FC33-EF56EC791E2E> /usr/lib/libz.1.dylib
    0x9a5aa000 - 0x9a810ff7 com.apple.security 6.1.2 (55002) <E88E133F-5FB3-446F-B753-2B8AD577B46A> /System/Library/Frameworks/Security.framework/Versions/A/Security
    0x9a8c8000 - 0x9abecfef com.apple.HIToolbox 1.6.5 (???) <21164164-41CE-61DE-C567-32E89755CB34> /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/HIToolbox.framework/Versions/A/HIToolbox
    0xffff0000 - 0xffff1fff libSystem.B.dylib ??? (???) <2DCD13E3-1BD1-6F25-119A-3863A3848B90> /usr/lib/libSystem.B.dylib

    Model: iMac8,1, BootROM IM81.00C1.B00, 2 processors, Intel Core 2 Duo, 2.4 GHz, 1 GB, SMC 1.29f1
    Graphics: ATI Radeon HD 2400 XT, ATI Radeon HD 2400, PCIe, 128 MB
    Memory Module: global_name
    AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0x8C), Broadcom BCM43xx 1.0 (5.10.131.42.4)
    Bluetooth: Version 2.4.5f3, 2 service, 19 devices, 1 incoming serial ports
    Network Service: Ethernet, Ethernet, en0
    Network Service: AirPort, AirPort, en1
    Serial ATA Device: WDC WD2500AAJS-40VWA1, 232.89 GB
    Parallel ATA Device: MAT****ADVD-R UJ-875
    USB Device: Built-in iSight, 0x05ac (Apple Inc.), 0x8502, 0xfd400000 / 2
    USB Device: BRCM2046 Hub, 0x0a5c (Broadcom Corp.), 0x4500, 0x1a100000 / 2
    USB Device: Bluetooth USB Host Controller, 0x05ac (Apple Inc.), 0x820f, 0x1a110000 / 3
    USB Device: IR Receiver, 0x05ac (Apple Inc.), 0x8242, 0x5d100000 / 2
    please if anyone knows what i need to do to fix this, please let me know. Thank you.

    P.S. my version of Mac is Mac OS X version 10.6.8. It is using a processor 2.4 GHz Intel Core 2 Duo. It has 1 GB memory left. If this is of any significance, I hope it helps.
    Any advice on D&D would be appreciated

  2. #2
    2016 DDO Players Council jwelch's Avatar
    Join Date
    Jun 2008
    Location
    Tallahassee FL
    Posts
    134

    Default

    Quote Originally Posted by supergoji18 View Post
    I have downloaded DDO onto my Mac desktop computer. But when i try to open the game, I get this message:



    it then gives me this under a tab called Comments:


    please if anyone knows what i need to do to fix this, please let me know. Thank you.

    P.S. my version of Mac is Mac OS X version 10.6.8. It is using a processor 2.4 GHz Intel Core 2 Duo. It has 1 GB memory left. If this is of any significance, I hope it helps.

    It may be your OS X version. Is upgrading to a newer version an option?
    "Sorry Elminster, it was really dark, and I'd drank a LOT of coffee..."

  3. #3
    Community Member
    Join Date
    Jun 2013
    Posts
    37

    Default

    Quote Originally Posted by jwelch View Post
    It may be your OS X version. Is upgrading to a newer version an option?
    The OS X version is exactly it. I had to upgrade from 10.6.8 (something I'd been reluctant to do) in order to use the Mac DDO client. Mavericks is free, if that's an option.

  4. #4
    Community Member supergoji18's Avatar
    Join Date
    Jun 2014
    Posts
    4

    Default

    Quote Originally Posted by jwelch View Post
    It may be your OS X version. Is upgrading to a newer version an option?
    Quote Originally Posted by Myranna View Post
    The OS X version is exactly it. I had to upgrade from 10.6.8 (something I'd been reluctant to do) in order to use the Mac DDO client. Mavericks is free, if that's an option.
    How do I update?
    Any advice on D&D would be appreciated

  5. #5
    Community Member
    Join Date
    Jan 2010
    Posts
    1,336

    Default

    Quote Originally Posted by supergoji18 View Post
    P.S. my version of Mac is Mac OS X version 10.6.8.
    DDO Requires Mac OS 10.7 or higher:

    http://store.apple.com/us/product/D6106Z/A/os-x-lion

    I would recommend Mac OS 10.9:

    https://www.apple.com/osx/how-to-upgrade/

    10.9 is free for users of Mac OS 10.6 and higher, but may have requirements your machine does not meet.

  6. #6
    Community Member
    Join Date
    Jun 2013
    Posts
    37

    Default

    Quote Originally Posted by supergoji18 View Post
    How do I update?
    The 2nd link Katie posted should show you what to do, basically just open the App Store (you might have to go find it in Applications if you removed it from the Dock like I had ) and you'll probably see a link to Mavericks right on the first page, in the bottom right column. (top of the column)

    It does run a lot longer than previous upgrades, so don't panic if it's been a while and hasn't finished. (My dad did, but it did finish eventually)

    I have found some quirks with Mavericks that I don't care for, like reversed scroll direction (easy to fix in Settings at least) and how flat and lifeless the icons now look. Other than that, it's quite solid, and you can even get at Cisco VPN natively in it (couldn't do that in Snow Leopard)

  7. #7
    Community Member supergoji18's Avatar
    Join Date
    Jun 2014
    Posts
    4

    Default

    Quote Originally Posted by Katie_Seaglen View Post
    DDO Requires Mac OS 10.7 or higher:

    http://store.apple.com/us/product/D6106Z/A/os-x-lion

    I would recommend Mac OS 10.9:

    https://www.apple.com/osx/how-to-upgrade/

    10.9 is free for users of Mac OS 10.6 and higher, but may have requirements your machine does not meet.
    Quote Originally Posted by Myranna View Post
    The 2nd link Katie posted should show you what to do, basically just open the App Store (you might have to go find it in Applications if you removed it from the Dock like I had ) and you'll probably see a link to Mavericks right on the first page, in the bottom right column. (top of the column)

    It does run a lot longer than previous upgrades, so don't panic if it's been a while and hasn't finished. (My dad did, but it did finish eventually)

    I have found some quirks with Mavericks that I don't care for, like reversed scroll direction (easy to fix in Settings at least) and how flat and lifeless the icons now look. Other than that, it's quite solid, and you can even get at Cisco VPN natively in it (couldn't do that in Snow Leopard)
    Thank you for the help. Unfortunately, it would seem my computer doesn't have enough memory to upgrade to 10.9, so if anyone knows how to add memory to a mac, that would be helpful.
    Any advice on D&D would be appreciated

  8. #8
    Community Member
    Join Date
    Jan 2010
    Posts
    1,336

    Default

    Quote Originally Posted by supergoji18 View Post
    Thank you for the help. Unfortunately, it would seem my computer doesn't have enough memory to upgrade to 10.9, so if anyone knows how to add memory to a mac, that would be helpful.
    Some machines are more serviceable than others, but this site can walk you through it: www.ramjet.com

    Make sure that your machine is Mac OS 10.9 compatible in general. It would be a shame to upgrade the memory only to find out that you read the supported hardware list wrong. If your machine does not have enough memory, that raises a red flag in my opinion. What kind of machine is it?

    EDIT: I meant Mac OS 10.9 not Mac OS 9. Those are quite different things.
    Last edited by Katie_Seaglen; 06-27-2014 at 09:48 AM.

  9. #9
    Community Member supergoji18's Avatar
    Join Date
    Jun 2014
    Posts
    4

    Default

    Quote Originally Posted by Katie_Seaglen View Post
    Some machines are more serviceable than others, but this site can walk you through it: www.ramjet.com

    Make sure that your machine is Mac OS 9 compatible in general. It would be a shame to upgrade the memory only to find out that you read the supported hardware list wrong. If your machine does not have enough memory, that raises a red flag in my opinion. What kind of machine is it?
    I checked with the links provided in another post and it looks like I have the correct model. I just don't have enough memory. Thanks for the help, I'll hopefully get this fixed and I can start playing soon.
    Any advice on D&D would be appreciated

  10. #10
    2016 DDO Players Council jwelch's Avatar
    Join Date
    Jun 2008
    Location
    Tallahassee FL
    Posts
    134

    Default

    Quote Originally Posted by supergoji18 View Post
    Thank you for the help. Unfortunately, it would seem my computer doesn't have enough memory to upgrade to 10.9, so if anyone knows how to add memory to a mac, that would be helpful.
    what model mac do you have?
    "Sorry Elminster, it was really dark, and I'd drank a LOT of coffee..."

  11. #11

    Default

    Quote Originally Posted by jwelch View Post
    what model mac do you have?
    When I'm not slaying trolls, I'm a certified Apple technician. The OP is using an iMac of the 2008 family.

    While it can be upgraded to Mavericks (the main reason that DDO will not run), that computer uses a Core 2 Duo processor, which will have performance issues in gameplay and falls short of the supported processor for the Mac client (an i5/7 chip). That unit does have a GPU that might help take the load off but, based on my beta test game play with a similar computer, I wouldn't expect strong performance from the Mac client as it really isn't coded to Apple graphics hardware as strongly as we'd all like.

    Performance-wise, I would recommend using the Boot Camp application (in the Utilities folder) with a licensed copy of Windows XP or 7 to create a Windows partition and install Windows there, then play DDO in Windows native mode. It should work very well on that hardware in native mode despite its relative age.

    Upgrading the RAM to 4GB in either play mode is strongly advised.
    Last edited by Spencerian; 07-03-2014 at 09:06 AM. Reason: Clarified
    Editor, The Book of Syncletica: An unofficial DDO Monk Guide, and Stormreach Shadows: An unofficial DDO Stealth Guide
    The Order of Syncletica: A DDO-flavored blog on Monks and gameplay and more
    (formerly known as Spencerian)

  12. #12
    2016 DDO Players Council jwelch's Avatar
    Join Date
    Jun 2008
    Location
    Tallahassee FL
    Posts
    134

    Default

    Quote Originally Posted by Spencerian View Post
    When I'm not slaying trolls, I'm a certified Apple technician. The OP is using an iMac of the 2008 family.

    While it can be upgraded to Mavericks (the main reason that DDO will not run), that computer uses a Core 2 Duo processor, which will have performance issues in gameplay and falls short of the supported processor for the Mac client (an i5/7 chip). That unit does have a GPU that might help take the load off but, based on my beta test game play with a similar computer, I wouldn't expect strong performance from the Mac client as it really isn't coded to Apple graphics hardware as strongly as we'd all like.

    Performance-wise, I would recommend using the Boot Camp application (in the Utilities folder) with a licensed copy of Windows XP or 7 to create a Windows partition and install Windows there, then play DDO in Windows native mode. It should work very well on that hardware in native mode despite its relative age.

    Upgrading the RAM to 4GB in either play mode is strongly advised.
    Either that or getting a legit copy of 10.7/10.8. You can actually still get Mountain Lion, but it's not free anymore, it's $19.99. Link: http://store.apple.com/us/product/D6...-mountain-lion

    The boot camp/not boot camp decision is a bit more complicated, since it's going to cost you more for windows (unless you already have a legit copy), and you're giving up what could be a fairly large chunk of space, and you'd still need a decent anti-virus, etc.

    The advantages to Boot Camp would be a more mature client, the Mac client still has issues, and you will definitely get better performance out of that video card/CPU combination.

    Definitely jack up the RAM to 4GB, it's pretty cheap to do that, around $70 from Crucial. That will be a huge help.
    "Sorry Elminster, it was really dark, and I'd drank a LOT of coffee..."

  13. #13

    Default

    Quote Originally Posted by jwelch View Post
    Either that or getting a legit copy of 10.7/10.8. You can actually still get Mountain Lion, but it's not free anymore, it's $19.99. Link: http://store.apple.com/us/product/D6...-mountain-lion

    The boot camp/not boot camp decision is a bit more complicated, since it's going to cost you more for windows (unless you already have a legit copy), and you're giving up what could be a fairly large chunk of space, and you'd still need a decent anti-virus, etc.

    The advantages to Boot Camp would be a more mature client, the Mac client still has issues, and you will definitely get better performance out of that video card/CPU combination.

    Definitely jack up the RAM to 4GB, it's pretty cheap to do that, around $70 from Crucial. That will be a huge help.
    In this case, a better OS fixes one issue but makes another worse for the OP. Lion and Mountain Lion have higher system requirements. In fact, Mac OS upgrading isn't an option yet since OS X Lion and later require at least 2GB RAM installed or the installer will not run. To run DDO either way, he must install more RAM.

    OS X Lion and Mountain Lion were very inexpensive, but never free unless you bought a Mac without a few months of a new release. Since Apple is full of excess cash, they made OS X Mavericks their first free major upgrade since OS X 10.1, the very first stable release. The next version will be the same.

    Due to the unit's age, I'd still push for Boot Camp. He should be able to download Mavericks free once he meets the system requirements of RAM, but DDO will work best of all in Windows mode. An admission/disclaimer: I own an iMac and a MacBook Pro but use Windows mode for better performance. It's sad. I'd really prefer the Mac mode.

    If the OP does not use Internet Explorer and does not install any Java or Flash components, Microsoft Security Essentials is the only anti-virus he'd likely require. Most attacks today are often Java-powered false PC antivirus or optimization "ransomware."
    Editor, The Book of Syncletica: An unofficial DDO Monk Guide, and Stormreach Shadows: An unofficial DDO Stealth Guide
    The Order of Syncletica: A DDO-flavored blog on Monks and gameplay and more
    (formerly known as Spencerian)

  14. #14
    2016 DDO Players Council jwelch's Avatar
    Join Date
    Jun 2008
    Location
    Tallahassee FL
    Posts
    134

    Default

    Quote Originally Posted by Spencerian View Post
    In this case, a better OS fixes one issue but makes another worse for the OP. Lion and Mountain Lion have higher system requirements. In fact, Mac OS upgrading isn't an option yet since OS X Lion and later require at least 2GB RAM installed or the installer will not run. To run DDO either way, he must install more RAM.

    OS X Lion and Mountain Lion were very inexpensive, but never free unless you bought a Mac without a few months of a new release. Since Apple is full of excess cash, they made OS X Mavericks their first free major upgrade since OS X 10.1, the very first stable release. The next version will be the same.

    Due to the unit's age, I'd still push for Boot Camp. He should be able to download Mavericks free once he meets the system requirements of RAM, but DDO will work best of all in Windows mode. An admission/disclaimer: I own an iMac and a MacBook Pro but use Windows mode for better performance. It's sad. I'd really prefer the Mac mode.

    If the OP does not use Internet Explorer and does not install any Java or Flash components, Microsoft Security Essentials is the only anti-virus he'd likely require. Most attacks today are often Java-powered false PC antivirus or optimization "ransomware."
    The resource increases for Mountain Lion are well within the capabilities of a 2008 iMac to handle, as long as the RAM is jumped to 4GB. (technically, that chipset will handle 6, but that's a PITA to do, 4GB should work just fine.)

    Mavericks at 4GB on a slower mac would, to be blunt, suck. We've had to jack the RAM on all our Macs over 4GB to get decent performance out of Mavs, and even at 8GB, it goes from "Maddening" to "okay". 16GB is a much better real-world, but a 2008 iMac can't do that. (disclaimer: i'm running a network of ~200 macs, including Mac Mini Servers, and a couple of Macs running VMware ESXi, along with the 3 MBPs, the iMac, and the 2 Mac Pros I have at home. Along with the 9 other ESXI servers, a similar number of Windows servers running AD 2012 and other services, and a solid number of local and remote Linux servers.)

    In addition, my numbers would disagree with the assertion that most attacks are java powered false PC attacks. Those are a big part, but a significant number of the AV alerts I manage are still email virii, etc. If you are running windows, Security Essentials is barely enough. Until it is not, and when it fails, it fails ugly. It's not designed to be a proper AV solution, it's designed to be better than nothing, a task it performs admirably. If one is running windows, one really needs to run a proper AV solution. There are some good free ones, including the Clamwin/Clam Sentinal front ends for ClamAV.

    As well, the bootcamp thing is not that simple. It requires a lot of disk space, and if the only reason for doing it is DDO, I'd not recommend it. A 6 year old computer, even under windows, with that old of an Intel graphics card, is not going to give you great performance, and a lot of the better graphics features won't be able to be used so you can keep an acceptable framerate. And windows is not cheap.

    taking the machine to 4GB, installing 10.8, and testing the DDO client on that setup is going to be a far less invasive way to start than boot camp.
    "Sorry Elminster, it was really dark, and I'd drank a LOT of coffee..."

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload