Page 2 of 2 FirstFirst 12
Results 21 to 25 of 25
  1. #21
    Community Member
    Join Date
    Oct 2009
    Posts
    35

    Default Default server

    Being the sort to jump on any conspiracy theory, I wonder if there is not some "denial of service" hack going on. I only get the message when the client tries to load my character list, after logging on via username/password.
    Last edited by Sonoma; 06-10-2014 at 12:44 PM.

  2. #22
    Community Member
    Join Date
    May 2013
    Posts
    18

    Default

    Same here, my computer had to factory restart a while back and just finally got around to re-installing DDO and I keep getting either a server error or server full message and when i finally get on, it kicks me off after about 5 minutes with a Server connection error message. Lovely first impression back O.o!

    Hm, Maybe they knew i was coming back and did this to keep me away for some reason *looks shifty eyed*
    Last edited by Mewmaster; 06-10-2014 at 12:35 PM.

  3. #23
    Community Member
    Join Date
    May 2014
    Posts
    1

    Default Me to

    Sam message since last night.
    It would be nice if they could let us know.

    Paul

  4. #24
    Community Member Miahoo's Avatar
    Join Date
    May 2010
    Posts
    1,180

    Default

    I manage to login.
    It seems the problem solved.
    Server: Cannith
    Mains: Miahoo, Miahoorog

  5. #25
    Community Member rohmer's Avatar
    Join Date
    Feb 2006
    Posts
    223

    Default

    Quote Originally Posted by bobcat76 View Post
    Please fix the server log in issues on Cannith!!!
    Its broken yet again.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload