Results 1 to 11 of 11
  1. #1
    Community Member nikos1313's Avatar
    Join Date
    Nov 2009
    Location
    Athens
    Posts
    463

    Default Innet Connection fails

    EDIT: the title should be 'Internet Connection Fails'...!!

    Hello.

    i had a break from DDO for about a week.
    before the break, my connection was failing for about 1 time per 1 or 2 hours, only when DDO was running.
    during my DDO break, in the whole week i remember only 1 time my connection failing. and during the week, i also played 2 other MMOs with not even 1 connection fail.
    just now i open DDO again after the break, i log in with no red sign (!!!) and 30 seconds later my connection fails again.

    any ideas/suggestions? im really dissapointed, and i dont wanna go back in connection fails.. i got really tired of that
    Proud officer of The Balance, in Khyber
    Robopew / Kormah / Sokin / Dhona / Thendrik / Tightpants / Altab / Screamforme / Oohshift / Evermissing

  2. #2
    Community Member Lalangamena's Avatar
    Join Date
    Aug 2011
    Location
    Thelanis
    Posts
    258

    Angry

    if you have other applications running in the background, close them,
    especially chrome,
    on my PC DDO hates chrome, when chrome is running, I cant login, with IE everything is fine...

  3. #3
    Community Member nikos1313's Avatar
    Join Date
    Nov 2009
    Location
    Athens
    Posts
    463

    Default

    nope, i dont even have chrome installed. using firefox.
    Proud officer of The Balance, in Khyber
    Robopew / Kormah / Sokin / Dhona / Thendrik / Tightpants / Altab / Screamforme / Oohshift / Evermissing

  4. #4
    Scholar Of Adventure & Hero Missing_Minds's Avatar
    Join Date
    Jun 2006
    Location
    work....
    Posts
    30,449

    Default

    Quote Originally Posted by nikos1313 View Post
    nope, i dont even have chrome installed. using firefox.
    What sites do you have open? DDO + firefox + flash videos... and things won't necessarily be happy. (I found this true of other games. It is how flash is.)

    Apple itunes/movies/mp3 and I'd bet it would all come crashing down given my experience with quicktime. (I refuse to touch Apple stuff because of how crappy their PC software is.)

    Also, are you the only one using your internal network?
    How old is your modem?
    How old is your router and what type of router are you using?

  5. #5
    Community Member nikos1313's Avatar
    Join Date
    Nov 2009
    Location
    Athens
    Posts
    463

    Default

    the connection fails happen even when i only have DDO on.

    my modem is this http://support.linksys.com/en-eu/sup...teways/WAG120N

    not sure when i got it exactly, but it was after 2010 i think.

    also, the fails happens either im the only one using the network, or not. the max users who use this line are 2 though, but most times its only 1 user, me.
    Proud officer of The Balance, in Khyber
    Robopew / Kormah / Sokin / Dhona / Thendrik / Tightpants / Altab / Screamforme / Oohshift / Evermissing

  6. #6
    Community Member nikos1313's Avatar
    Join Date
    Nov 2009
    Location
    Athens
    Posts
    463

    Default

    ffs... just had 5 connection fails in a row, only when i log in DDO... can anyone from this section of the forum actually suggest something? i thought this section is where a team helps users with problems like these.
    Proud officer of The Balance, in Khyber
    Robopew / Kormah / Sokin / Dhona / Thendrik / Tightpants / Altab / Screamforme / Oohshift / Evermissing

  7. #7
    2015 DDO Players Council Seikojin's Avatar
    Join Date
    Feb 2006
    Location
    gamertown usa
    Posts
    7,436

    Default

    Quote Originally Posted by nikos1313 View Post
    ffs... just had 5 connection fails in a row, only when i log in DDO... can anyone from this section of the forum actually suggest something? i thought this section is where a team helps users with problems like these.
    No team, this is just forum users helping other forum users. You should submit a ticket to turbine at www.turbine.com for support staff.

    However, who is your internet service provider? If they use something like PPEoE, then you may need to configure some proxy settings in order for DDO to stay connected. Even without PPEoE you may need to configure something.

    When you ran ddo the first time, did you say no to the internet access request it should have raised?

  8. #8
    Scholar Of Adventure & Hero Missing_Minds's Avatar
    Join Date
    Jun 2006
    Location
    work....
    Posts
    30,449

    Default

    Quote Originally Posted by nikos1313 View Post
    the connection fails happen even when i only have DDO on.
    my modem is this http://support.linksys.com/en-eu/sup...teways/WAG120N
    not sure when i got it exactly, but it was after 2010 i think.
    also, the fails happens either im the only one using the network, or not. the max users who use this line are 2 though, but most times its only 1 user, me.
    Linksys... You won't like this, but I am very biased against them as their stuff kept dying on me and my friends after about 1-2 years of use. So obviously I'm already suspect of your hardware.

    I hope it is not, however. But your description reminds me more of a case where stacks are getting corrupted somehow and causing problems then failing.

    I think I'd be running a constant ping tracert to gls.turbine.com (I think it is?) while tryign to play the game and see if it can see a death in pathing.

  9. #9
    Community Member nikos1313's Avatar
    Join Date
    Nov 2009
    Location
    Athens
    Posts
    463

    Default

    first, thank you for your time!
    second, im not really familiar with all those u tell me but ill try.

    in my modem settings i see 'Encapsulation: RCF 2364 PPPoA' should i change that to PPPoE, and see what happens?
    about the 'When you ran ddo the first time, did you say no to the internet access request it should have raised?', i dont recall but most likelly i gave complete access. is there a way to check about it?


    the modem has no problems at all. the fails happen only when i try to log on DDO. not alwayz, sometimes. but there are times, like teh last when i am gettin 4-5 connection fails one after another.


    thnx again all of you for your time and help
    Proud officer of The Balance, in Khyber
    Robopew / Kormah / Sokin / Dhona / Thendrik / Tightpants / Altab / Screamforme / Oohshift / Evermissing

  10. #10
    Community Member Flavilandile's Avatar
    Join Date
    Aug 2010
    Location
    France
    Posts
    3,908

    Default

    First thing first :

    What part of the connection fails ?

    Is it the Wifi connection or is it the DSL part ?

    If it's the Wifi, try to connect to your router using a Cat5 cable ( the standard ethernet cable ).

    Do not fiddle with the parameter of your router blindly.

    Changing PPPoA to PPPoE will just bring down your DSL line until you change back.
    ( PPPoA : Point to Point Protocol over ATM; PPPoE : Point to Point Protocol over Ethernet; ATM is Asynchronous Transfer Mode, that's a data link layer protocol that uses a fixed frame size of 53 bytes; while Ethernet is a data link layer protocol that uses variable frame size ( usually 1500ish ) )
    On G-Land : Flavilandile, Blacklock, Yaelle, Millishande, Larilandile, Gildalinde, Tenalafel, and many other...

  11. #11
    Community Member
    Join Date
    Apr 2006
    Posts
    11

    Default

    I was anxious to play this and spent hours downloading. Was going to get a couple of friends on-board to, but I finished first and installed it. The Happy Cloud version would not work (wouldn't connect) so I downloaded the full installer.

    Got into the game and on the beach, I suddenly couldn't walk. I realized it was a connection issue. I turned on the indicator in options to check it and every 2-3 minutes it'd just disconnect. There were no problems with my Internet at the time.

    I finally just un-installed the game. Sorry.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload