Results 1 to 13 of 13
  1. #1
    Community Member
    Join Date
    Apr 2014
    Posts
    5

    Default help with pick up items

    hello recently I have starting to have some problems picking up items on one of my toons, I need to locate the cursor exactly on the item to be able to pick it up from ground, while on other toons I can pick items easily by clicking anywhere nearby, it makes it difficult on some items as they sometimes hide behind broken breakables and unable to pick it at all, or I have to select next interactible just to pick up that item, but I dont want every time to do that, I tried change in the options, but theres too many of them and don't know what is what doing, so is there somewhere in the options that I could change that?

  2. #2
    The Hatchery danotmano1998's Avatar
    Join Date
    Dec 2010
    Location
    The rainy side of earth
    Posts
    4,199

    Default

    I use "Q" to select the item and "E" to pick it up.
    So much easier than trying to mouse click on things.
    <-Curelite Bottling Company->

    Quote Originally Posted by Chilldude
    Dude, did you see they way that guy just pressed button 1? It was amazing! A display of skill unseen since the 1984 World Games where in the men's room, between events, a man washed his hands with such unbridled majesty that people were claiming the faucet he used was OP.

  3. #3
    Community Member Ivan_Milic's Avatar
    Join Date
    Jun 2010
    Location
    Thelanis
    Posts
    4,901

    Default

    Yep, q e.

  4. #4
    Community Member
    Join Date
    Apr 2014
    Posts
    5

    Default

    Quote Originally Posted by Ivan_Milic View Post
    Yep, q e.
    no thx, I use q for main spell like finger of death, e for jump and space for interact, with space I used to pick up the items, but now somehow it got messed up and can't fix it. actualy all my keyboard is used with all spells

  5. #5
    Community Member Theolin's Avatar
    Join Date
    Oct 2006
    Posts
    859

    Default

    I use mouse wheel left click and 'r'

  6. #6
    Hatchery Hero BOgre's Avatar
    Join Date
    Jan 2011
    Location
    Middlonowhere, Alberta, Canada
    Posts
    3,074

    Default

    I don't think he's looking for what keys to use. He's set up his keys differently. He's looking for what SETTING has changed, to make soft targetting of non-combat targets no longer work.

    OP be aware that targeting in general has been a bit wonky since U20 or so. But, go to options, and check these settings:

    UI Settings > Enable Mouse Soft Targeting > check
    UI Settings > Auto Target Breakables > check
    UI settings > Auto Target Non Monster Targets > check

    That /should/ be all, but really tough to say.

    Here's another solution that /might/ work:

    Go to your C:\Users\YOURNAME\Documents\Dungeons and Dragons Online folder.
    Locate the file: UserPreferences.ini and RENAME it UserPreferences.inibak (so that you can restore the file if things go wrong)
    Run the game and see what happens. You will probably have to go through your options and re-setup various things that are non-default.
    If this didn't work, Go back to the D&Donline folder from before, delete the UserPreferences.ini file, and then RENAME the UserPreferences.inibak back to Userpreferences.ini

    Hope that helps.
    Quote Originally Posted by Towrn
    ...when the worst thing that happens when you make a mistake at your job is someone complains on the internet, you probably care a little less!

  7. #7
    2016 DDO Players Council PsychoBlonde's Avatar
    Join Date
    Feb 2010
    Posts
    2,052

    Default

    Quote Originally Posted by BOgre View Post
    I don't think he's looking for what keys to use. He's set up his keys differently. He's looking for what SETTING has changed, to make soft targetting of non-combat targets no longer work.
    The settings probably haven't changed. Click-targeting has been dodgy (for me) since this last mini-update. It's always amusing when people insist on remapping keys and then find that they've made things MORE inconvenient for themselves.
    Thelanis player: Lehren (heroic/epic completionist), Kimberlei (heroic/epic completionist), Natheme, Daiahn, Arrekeh

  8. #8
    Community Member moomooprincess's Avatar
    Join Date
    Mar 2008
    Posts
    3,393

    Default Backspace + U

    I use the default Backspace to cycle through all the non-monster objects and U/u to select the one I have targeted.
    Recipemaker Guild: Top Chef School of Recipes

    Event Statistics: Risia, Festivult, Midwinter, Daily Dice, Mimic Hunt

  9. #9
    Community Member Seikojin's Avatar
    Join Date
    Feb 2006
    Location
    gamertown usa
    Posts
    6,940

    Default

    I haven't seen items being any more difficult to soft pick up than they have been before, so no. And I use a mix of soft pickup and target pickup like everyone else is suggesting to do.

  10. #10
    Community Member
    Join Date
    Apr 2014
    Posts
    5

    Default

    Quote Originally Posted by BOgre View Post
    I don't think he's looking for what keys to use. He's set up his keys differently. He's looking for what SETTING has changed, to make soft targetting of non-combat targets no longer work.

    OP be aware that targeting in general has been a bit wonky since U20 or so. But, go to options, and check these settings:

    UI Settings > Enable Mouse Soft Targeting > check
    UI Settings > Auto Target Breakables > check
    UI settings > Auto Target Non Monster Targets > check

    That /should/ be all, but really tough to say.

    Here's another solution that /might/ work:

    Go to your C:\Users\YOURNAME\Documents\Dungeons and Dragons Online folder.
    Locate the file: UserPreferences.ini and RENAME it UserPreferences.inibak (so that you can restore the file if things go wrong)
    Run the game and see what happens. You will probably have to go through your options and re-setup various things that are non-default.
    If this didn't work, Go back to the D&Donline folder from before, delete the UserPreferences.ini file, and then RENAME the UserPreferences.inibak back to Userpreferences.ini

    Hope that helps.
    nope, both don't work, options are already checked, tried unchecking-rechecking them, default button in ui-settings also don't fix, deleting preferences either don't work, maybe it got bugged?

  11. #11
    2015 DDO Players Council MangLord's Avatar
    Join Date
    May 2012
    Location
    Troy, NY
    Posts
    1,102

    Default

    I use q and e to pick up things on the ground and tab to cycle through targetable enemies until I locate the casters. If its not broken, I don't fix it.

    I set heavy-use abilities to my main hotbar (#1) and click 1-5 as needed. Recently I started setting 1 and 2 on hotbar #2 with a quickened heal and a short term buff (displacement, divine favor, haste boost, etc) set to my mouse buttons 3 and 4. Took a day or so to get used to, but it really helps to have a heal right at the click of my thumb. I play in mouselook, so I guess it depends on how you like to play.

    If you don't have a mouse with multiple buttons, its a good investment. I got mine for $15 at Walmart.

  12. #12
    Community Member
    Join Date
    Jun 2010
    Posts
    23

    Default

    Quote Originally Posted by Waio View Post
    hello recently I have starting to have some problems picking up items on one of my toons, I need to locate the cursor exactly on the item to be able to pick it up from ground, while on other toons I can pick items easily by clicking anywhere nearby, it makes it difficult on some items as they sometimes hide behind broken breakables and unable to pick it at all, or I have to select next interactible just to pick up that item, but I dont want every time to do that, I tried change in the options, but theres too many of them and don't know what is what doing, so is there somewhere in the options that I could change that?
    Have you tried hitting the "G" key? G is the default shortcut to enable/disable auto target.

  13. #13
    Community Member
    Join Date
    Apr 2014
    Posts
    5

    Default

    Quote Originally Posted by tu_mater View Post
    Have you tried hitting the "G" key? G is the default shortcut to enable/disable auto target.
    yes thats what I needed, thank you, it fixed the problem

    probably because I changed all keys and accidentally disabled auto target

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload