Results 1 to 3 of 3
  1. #1
    Founder dakkon75's Avatar
    Join Date
    Feb 2006
    Location
    Xen'drik
    Posts
    472

    Default You do not have the correct version of the client installed.

    This is the error I am getting since updating the game. Anybody heard of this one or know solutions?
    Last edited by dakkon75; 04-08-2014 at 01:23 AM.
    Draz in all forms of the Prophets of the New Republic and Lava Divers / Khyber Original / R.I.P. E. Gary Gygax 03/04/08 / Supporter of the AEA / Owner of 4 birthday cupcakes Thank you Cupcake /Drazell Bergost leader of the Khyberian Ham Authority / Support your local Qwijymart!

  2. #2
    Hatchery Hero BOgre's Avatar
    Join Date
    Jan 2011
    Location
    Middlonowhere, Alberta, Canada
    Posts
    3,065

    Default

    nope, but after a DC in CitW just now, I'm stuck at "Installing Pre Reqs"
    Quote Originally Posted by Towrn
    ...when the worst thing that happens when you make a mistake at your job is someone complains on the internet, you probably care a little less!

  3. #3
    Founder dakkon75's Avatar
    Join Date
    Feb 2006
    Location
    Xen'drik
    Posts
    472

    Default

    Well after some googlefu I found a thread from 2010. After a clean install everything is fine. On the other hand I thought Akami was supposed to fix these kind of issues.
    Draz in all forms of the Prophets of the New Republic and Lava Divers / Khyber Original / R.I.P. E. Gary Gygax 03/04/08 / Supporter of the AEA / Owner of 4 birthday cupcakes Thank you Cupcake /Drazell Bergost leader of the Khyberian Ham Authority / Support your local Qwijymart!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload