Results 1 to 1 of 1
  1. #1
    Community Member
    Join Date
    Jul 2013

    Default Keymapping Issue

    So, for some reason, my keymapping settings were changed, and I'm trying to set them again to my liking. I always used leftclick or E as my "Interact" options, but now I cannot select leftclick for that feature. Any hints on this issue?

    Edit: Solved oit myself, in addition to the "Interact" option (not allowing leftclick) there's an "Attack/Interact" option (allowing it).
    Last edited by Fernando_Moreiras; 03-15-2014 at 08:48 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

This form's session has expired. You need to reload the page.