Results 1 to 4 of 4
  1. #1
    Community Member
    Join Date
    Feb 2007
    Posts
    29

    Default TurbineLauncher not launching on Win8 machine...

    Hello, I have one of the sixteen Windows 8 machines on Earth. I installed a fresh download of Preview installer.

    TurbineLauncher doesn't appear to do anything when opened.

    I've tried Win7 and XP compatibility mode and have "run as administrator" checked.

    It's installed in C:\Program Files (x86)\Turbine\DDO Unlimited (Preview)

    Task Manager doesn't show any process when launched.

    I've also submitted a bug report.

    Error message in log...
    Faulting module name: patchclient.DLL, version: 3.0.1.6, time stamp: 0x5258506d
    Exception code: 0xc0000005
    Fault offset: 0x00007a19
    Faulting process id: 0x924
    Faulting application start time: 0x01cf1904575eb668
    Faulting application path: C:\Program Files (x86)\Turbine\DDO Unlimited\TurbineLauncher.exe
    Faulting module path: C:\Program Files (x86)\Turbine\DDO Unlimited\patchclient.DLL
    Report Id: b1ba85c4-84f7-11e3-be7b-002683129969
    Faulting package full name:
    Faulting package-relative application ID:

  2. #2

    Default

    I don't know what dependencies are unavailable, but here's how you fix it.

    Copy the following files from a production installation into the preview installation directory:

    TurbineLauncher.exe
    TurbineInvoker.exe
    QtCore4.dll
    QtGui4.dll
    QtNetwork4.dll
    QtWebKit4.dll
    QtXml4.dll

    Probably not needed but won't hurt:

    dndlauncher.exe
    TurbineElevator.exe

    Run TurbineLauncher. It will patch over the next several hours.

    Best of luck!
    The newest computer can merely compound, at speed, the oldest problem in the relations between human beings, and in the end the communicator will be confronted with the old problem, of what to say and how to say it. - Edward R. Murrow (1964)

  3. #3
    Community Member
    Join Date
    Feb 2007
    Posts
    29

    Default There we go!

    Thank you.

    You are a gentleperson and a scholar.

    I'm downloading updates now.
    Last edited by JonasSimbaca; 01-24-2014 at 11:16 AM.

  4. #4
    Community Member Cleanincubus's Avatar
    Join Date
    May 2010
    Posts
    600

    Default

    You can also try what is listed in the Lamannia Known Issues page, that was meant for an older version.
    https://www.ddo.com/forums/showthrea...25#post4503425
    LAMANNIA ONLY: If you are patching from the Lamannia build at the end of May (Build 8040) you may encounter invoker issues. The following workaround is available:

    Create shortcut to TurbineLauncher.exe
    Right click on shortcut
    Select properties
    Add “ –invoker” to the end of the “target” field
    Click OK
    Double click on the new shortcut
    I had to re-download Lamannia yesterday, and doing this worked for me. Make sure to put a space between what's already written in the "target" field and the -invoker, or it'll give you an error while you try to save it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload