Results 1 to 7 of 7
  1. #1
    Community Member
    Join Date
    Oct 2009
    Posts
    12

    Default help ddo wont start after selecting server

    you see as the title says ddo wont start i cant get to the character selection screen the window disapears this havent happened before tried shutting down and tried again but same problem..gonna reinstall to see if issue gets fixed if not then help!
    Last edited by compadre; 12-12-2013 at 10:22 PM.

  2. #2
    Community Member lyrecono's Avatar
    Join Date
    Jun 2013
    Posts
    1,679

    Default

    if you still need the help, make sure you post the stats of your pc, the error message (if aplicble), has it always run ddo before? have you tried switching DirectX?
    have you been using a custom loader? have you tried reinstalling? have you tried using a virus scanner?
    etc, please give us info to help you better.

  3. #3
    Community Member
    Join Date
    Oct 2009
    Posts
    12

    Default

    sorry im not good with computers im using a windows 8 and i dont know how to post the status of my computer and also i dont know how to change direct X.i tried uninstalling/intalling the game and still the problem persist the game wont load window screen after selecting server and i get no error message . also im using windows service pack 3 to run the program...according to system im using directx 11..the game used to work before
    Last edited by compadre; 12-13-2013 at 10:32 AM.

  4. #4
    2015 DDO Players Council Seikojin's Avatar
    Join Date
    Feb 2006
    Location
    gamertown usa
    Posts
    7,436

    Default

    When did this problem start? You said you haven't had this happen before, so I assume that you had it working on windows 8 before a certain date.

    You could try restoring your system to a point before the issue started. It will uninstall/erase anything done since the date you choose though. So be careful on that (backup things you want kept).

    However, if that doesn't work, then I would look into drivers. Like find out when your display, sound, and network drivers were updated, and then roll them back or update them to newer ones (from the hardware makers websites).

    To find that information, at your desktop, right click in the lower left corner. A menu should appear. From there, left click on Device Manager.

    That should being a window with a list of your computers hardware families (like display adapters, disk drives, etc.). There should be little triangles tot he left of each hardware device type.

    Left click once on the triangle next to display adapters. Then double click on the name of what appears and it should being a window with the property information for that device.

    Click on the driver tab and it should have information about the driver version, the date it was loaded and made, etc. There usually is a rollback button, but I never trust that to do what you would want.

    Share the following information for the below devices, Display adapters, Network Adapters, and Sound, Video, and Game Controllers:
    Name of the device
    Driver version
    All dates
    If it has any icon that resembles a yellow exclamation point or a red exclamation point.

    That will let us know what hardware could be causing conflicts and where to point you towards for getting drivers.

    Basically the big issue is you aren't going from the launcher to the game. So you can't even change visual settings to help fix a potential bug.

    there have been windows updates recently, so there may be something from that.

  5. #5
    Community Member
    Join Date
    Oct 2009
    Posts
    12

    Default

    fix it what i did was follow the steps from support and i also updated windows and i can now play the game fine

    After I enabled DirectX 10/11 the game crashed or now it doesn't launch. How can I change it to not use DX10/11 if I can't get to Options?

    If you enable DX10 mode and now cannot launch the game, you can revert the game's graphics settings at the launcher:

    Bring up the game launcher.
    Click the button in the row in the upper-right corner that has the single "down-arrow" on it.
    Select "Options" and under the "Repair" tab click to select "Reset game display settings" and click OK.
    Continue to log into the game and when prompted "Are you sure you want to reset the graphics?" choose "Yes". If you are then prompted to enable DirectX 10/11 graphics, choose "No".
    I cannot enable DirectX 10/11 mode,

    however sometimes the windows fades and shutdowns, however its not something that i get constantly but still happens it is not a burden stopping someone from playing the game

  6. #6
    2015 DDO Players Council Seikojin's Avatar
    Join Date
    Feb 2006
    Location
    gamertown usa
    Posts
    7,436

    Default

    Quote Originally Posted by compadre View Post
    fix it what i did was follow the steps from support and i also updated windows and i can now play the game fine

    After I enabled DirectX 10/11 the game crashed or now it doesn't launch. How can I change it to not use DX10/11 if I can't get to Options?

    If you enable DX10 mode and now cannot launch the game, you can revert the game's graphics settings at the launcher:

    Bring up the game launcher.
    Click the button in the row in the upper-right corner that has the single "down-arrow" on it.
    Select "Options" and under the "Repair" tab click to select "Reset game display settings" and click OK.
    Continue to log into the game and when prompted "Are you sure you want to reset the graphics?" choose "Yes". If you are then prompted to enable DirectX 10/11 graphics, choose "No".
    I cannot enable DirectX 10/11 mode,

    however sometimes the windows fades and shutdowns, however its not something that i get constantly but still happens it is not a burden stopping someone from playing the game
    So you were able to get the game working?

  7. #7
    Community Member Bloodstealer's Avatar
    Join Date
    Dec 2009
    Location
    UK
    Posts
    831

    Exclamation Same issue

    Getting the same issue... I've been playing DDO since EU beta many, many moons ago.Graphics drivers up to date, Windows fully updated, DDO is up to date and never had this issue before.Nothing has changed my end in the 2 weeks since I last logged into DDO and my Firewall reports no issues and nothing is blocking the game out.DXDiag reports no issues, have repaired, reinstalled but nothing works.. frustrated - hell yea to the point that my patience with DDO is running pretty thin now.PC - Intel i7 3770K, 16GB DDR3 RAM, NVidia GTX 550 Ti, running off a Mushkin SSD - running Windows 7 Ultimate 64-BitBasically the game loads to login screen .. login and gets to server select, - select server (Ghallanda) hit play and ding tries to connect then throws me back to Windows desktop, no error, no Turbine launcher running... NOWT!

    Proud Leader of the Misfits & Mercenaries Guild on Ghallanda, Thelanis & Orien.
    Veteran DDO:EU BETA player - The original Misift, long since Chaos hardened - Now busy burning a new path to glory over on the flipside!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload