Page 2 of 2 FirstFirst 12
Results 21 to 25 of 25
  1. #21
    Community Member lugoman's Avatar
    Join Date
    Sep 2009
    Posts
    1,322

    Default

    Cannith servers have been merged with Real Life.

  2. #22
    Community Member Hirosue's Avatar
    Join Date
    May 2008
    Location
    alpha centurai
    Posts
    521

    Default 21 hours with no service on cannith

    21 hours now
    "Player testers have done an excelent job and I really do appreciate the testing done by the players that report the issues which then get ignored ......."

  3. #23
    Community Member
    Join Date
    Apr 2010
    Posts
    712

    Default

    Also Cannith issues. When logging takes a few tries to get in, but eventually I do. Then when I try and zone into a quest or any zone I get disconnected. Please Turbine at least acknowledge that you are working on the problem.

  4. #24
    Community Member TBot1234's Avatar
    Join Date
    Oct 2009
    Posts
    509

    Default

    Quote Originally Posted by Memnir View Post
    Several of my characters, mostly the ones I tried to log in yesterday, are still locking up and spurring Connection Lost messages.

    Oh well - back to GTA Online.
    This is still not fixed? They've had since last night. Has there been any dev or service team comment about Cannith?

    Time to seek a backup game I guess...
    "So maybe it's about time we all get a reality check and realize that if you raid, run epics, and have capped toons and worry about ED's TR's and all that jazz, you are a small part of the population of this game, a very small part in fact." -- Ungood

  5. #25
    Community Member Astoroth's Avatar
    Join Date
    Feb 2006
    Posts
    365

    Default 2 nights in a row

    seriously the servers are bugged out getting stuck on loading screen two nights in a row. I mean I know anyone competent at Turbine is working on lotro, but seriously.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload