Results 1 to 9 of 9
  1. #1
    Community Member Amenestra's Avatar
    Join Date
    Sep 2009
    Location
    Canada
    Posts
    9

    Default XP boost ran out during crash :(

    I had a Sovereign XP boost full right before the crash and now it is gone. Did anyone else have this problem?

  2. #2
    Ultimate Completionist
    2014 DDO Players Council

    Join Date
    Nov 2009
    Posts
    10,125

    Default

    My potions are intact.
    No apparent server rollback either.

  3. #3
    Community Member LawfulEvil's Avatar
    Join Date
    Nov 2013
    Location
    Shavarath
    Posts
    82

    Default

    Quote Originally Posted by Amenestra View Post
    I had a Sovereign XP boost full right before the crash and now it is gone. Did anyone else have this problem?
    I had a 20% pot running with a bit over 20 minutes on it in a public instance before the crash. It's down to 5 minutes and change now. While not as severe as your issue, it looks like timers may have been ticking away. Maybe if you were in a dungeon the problem was worse?

  4. #4
    Ultimate Completionist
    2014 DDO Players Council

    Join Date
    Nov 2009
    Posts
    10,125

    Default

    I think, it has 3:08 left, sounds right.

  5. #5
    Ultimate Completionist
    2014 DDO Players Council

    Join Date
    Nov 2009
    Posts
    10,125

    Default

    Quote Originally Posted by LawfulEvil View Post
    I had a 20% pot running with a bit over 20 minutes on it in a public instance before the crash. It's down to 5 minutes and change now. While not as severe as your issue, it looks like timers may have been ticking away. Maybe if you were in a dungeon the problem was worse?
    I was in a dungeon, but shut down when I saw yellow connection.
    Then I took a nap, just logged in now.

  6. #6
    Ultimate Completionist
    2014 DDO Players Council

    Join Date
    Nov 2009
    Posts
    10,125

    Default

    If you lose a significant amount off xp pots, I suggest you contact customer service.
    Such as the OP who lost an entire 50% pot.

  7. #7
    Community Member Amenestra's Avatar
    Join Date
    Sep 2009
    Location
    Canada
    Posts
    9

    Default

    I had just TR'd and used my boost before an xp stone. Hadn't even finished setting up my character when server crashed. It just sucks because I don't buy these things that often and when I lose all but 29 minutes of a boost it sucks. Hopefully it gets fixed. I did file a bug report because there is nothing that they can do ingame.

  8. #8
    Ultimate Completionist
    2014 DDO Players Council

    Join Date
    Nov 2009
    Posts
    10,125

    Default

    You need to call or email turbine customer support in this situation, they will do something for you.
    Go beyond the GMs for this.

  9. #9
    Community Member
    Join Date
    Apr 2011
    Posts
    10,463

    Default

    when the power went out I had the same thing. Somehow it reverted to the correct #s when I went in a quest so try just stepping into a quest to see.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload