Results 1 to 4 of 4
  1. #1
    Community Member
    Join Date
    Nov 2013
    Posts
    2

    Default Keymapping issue

    I am setting keybindindings for my second hot bar and everytime I log out and log back in the game forgets all my keybindings. Does anyone know a work around or a file I can edit. I have tried using different modifier keys or even no modifier key and always the same result.

  2. #2

    Default

    Try running DDO as Administrator. If you're not doing that, Windows can become confused by what authentication is attempting to write to your documents folder and sets it to be read-only. This link will explain how to always run DDO as an Administrator from Windows Vista through 8.1.

    Best of luck!
    The newest computer can merely compound, at speed, the oldest problem in the relations between human beings, and in the end the communicator will be confronted with the old problem, of what to say and how to say it. - Edward R. Murrow (1964)

  3. #3
    Community Member
    Join Date
    Nov 2013
    Posts
    2

    Default

    Quote Originally Posted by sebastianosmith View Post
    Try running DDO as Administrator. If you're not doing that, Windows can become confused by what authentication is attempting to write to your documents folder and sets it to be read-only. This link will explain how to always run DDO as an Administrator from Windows Vista through 8.1.

    Best of luck!
    Thank you very much!
    This solved the issue with the small exception that my start menu option was resume download and it wouldn't run in administrator mode so I went to C:\ProgramData\Turbine\DDO Unlimited and made the Turbine Launcher run as administrator and now start the game from there with saved keybinds intact.

  4. #4
    Community Member
    Join Date
    Jul 2010
    Posts
    59

    Default

    Quote Originally Posted by sebastianosmith View Post
    Try running DDO as Administrator. If you're not doing that, Windows can become confused by what authentication is attempting to write to your documents folder and sets it to be read-only. This link will explain how to always run DDO as an Administrator from Windows Vista through 8.1.

    Best of luck!


    I have been trying to fix this problem for a while now, and posted a few help requests that received no response.

    I stumbled across your post and now my issue is fixed.

    So, a big thank you.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload