Results 1 to 5 of 5
  1. #1
    Community Member Dabima's Avatar
    Join Date
    Nov 2009
    Location
    North Carolina
    Posts
    117

    Default Colors not aligned after Windows 8.1 update

    I recently updated my computer from Windows 8 to 8.1. Now, when I play DDO, all the images are split into two. One is orangeish and one is bluish, and they are a little to the left and a little to the right of where the image should be respectively. I tried running in compatibility mode for Windows 7 and also deleting my UserPreferences,ini file, but both to no avail. I sent an email to support but hoping maybe someone on here may know a solution.


    Uploaded with ImageShack.us
    Orien: ][Vladtepes][Gelatinous][Lelitha]

  2. #2
    Community Member
    Join Date
    Jan 2012
    Posts
    4,643

    Default

    Have you tried putting on your 3D glasses?

    Seriously, this looks like one of those 3D image types. Maybe there is a flag to change somewhere?
    http://myaccount.turbine.com

    Je ne suis pas
    DDO Alpha Tester

  3. #3
    Scholar Of Adventure & Hero Missing_Minds's Avatar
    Join Date
    Jun 2006
    Location
    work....
    Posts
    30,177

    Default

    Quote Originally Posted by Tscheuss View Post
    Have you tried putting on your 3D glasses?

    Seriously, this looks like one of those 3D image types. Maybe there is a flag to change somewhere?
    That is my thought. Check your graphics driver panel. This is not a setting DDO would have done.

  4. #4
    Community Member
    Join Date
    Jan 2012
    Posts
    4,643

    Default

    Quote Originally Posted by Missing_Minds View Post
    That is my thought. Check your graphics driver panel. This is not a setting DDO would have done.
    I ninja'd Missing on computer topic? *stunned disbelief*



    ETA: It doesn't look like the HUD is affected, though.
    http://myaccount.turbine.com

    Je ne suis pas
    DDO Alpha Tester

  5. #5
    Founder Epitome's Avatar
    Join Date
    Feb 2006
    Location
    Miami, FL
    Posts
    439

    Default

    Need to go to nvidia control panel and to "Setup stereoscopic 3d" and uncheck the enable 3D. Not sure why but it windows 8.1 activates this.
    ELITE RAIDERS
    Xevlen
    . Jibcutter . Pipehitter . Seanconnery-
    Live Twitch Feed - Youtube Channel - Facebook


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload