Page 1 of 2 12 LastLast
Results 1 to 20 of 21
  1. #1
    The Hatchery
    2014 DDO Players Council
    Backley's Avatar
    Join Date
    Sep 2009
    Posts
    1,543

    Default Will this forum ever be usable again?

    The forum software is still majorly broken:
    1. I won't be getting any email notification that there are replies to this thread. This is the biggest deal-breaker for me. Without this fundamental feature working, I basically can't use the forum.

    2. The forum logs me out every day. I use the same PC with the same browser every time I view the forum. Other forums allow me to stay logged in indefinitely (or at least for 1 week+ at a time).

    3. Possibly because of #2, the forum fails to show me which threads have new replies since I viewed them and clicking the "Go to the first new post" link for a thread does not work.

    Without these features working, I and many others cannot participate in this forum, and the game is suffering for it.

    Any plans to fix any of this?
    Author of Info Blue UI Skin (Really wish Turbine would update the skinning interface and enable all the new UI parts.)
    If you don't have an SSD, you should be using DDOPreload (fixes the slow first login issue)

  2. #2
    Community Member
    Join Date
    Apr 2010
    Posts
    913

    Default

    Quote Originally Posted by Backley View Post
    The forum software is still majorly broken:
    1. I won't be getting any email notification that there are replies to this thread. This is the biggest deal-breaker for me. Without this fundamental feature working, I basically can't use the forum.

    2. The forum logs me out every day. I use the same PC with the same browser every time I view the forum. Other forums allow me to stay logged in indefinitely (or at least for 1 week+ at a time).

    3. Possibly because of #2, the forum fails to show me which threads have new replies since I viewed them and clicking the "Go to the first new post" link for a thread does not work.

    Without these features working, I and many others cannot participate in this forum, and the game is suffering for it.

    Any plans to fix any of this?
    My ghostbane topic is going swimmingly.

  3. #3
    Community Member Shorlong's Avatar
    Join Date
    Apr 2013
    Location
    Wisconsin
    Posts
    996

    Default

    Really? I mean, really? If email notifications are what is ruining the forums, I have been using them wrong for years...if I want email notifications, I just subscribe to the thread...boom, done.

    As far as the logging in thing...not that big of a deal. Just log in every day...Your browser should remember your login information, takes about 10-15 seconds. Once you have logged in, it shows if a thread has a new reply. How awesome is that.

    At the risk of an infraction, it sounds more like you're being lazy than there are issues. Aside from the color scheme (some like it, some don't, I don't care) most people seem to think the forums have been a non-issue since about August.
    Shorlong - Pale Master, Cevon - Druid Archer, Gorgnak - Barbarian, Addanc - Bear Tank, Juristash - Shadar Kai Assassin, Treiah - Morninglord Tempest Ranger, Baylfyre - CC Bard, Deimanus - Bladeforged Melee Arti, Daerian - Healing Cleric Morninglord, Krazig - Pally Tank, Veriste - Shadar Kai Death Knight, Xanapheia - TWF FVS, Helainia - Shadar Kai Henshin-Theif

    Leader of The Dark Creed

  4. #4
    The Hatchery
    2014 DDO Players Council
    Backley's Avatar
    Join Date
    Sep 2009
    Posts
    1,543

    Default

    Quote Originally Posted by Shorlong View Post
    Really? I mean, really? If email notifications are what is ruining the forums, I have been using them wrong for years...if I want email notifications, I just subscribe to the thread...boom, done.

    As far as the logging in thing...not that big of a deal. Just log in every day...Your browser should remember your login information, takes about 10-15 seconds. Once you have logged in, it shows if a thread has a new reply. How awesome is that.

    At the risk of an infraction, it sounds more like you're being lazy than there are issues. Aside from the color scheme (some like it, some don't, I don't care) most people seem to think the forums have been a non-issue since about August.
    1. I do subscribe to threads, and have not received an email notification since the forum update. Are you claiming that it works for you? Last I heard it was acknowledged as non-functional in June:
    Quote Originally Posted by Cordovan View Post
    As folks have noticed, the notification system is not currently working. We've got a bug entered on it, and the web team will put it on their to-do list. Sorry for the inconvenience.
    2. Even when logged in, the "Go to first new post" and new replies icon does not seem to work (as I just tested with this thread: I was still logged in and the button didn't take me to the first new post, and returning to the forum listing and refreshing the page still showed this thread as having new replies even though I had just viewed it and there were no new replies).
    Author of Info Blue UI Skin (Really wish Turbine would update the skinning interface and enable all the new UI parts.)
    If you don't have an SSD, you should be using DDOPreload (fixes the slow first login issue)

  5. #5
    Community Member Ausdoerrt's Avatar
    Join Date
    Feb 2010
    Posts
    2,014

    Default

    Nay, the OP is completely correct, the forums are still very "raw" and half of the features are not working properly. Surely, one could "get by", but if this is the "face" of the community, it needs to be better. All the little faults combined leave a poor impression. I've seen other games use the same exact forum template and pull it off much better, so there's certainly room for improvement.

    You can also add the "more than half of forum avatars are unavailable" to the list.
    "People are stupid; given proper motivation, almost anyone will believe almost anything. ... People's heads are full of knowledge, facts, and beliefs, and most of it is false, yet they think it all true." Terry Goodkind

  6. #6
    Hero
    2015 DDO Players Council
    Krelar's Avatar
    Join Date
    Sep 2009
    Posts
    4,112

    Default

    Quote Originally Posted by Backley View Post
    2. Even when logged in, the "Go to first new post" and new replies icon does not seem to work (as I just tested with this thread: I was still logged in and the button didn't take me to the first new post, and returning to the forum listing and refreshing the page still showed this thread as having new replies even though I had just viewed it and there were no new replies).
    I've noticed this. Sometimes it works and sometimes it doesn't remembered that I've already viewed a thread. I haven't been able to figure out what causes it.

  7. #7
    Community Member Arnhelm's Avatar
    Join Date
    Sep 2009
    Location
    Denver, CO, USA
    Posts
    2,272

    Default

    Seems usable to me, despite the bugs I encounter from time-to-time. *shrug*
    There is no free lunch.

  8. #8
    Hatchery Hero BOgre's Avatar
    Join Date
    Jan 2011
    Location
    Middlonowhere, Alberta, Canada
    Posts
    3,074

    Default

    The forums are broken. A thread not long ago, one of the TR threads I think, had a dev post in which he added an edit saying how he couldn't read text he'd quoted. I commented that he really ought to take that problem to the web-devs and get this whole thing sorted ASAP. Clearly he did not. Apparently it's not a priority. Sad.
    Quote Originally Posted by Towrn
    ...when the worst thing that happens when you make a mistake at your job is someone complains on the internet, you probably care a little less!

  9. #9
    Hero Phoenix-daBard's Avatar
    Join Date
    Dec 2009
    Location
    Beaverton, Oregon
    Posts
    1,290

    Default

    Quote Originally Posted by Backley View Post
    1. I do subscribe to threads, and have not received an email notification since the forum update. Are you claiming that it works for you? Last I heard it was acknowledged as non-functional in June:
    I get several emails a day. Though the queuing seems to be a bit random. I will get notifications of a reply 5 minutes ago then right after it I will get a notification of a reply 2 days ago. I wouldn't call it reliable yet.

  10. #10
    Community Member Sarzor's Avatar
    Join Date
    Sep 2009
    Posts
    754

    Default

    My personal annoyance is that I can't read the forums on my phone any more.

  11. #11
    2014 DDO Players Council Flavilandile's Avatar
    Join Date
    Aug 2010
    Location
    France
    Posts
    3,794

    Default

    Quote Originally Posted by Backley View Post
    1. I do subscribe to threads, and have not received an email notification since the forum downgrade.
    Fixed.

    Honestly I feel your pain. I don't use the email notification, but since they downgraded the Forums they have been a pain to navigate.
    On G-Land : Flavilandile, Blacklock, Yaelle, Millishande, Larilandile, Gildalinde, Tenalafel, and many other...

  12. #12
    Community Member
    Join Date
    Sep 2009
    Posts
    3,757

    Default

    I've started using the forum more often again and started subscribing to threads again. No emails at all.
    Tajawuka 20 Bladeforged Paladin running divine ETR's (3 ranger/monk/fighter pl's, 3 martial epl's) - Toolbots working on Morninglord Cleric life #2 (3 wizard/sorc/druid pl) - Evisra 28 rogue

  13. #13
    Community Member enochiancub's Avatar
    Join Date
    Dec 2008
    Location
    Copenhagen, Denmark
    Posts
    1,116

    Default

    I'm curious as to why these forums seem to have such wildly different behaviours for different people. I get emails, don't get auto logged out and so forth. The only real issue I had was the awful colouring in post, but that was fixed via settings very easily.

    Is this a browser concern? I primarily use Chromium and occasionally Opera.

    Main: 18 Artificer, Thelanis

  14. #14
    Community Member bartharok's Avatar
    Join Date
    Dec 2009
    Location
    Far beyond the ravens gate
    Posts
    6,047

    Default

    Quote Originally Posted by enochiancub View Post
    I'm curious as to why these forums seem to have such wildly different behaviours for different people. I get emails, don't get auto logged out and so forth. The only real issue I had was the awful colouring in post, but that was fixed via settings very easily.

    Is this a browser concern? I primarily use Chromium and occasionally Opera.
    I use firefox, and am having no problems that i know of. I also use a VERY outdated version of explorer at work, and am only having minor problems with it.
    Dystopia = utopia achieved

  15. #15
    Bwest Fwiends Memnir's Avatar
    Join Date
    Jul 2006
    Location
    ¿
    Posts
    16,789

    Default

    I honestly believe that Turbine regards the forums as a necessary evil.
    It's a great place to be able to keep all dissension and complaints in one easy to manage/moderate location that is totally under their purview. It is not, however, something to be taken seriously as a tool for gathering feedback, communicating with the player base, nor a prudent expenditure of resources beyond the very bare bones.


    I very much think that if Turbine could shutter their forums, and not wind up having the gaming-press ask questions about the whys of the matter and/or not look bad in the process, they would in a heartbeat.


    I don't expect the forums to be fully-functional anytime soon.
    53723

  16. #16
    2015 DDO Players Council
    Axel's DDO Channel
    axel15810's Avatar
    Join Date
    Nov 2010
    Location
    East Coast, USA
    Posts
    3,118

    Default

    [QUOTE=Backley;5157920]2. The forum logs me out every day. I use the same PC with the same browser every time I view the forum. Other forums allow me to stay logged in indefinitely (or at least for 1 week+ at a time).

    QUOTE]

    This drives me absolutely nuts! For me I have to relog every time I close my browser. How do we NOT have a "auto login" feature?

  17. #17
    Community Member
    Join Date
    Apr 2010
    Posts
    913

    Default

    Quote Originally Posted by Memnir View Post
    I honestly believe that Turbine regards the forums as a necessary evil.
    It's a great place to be able to keep all dissension and complaints in one easy to manage/moderate location that is totally under their purview. It is not, however, something to be taken seriously as a tool for gathering feedback, communicating with the player base, nor a prudent expenditure of resources beyond the very bare bones.


    I very much think that if Turbine could shutter their forums, and not wind up having the gaming-press ask questions about the whys of the matter and/or not look bad in the process, they would in a heartbeat.


    I don't expect the forums to be fully-functional anytime soon.
    Or they could just drop more ghostbane which is all anyone wants

  18. #18
    Community Member Cap_Man's Avatar
    Join Date
    Feb 2006
    Posts
    606

    Default

    Well, they are much better than they were ... but still problems, that's for sure.

    Just typing this is painful as I am typing Black characters onto a slightly less black background. Is there a way to change that I am not aware of? Maybe it's just my slight colour blindness, but I have to type pretty much blind and then see what it looks like when I hit the 'Preview Post' button which changes the slightly less black background to white thus allowing me to read what I typed.

    And what about 'Editing' a post? There is an 'Edit' button but I can never get it to work.

  19. #19
    Community Member Vellrad's Avatar
    Join Date
    Sep 2009
    Location
    Miasto Stołeczne Warszawa (The Capital City of Warsaw)
    Posts
    7,098

    Default

    I set my forums to subscribe to each thread I posted in.
    I hate e mail spam, so I set my subs to be shown in user CP only (now called settings).
    Quote Originally Posted by Originally Posted by Random Person #2 View Post
    People who exploit bugs in code are cheaters cheaters cheaters. And they are big fat ****yheads too.

  20. #20
    Community Member xXbikergirlXx's Avatar
    Join Date
    Oct 2012
    Location
    Looking for chocolate....
    Posts
    585

    Thumbs up

    Quote Originally Posted by Cap_Man View Post
    Well, they are much better than they were ... but still problems, that's for sure.

    Just typing this is painful as I am typing Black characters onto a slightly less black background. Is there a way to change that I am not aware of? Maybe it's just my slight colour blindness, but I have to type pretty much blind and then see what it looks like when I hit the 'Preview Post' button which changes the slightly less black background to white thus allowing me to read what I typed.

    And what about 'Editing' a post? There is an 'Edit' button but I can never get it to work.
    As far as I can remember I have never changed any settings on my forum account and I am typing black characters onto a white background. Also when I hit the edit button it always works though the 'Go Advanced' button always has me slightly worried. I am very computer illiterate, so when I preview a post and it actually looks like I wanted it to I am pleasantly surprised. Maybe it's a browser thing, I use Safari but on a Windows PC, I have never tried to post using any other browser.
    Never underestimate the power of Chocolate!
    Spiritfires, Spiritryder, Spiritbasher, Spirittanker, Spiritlite and Spiritwarper
    House Xorlarrin Sarlona

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload