Results 1 to 4 of 4

Thread: Logon issues?

  1. #1
    Community Member HernandoCortez's Avatar
    Join Date
    Aug 2010
    Location
    Al-Qadim
    Posts
    986

    Default Logon issues?

    Anyone else having logon issues again?
    I was running with a group, got caught in that never ending loading screen. Started my client and then:

    Searching for logon server... (Attempt 20 of 20)

    Connection failed: Client timed out the connection
    EXTREME PREJUDICE™ - by Turbine.
    GHOSTBANE™ - by Turbine.
    LMAO! M...D...? Seriously? - You have received an infraction...

  2. #2
    Community Member Lanhelin's Avatar
    Join Date
    May 2013
    Posts
    794

    Default

    Quote Originally Posted by HernandoCortez View Post
    Anyone else having logon issues again?
    I was running with a group, got caught in that never ending loading screen. Started my client and then:

    Searching for logon server... (Attempt 20 of 20)

    Connection failed: Client timed out the connection
    I had a similar problem recently. The Launcher didn't load the Happy Cloud thing. If there is no blue Cloud icon in your Taskbar, you can manually start Happy Cloud first (it should be in your programs list) and the game will start, but it will crash when HC shuts down again. The only way to resolve this for me was shutting down the PC, letting it sleep for ~8 hours over night, start it again and the Launcher did start HC as usual.

    Furthermore pre U19 using the DDOpreloader prevented from First-Login-CtD, post U19 the game crashes on first login after two to three Minutes (no disconnection symbol).

  3. #3
    Community Member HernandoCortez's Avatar
    Join Date
    Aug 2010
    Location
    Al-Qadim
    Posts
    986

    Default

    Quote Originally Posted by Lanhelin View Post
    I had a similar problem recently. The Launcher didn't load the Happy Cloud thing. If there is no blue Cloud icon in your Taskbar, you can manually start Happy Cloud first (it should be in your programs list) and the game will start, but it will crash when HC shuts down again. The only way to resolve this for me was shutting down the PC, letting it sleep for ~8 hours over night, start it again and the Launcher did start HC as usual.

    Furthermore pre U19 using the DDOpreloader prevented from First-Login-CtD, post U19 the game crashes on first login after two to three Minutes (no disconnection symbol).
    Thanks. I had to remove DDO from Firewall list and put it there again, then I've disabled and reenabled firewall. Worked like a charm. Weird...
    EXTREME PREJUDICE™ - by Turbine.
    GHOSTBANE™ - by Turbine.
    LMAO! M...D...? Seriously? - You have received an infraction...

  4. #4
    Community Member CheeseMilk's Avatar
    Join Date
    May 2010
    Location
    Canadia
    Posts
    1,864

    Default

    Myself and a few others have been having this problem as well, here is the thread in support; includes the response I got from a tech support ticket that I put in, in case you have any more trouble.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload