Results 1 to 4 of 4
  1. #1
    Community Member
    Join Date
    Jan 2006
    Posts
    1,762

    Default Why cant i solo in peace?

    Since level 20 on my current build every time i enter a quest or an adventure area an lfm automatically opens.

    I definitely didnt enable this, and cant seem to find how to disable it under options.

    Any clues? I really hate turning down people constantly and several dont believe its not personal against them or their build, i admit i would be be hard to convince were the shoe on the other foot with my non-cookie cutter builds.

  2. #2
    Community Member
    Join Date
    Mar 2006
    Posts
    5,165

    Default

    It's the icons in the bottom right of the quest window, where you select the difficulty before you go in. You flipped it to 'public group' or whatever on accident.

  3. #3
    The Hatchery
    2014 & 2016 DDO Players Council
    Dandonk's Avatar
    Join Date
    Dec 2009
    Location
    Denmark
    Posts
    5,441

    Default

    Quote Originally Posted by rimble View Post
    It's the icons in the bottom right of the quest window, where you select the difficulty before you go in. You flipped it to 'public group' or whatever on accident.
    This.

    I've sometimes heard of a bug where joining a public group will make your own settings do this. I have not experienced it myself, but it is a possibility.
    <seemingly offensive Army of Darkness quote>

  4. #4
    Community Member Khalesh's Avatar
    Join Date
    Nov 2009
    Posts
    222

    Default

    The public lfm is always on by default - from my experience once you change it to private group once it stays private going forwards on that Character

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload