Page 1 of 2 12 LastLast
Results 1 to 20 of 26
  1. #1
    Community Member
    Join Date
    Jan 2012
    Posts
    4,645

    Default New patch brings back recent problem

    Once again I find myself having to reset my graphics every 2-3 logins, and I get to see the start of the opening movie until I hit Esc every 4-5 logins. About every 8-9 logins I get to reset my launcher options.

    Why? Because, once again, each of these things periodically go back to default settings (like a fresh install).

    Please make this stop.
    http://myaccount.turbine.com

    Je ne suis pas
    DDO Alpha Tester

  2. #2
    Community Member
    Join Date
    Apr 2012
    Posts
    2,330

    Default

    Quote Originally Posted by Tscheuss View Post
    Once again I find myself having to reset my graphics every 2-3 logins, and I get to see the start of the opening movie until I hit Esc every 4-5 logins. About every 8-9 logins I get to reset my launcher options.

    Why? Because, once again, each of these things periodically go back to default settings (like a fresh install).

    Please make this stop.
    o.O That would suck.

  3. #3
    Community Member
    Join Date
    Jan 2012
    Posts
    4,645

    Default

    The lack of response seems to say that I am the only one with this problem. Sadly, the only thing different that correlates with the problem is the patch, same as the last time this happened.

    Anyone have any ideas how to fix this, save uninstalling DDO?
    http://myaccount.turbine.com

    Je ne suis pas
    DDO Alpha Tester

  4. #4
    Community Member lyrecono's Avatar
    Join Date
    Jun 2013
    Posts
    1,147

    Default

    groundhog day all over again!

    just kidding, looks like the game can't acces your (localy) stored settings, better check those out

  5. #5
    Community Member
    Join Date
    Jan 2012
    Posts
    4,645

    Default

    I will check again, but it is not consistent, just periodic. It is as though it sometimes forgets something. :/
    http://myaccount.turbine.com

    Je ne suis pas
    DDO Alpha Tester

  6. #6
    Community Member Ashlayna's Avatar
    Join Date
    Oct 2011
    Posts
    852

    Default

    Yikes, the game has amnesia!!! I would review the settings, and see if something's different. Also, if you've disabled things like awesomium, verify that that isn't having unintended side effects. Not that I'm aware of any it could have, but if the only thing different is updates, maybe it's trying to reinitialize it somehow, or something.

  7. #7
    2014 DDO Players Council
    Community Member
    MeliCat's Avatar
    Join Date
    Oct 2009
    Posts
    4,199

    Default

    I wonder if it has something to do with what link you're running it from? Maybe go make your own shortcut to the launcher .exe.

    Well I think it's that file. Someone will be along shortly to tell you more definitely hopefully.
    ~Thelanis ~ Khyber ~

  8. #8
    Community Member
    Join Date
    Nov 2009
    Posts
    823

    Default

    Take a look in MyDocuments- Dungeons and Dragons Online for the file User Preferences.ini see when this was most recently created or saved.

    Also take a look at https://www.ddo.com/forums/archive/i...t-367783.html?

    It is a link to old forums where Missing_Minds walked someone through a similar issue.

  9. #9
    Community Member Phaeton_Seraph's Avatar
    Join Date
    Nov 2009
    Location
    Canada / G-Land
    Posts
    1,540

    Default

    Quote Originally Posted by smeggy1384 View Post
    Take a look in MyDocuments- Dungeons and Dragons Online for the file User Preferences.ini see when this was most recently created or saved.

    Also take a look at https://www.ddo.com/forums/archive/i...t-367783.html?

    It is a link to old forums where Missing_Minds walked someone through a similar issue.
    If the file is being changed, get your settings right, double check in the file, then right click on it and select "read only."

  10. #10

    Default

    Quote Originally Posted by Tscheuss View Post
    Once again I find myself having to reset my graphics every 2-3 logins, and I get to see the start of the opening movie until I hit Esc every 4-5 logins. About every 8-9 logins I get to reset my launcher options.

    Why? Because, once again, each of these things periodically go back to default settings (like a fresh install).

    Please make this stop.
    I had that issue before. Seems like I need to go back to re-loging before my computer crash.

  11. #11
    Community Member moomooprincess's Avatar
    Join Date
    Mar 2008
    Posts
    3,034

    Default

    Quote Originally Posted by Tscheuss View Post
    Once again I find myself having to reset my graphics every 2-3 logins, and I get to see the start of the opening movie until I hit Esc every 4-5 logins. About every 8-9 logins I get to reset my launcher options.

    Why? Because, once again, each of these things periodically go back to default settings (like a fresh install).

    Please make this stop.
    You are not the only one.

    I think the graphics issue is specific to a certain type of graphics card. This computer uses an Nvidia GEForce 6150se nforce 430 card, and has never had a problem. My other computer, 2012 machine, which is my wife's machine, has that problem.

    The Opening MOVIE has happened to me a couple times, usually after a hard disk failure when I logout of DDO. Occurs randomly, only in DDO. So it must be one file has found some bad spot on my hard drive.

    Launcher options problem I have never had.
    Recipemaker Guild: Top Chef School of Recipes

    Event Statistics: Risia, Festivult, Midwinter, Daily Dice, Mimic Hunt

  12. #12
    Community Member
    Join Date
    Jan 2012
    Posts
    4,645

    Default

    UserPreferences.ini is updated most recently. Permissions are Full Control. Not Read Only.

    Some of the entries are hard to understand/interpret.
    http://myaccount.turbine.com

    Je ne suis pas
    DDO Alpha Tester

  13. #13
    Community Member
    Join Date
    Jan 2012
    Posts
    4,645

    Default

    Just reset options again. File looks like:

    Code:
    [Net]
    ComputeUniquePort=True
    ConnectionSpeed=0.00
    UserSpecifiedPort=0
    BindInterface=
    
    [Render]
    AllowGammaChanges=True
    AlphaToCoverage=False
    AmbientLightBoost=0.00
    AmbientOcclusion=True
    AnisotropicQuality=16
    AspectRatio=Auto
    AtmosphericsDetail=High
    BlobShadows=True
    BloomIntensity=1.00
    BlurFilterQuality=High
    Brightness=1.00
    Contrast=1.00
    D3DVersionPromptedForAtStartup=11
    DisplayAdapter=0
    DistantImposters=True
    EnablePortraits=True
    EnvironmentStencilShadows=True
    FarLandscapeNormalMaps=True
    FrillDistance=UltraHigh
    Gamma=1.01
    GlowMapping=True
    GraphicsCore=D3D11
    HavePromptedForD3D10AtStartup=False
    InteractiveWater=High
    LandscapeDrawDistance=VeryHigh
    LandscapeLightingQuality=VeryHigh
    LandscapeShoreEffects=High
    LandscapeStaticObjectShadows=High
    MaterialDetail=High
    MaxHardwareClass=0
    MaxParticleCutoffDistance=-1
    MeasuredFillRate=7501.98
    MemoryUsage=0.50
    MeshCombining=True
    ModelDetail=UltraHigh
    MultiPassLighting=True
    ObjectDrawDistance=UltraHigh
    OverbrightBloomFilter=True
    PlayerCrowdQuality=1.00
    ShadowMapQuality=2
    SpecularLighting=True
    StencilShadows=UltraHigh
    SurfaceReflections=UltraHigh
    TextureDetail=VeryHigh
    TextureFiltering=Anisotropic
    VideoPostEffects=True
    VolumetricLight=True
    
    [Sound]
    AmbientVolume=0.05
    CombatVolume=0.05
    DefaultVolume=1.00
    DMTextQueuedVolume=1.00
    DMTextVolume=0.47
    EAXEnabled=False
    FocusBehavior=Mute Sound
    MasterVolume=1.00
    MaxPlayingSounds=64
    MusicDisabled=False
    MusicVolume=0.05
    PersistentSound=False
    SFXVolume=0.04
    SoundDisabled=False
    SoundFeatures=Generic Software on Speakers (Realtek High Definition Audio)
    SoundProvider=OpenAL
    UIVolume=1.00
    
    [TDM]
    AllowRenderRedetect=True
    
    [Troubleshooting]
    EngineSpeed=VeryHigh
    MaximumFrameRate=121
    
    [UI]
    FloatyTextOnTop=False
    FloatyTextScale=1.00
    
    [Voice]
    DeviceCapture=1E41827B-3551-4D56-A226-2DC9E1F0DAEA
    DevicePlayback=52A74DC6-D753-4FE9-A0D7-C33187639987
    HandsFree=False
    MicCaptureThreshold=0.10
    MicVolume=1.00
    NetworkLatencyThresh=116
    VoiceVolume=1.00
    
    [WebBrowser]
    HttpProxyHost=
    HttpProxyPort=0
    HttpsProxyHost=
    HttpsProxyPort=0
    InitialConfigDone=True
    
    [Launcher]
    LoadOnStartup=false
    AskBeforeDownload=false
    ThrottleDownload=false
    ThrottleDownloadRate=4
    AutoRetrieveUpdates=true
    AutoRetrieveUpdatesInterval=4
    AllowMultipleInstances=false
    KeepLauncherOpen=true
    WindowGeometry=@ByteArray(\x1\xd9\xd0\xcb\0\x1\0\0\0\0\x2%\0\0\x1\x12\0\0\x5'\0\0\x3N\0\0\x2%\0\0\x1\x12\0\0\x5'\0\0\x3N\0\0\0\0\0\0)
    FirstRun=false
    SelectLastPlayedWorld=false
    
    [HttpProxy]
    HttpProxyAccess=PreConfig
    HttpProxy=:0
    HttpProxyAuthenticate=false
    HttpProxyUsername=
    HttpProxyPassword=
    HttpProxyBypass=
    
    [DownloadFileTimes]
    DownloadFilesList-xml=2011-05-23T10:39:10Z
    raw-en-logo-ddo_module_splash-jpg=2013-08-19T14:53:20Z
    raw-en-logo-ddo_generic_teleport_screen_1-jpg=2013-07-15T14:25:36Z
    raw-en-logo-ddo_generic_teleport_screen_2-jpg=2013-08-19T14:53:20Z
    raw-en-logo-ddo_generic_teleport_screen_3-jpg=2013-07-15T14:25:36Z
    raw-en-logo-ddo_generic_teleport_screen_4-jpg=2013-08-19T14:53:20Z
    raw-en-logo-ddo_generic_teleport_screen_5-jpg=2013-07-15T14:25:36Z
    raw-en-logo-ddo_generic_teleport_screen_6-jpg=2012-02-27T14:59:23Z
    raw-en-logo-ddo_generic_teleport_screen_7-jpg=2013-07-15T14:25:36Z
    raw-en-logo-ddo_generic_teleport_screen_8-jpg=2013-08-19T14:53:20Z
    raw-en-logo-ddo_generic_teleport_screen_9-jpg=2013-07-15T14:25:52Z
    raw-en-logo-ddo_generic_teleport_screen_10-jpg=2013-07-15T14:25:52Z
    raw-de-logo-ddo_module_splash-jpg=2013-08-19T14:52:57Z
    raw-de-logo-ddo_generic_teleport_screen_1-jpg=2013-07-15T14:24:47Z
    raw-de-logo-ddo_generic_teleport_screen_2-jpg=2013-08-19T14:52:56Z
    raw-de-logo-ddo_generic_teleport_screen_3-jpg=2013-07-15T14:24:47Z
    raw-de-logo-ddo_generic_teleport_screen_4-jpg=2013-08-19T14:52:56Z
    raw-de-logo-ddo_generic_teleport_screen_5-jpg=2013-07-15T14:24:47Z
    raw-de-logo-ddo_generic_teleport_screen_6-jpg=2012-02-27T14:56:10Z
    raw-de-logo-ddo_generic_teleport_screen_7-jpg=2013-07-15T14:24:47Z
    raw-de-logo-ddo_generic_teleport_screen_8-jpg=2013-08-19T14:52:56Z
    raw-de-logo-ddo_generic_teleport_screen_9-jpg=2013-07-15T14:25:05Z
    raw-de-logo-ddo_generic_teleport_screen_10-jpg=2013-07-15T14:25:05Z
    raw-fr-logo-ddo_module_splash-jpg=2013-08-19T14:53:36Z
    raw-fr-logo-ddo_generic_teleport_screen_1-jpg=2013-07-15T14:26:22Z
    raw-fr-logo-ddo_generic_teleport_screen_2-jpg=2013-08-19T14:53:36Z
    raw-fr-logo-ddo_generic_teleport_screen_3-jpg=2013-07-15T14:26:22Z
    raw-fr-logo-ddo_generic_teleport_screen_4-jpg=2013-08-19T14:53:36Z
    raw-fr-logo-ddo_generic_teleport_screen_5-jpg=2013-07-15T14:26:22Z
    raw-fr-logo-ddo_generic_teleport_screen_6-jpg=2012-02-27T15:01:46Z
    raw-fr-logo-ddo_generic_teleport_screen_7-jpg=2013-07-15T14:26:22Z
    raw-fr-logo-ddo_generic_teleport_screen_8-jpg=2013-08-19T14:53:36Z
    raw-fr-logo-ddo_generic_teleport_screen_9-jpg=2013-07-15T14:26:37Z
    raw-fr-logo-ddo_generic_teleport_screen_10-jpg=2013-07-15T14:26:37Z
    ReqSoftware-xml=2013-05-21T14:02:45Z
    [Camera]
    AlignToSlope=False
    ResetYawWhenPlayerMoves=False
    [Display]
    AllowDesktopCompositing=True
    AllowFakeFullScreen=True
    AllowWindowResizing=True
    Antialiasing=8x
    ConfineFullScreenMouseCursor=True
    FixedOutputScaling=Default
    ForceFakeFullScreen=False
    FullScreen=False
    RefreshRate=Auto
    Resolution=1920x1080
    ShowIntroMovie=False
    SyncToRefresh=False
    TripleBuffering=True
    WindowedResolution=1920x1080
    [Input]
    InvertMouseLookYAxis=False
    JoystickDeadZone=0.25
    MouseLookSensitivity=0.10
    MouseLookSmoothingAmount=0.00
    PitchKeySpeed=60.00
    RollKeySpeed=60.00
    TurnKeySpeed=150.00
    KeyMappingArchetype=3
    LMBAttacks=False
    UsesClassicMouseMapping=True
    UsesRelaunchMapping=False
    [International]
    UseIME=False
    [Misc]
    TooltipDelay=0.30
    TooltipEnable=True
    http://myaccount.turbine.com

    Je ne suis pas
    DDO Alpha Tester

  14. #14
    Community Member SilkofDrasnia's Avatar
    Join Date
    Dec 2009
    Posts
    1,490

    Default

    Quote Originally Posted by Tscheuss View Post
    Once again I find myself having to reset my graphics every 2-3 logins, and I get to see the start of the opening movie until I hit Esc every 4-5 logins. About every 8-9 logins I get to reset my launcher options.

    Why? Because, once again, each of these things periodically go back to default settings (like a fresh install).

    Please make this stop.
    Haha It's WAI just for you!
    Quote Originally Posted by Cordovan
    Insulting the development team is not allowed.
    Quote Originally Posted by Jendrak
    Somebody should definitely explain to Turbine that when they roll up a new GM that INT is not dump stat.

  15. #15
    Community Member AtomicMew's Avatar
    Join Date
    Oct 2010
    Posts
    2,709

    Default

    Quote Originally Posted by Tscheuss View Post
    UserPreferences.ini is updated most recently. Permissions are Full Control. Not Read Only.

    Some of the entries are hard to understand/interpret.
    He's saying to set the permissions to read only, so your settings don't get deleted and re-created. Of course, it doesn't tell you why your settings are being messed up, but it's likely to fix the problem.

  16. #16
    Community Member
    Join Date
    Nov 2009
    Posts
    823

    Default

    Quote Originally Posted by AtomicMew View Post
    He's saying to set the permissions to read only, so your settings don't get deleted and re-created. Of course, it doesn't tell you why your settings are being messed up, but it's likely to fix the problem.
    That should work, though it may be resetting the settings as you exit the game, You might need to get everything set, alt tab and copy the file then exit the game and set the copy to read only, then replace the original that keeps being changed.

  17. #17
    Community Member
    Join Date
    Jan 2012
    Posts
    4,645

    Default

    Quote Originally Posted by SilkofDrasnia View Post
    Haha It's WAI just for you!
    May the fleas of a thousand filthy hyenas nest in your privates, sir.
    http://myaccount.turbine.com

    Je ne suis pas
    DDO Alpha Tester

  18. #18
    Community Member
    Join Date
    Jan 2012
    Posts
    4,645

    Default

    Go figure, it stops acting up as soon as I start watching more closely for it. XP
    http://myaccount.turbine.com

    Je ne suis pas
    DDO Alpha Tester

  19. #19
    Community Member Hendrik's Avatar
    Join Date
    May 2006
    Location
    Bell's Brewery, MI.
    Posts
    10,991

    Default

    Quote Originally Posted by Tscheuss View Post
    The lack of response seems to say that I am the only one with this problem. Sadly, the only thing different that correlates with the problem is the patch, same as the last time this happened.

    Anyone have any ideas how to fix this, save uninstalling DDO?
    Hmmm, are those settings saved in Userpreferences.ini?

    Might be worth a test to save your settings how you want them and make a copy of that.

    I have no idea if it will work - first thing that came to mind...

    Quote Originally Posted by hsinclair
    I heard the devs hate all wizards, bards, clerics, fighters, and fuzzy bunnies and only want us to play halfling barbarian/paladin shuriken specialists!

    It's totally true, I have a reliable source. You better reroll now.
    Adventurer, Bug Reporter, Mournlander.

  20. #20
    Community Member
    Join Date
    Jan 2012
    Posts
    4,645

    Default Here we go again

    New patch; same problem. Granted, the last few times it stopped after a day or three, but why is it happening at all?

    Why is the game messing up the UserPreferences.ini file?
    http://myaccount.turbine.com

    Je ne suis pas
    DDO Alpha Tester

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload