Results 1 to 13 of 13
  1. #1
    Community Member pnpsince83's Avatar
    Join Date
    Aug 2010
    Location
    Pennsylvania, USA
    Posts
    60

    Default Screenshot help please!

    Every screenshot i take comes out pure black screen! Any help?

  2. #2
    Community Member
    Join Date
    Jan 2012
    Posts
    4,645

    Default

    How are you taking them?
    http://myaccount.turbine.com

    Je ne suis pas
    DDO Alpha Tester

  3. #3
    Community Member pnpsince83's Avatar
    Join Date
    Aug 2010
    Location
    Pennsylvania, USA
    Posts
    60

    Default

    Quote Originally Posted by Tscheuss View Post
    How are you taking them?
    ctrl + p
    prntscrn

    both turn out all black

  4. #4
    Community Member
    Join Date
    Jan 2012
    Posts
    4,645

    Default

    Graphics settings, maybe? Which DX are you set at?

    Also, what about PrtScn for just desktop, not game?
    Last edited by Tscheuss; 09-14-2013 at 05:18 PM.
    http://myaccount.turbine.com

    Je ne suis pas
    DDO Alpha Tester

  5. #5
    Community Member pnpsince83's Avatar
    Join Date
    Aug 2010
    Location
    Pennsylvania, USA
    Posts
    60

    Default

    Quote Originally Posted by Tscheuss View Post
    Graphics settings, maybe? Which DX are you set at?
    dx9

    I tried lowering and raising quality but same results is weird cause took some before w no problems

  6. #6
    Community Member
    Join Date
    Jan 2012
    Posts
    4,645

    Default

    Have you tried re-booting your computer in case it is a temporary thing?
    http://myaccount.turbine.com

    Je ne suis pas
    DDO Alpha Tester

  7. #7
    Community Member pnpsince83's Avatar
    Join Date
    Aug 2010
    Location
    Pennsylvania, USA
    Posts
    60

    Default

    Quote Originally Posted by Tscheuss View Post
    Have you tried re-booting your computer in case it is a temporary thing?
    yup

  8. #8
    Community Member
    Join Date
    Jan 2012
    Posts
    4,645

    Default

    And do you have the same problem outside the game?
    http://myaccount.turbine.com

    Je ne suis pas
    DDO Alpha Tester

  9. #9
    Community Member pnpsince83's Avatar
    Join Date
    Aug 2010
    Location
    Pennsylvania, USA
    Posts
    60

    Default

    Quote Originally Posted by Tscheuss View Post
    And do you have the same problem outside the game?
    No, and here is something strange. I ran it in windowed mode took a screenshot and it came out fine lol

  10. #10
    Community Member
    Join Date
    Jan 2012
    Posts
    4,645

    Default

    Last year I was having trouble with Store and MyDDO windows being blank that somehow resulted from how my ingame full screen res and windowed res were set. I don't know whether this is similar, or unrelated.

    If you have the same problem with the game closed, then that would narrow it down to your system.
    http://myaccount.turbine.com

    Je ne suis pas
    DDO Alpha Tester

  11. #11
    Community Member
    Join Date
    Jan 2012
    Posts
    4,645

    Default

    Quote Originally Posted by pnpsince83 View Post
    No, and here is something strange. I ran it in windowed mode took a screenshot and it came out fine lol
    Okay, that narrows it down on the game side.
    http://myaccount.turbine.com

    Je ne suis pas
    DDO Alpha Tester

  12. #12
    Community Member pnpsince83's Avatar
    Join Date
    Aug 2010
    Location
    Pennsylvania, USA
    Posts
    60

    Default

    Quote Originally Posted by Tscheuss View Post
    Okay, that narrows it down on the game side.
    ill worry about it later lol i got the shot i needed thx for the help!

  13. #13
    Community Member
    Join Date
    Jan 2012
    Posts
    4,645

    Default

    Quote Originally Posted by pnpsince83 View Post
    ill worry about it later lol i got the shot i needed thx for the help!
    I really didn't do anything. lol
    http://myaccount.turbine.com

    Je ne suis pas
    DDO Alpha Tester

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload