Results 1 to 3 of 3
  1. #1
    Community Member
    Join Date
    Dec 2009
    Posts
    231

    Default Latency Problems

    I had to reinstall DDO because I had to have a complete system restore. I reinstalled the game and when I logged in everything was fine but after a while my latency suddenly jumped up to 545.87 then 787.34 then 923 then 1,200+ with a yellow network connection. I don't know what the problem is but it's really ****ing me off. My ping is good went on the internet on google etc no problem what so ever. So I know it's not my internet connection. dnd client is allowed to go through my firewall etc etc. So I don't know what is causing this. I'm in central time if it helps any.

  2. #2
    Community Member die's Avatar
    Join Date
    Apr 2007
    Location
    Denver - West Side
    Posts
    1,571

    Default

    Yea last night my latency was over a 1000. and ive been on this game for yrs now this last yr is just problem after problem.
    Kahzadoom~Xzr~Irondoom~Doomlord~XvKing DoomHammer~
    Xoriat Born~Doompriest~Doom~DoomTusk~Legion of Doom~Fear leads to anger, anger leads to hate, hate leads to suffering.

  3. #3
    Community Member
    Join Date
    Dec 2009
    Posts
    231

    Default

    Quote Originally Posted by die View Post
    Yea last night my latency was over a 1000. and ive been on this game for yrs now this last yr is just problem after problem.
    My highest latency was 1,573 last night. I NEVER had a problem like this until recently so I don't know what's going on.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload