Results 1 to 7 of 7
  1. #1
    The Hatchery Fefnir_2011's Avatar
    Join Date
    Mar 2011
    Location
    Ohio, USA
    Posts
    703

    Default Can't get DDO to play at max resolution while fullscreen

    I'm sure I'm just missing something, but DDO won't play at my monitor resolution while fullscreen. The images show the descripency. it bothers me mostly because I get a higher framerate fullscreen, but I want the screen real estate. I tried changing it in the UserPreferences file manually also, but it just reset to 800x600.



    Honkin * Diaari * Bazongas


  2. #2
    Scholar Of Adventure & Hero Missing_Minds's Avatar
    Join Date
    Jun 2006
    Location
    work....
    Posts
    30,169

    Default

    ugh... I can't remember what the setting was called. But in your userpreferances.ini there was some sort of fullscreen setting you could set to false that may take care of your issue.

  3. #3
    Community Member lyrecono's Avatar
    Join Date
    Jun 2013
    Posts
    1,141

    Default fullscreen

    hmmm, i assume that you have tried the check box "" full screen before changing the resolution?
    Are you sure the hardware can handle the resolution?
    are your drivers up to date?


    Quote Originally Posted by Fefnir_2011 View Post
    I'm sure I'm just missing something, but DDO won't play at my monitor resolution while fullscreen. The images show the descripency. it bothers me mostly because I get a higher framerate fullscreen, but I want the screen real estate. I tried changing it in the UserPreferences file manually also, but it just reset to 800x600.




  4. #4
    The Hatchery Fefnir_2011's Avatar
    Join Date
    Mar 2011
    Location
    Ohio, USA
    Posts
    703

    Default

    Quote Originally Posted by lyrecono View Post
    hmmm, i assume that you have tried the check box "" full screen before changing the resolution?
    Are you sure the hardware can handle the resolution?
    are your drivers up to date?
    Yes.
    Yes. Every other game I have runs at max resolution just fine.
    Yes. I just built my box at the beginning of August.
    Honkin * Diaari * Bazongas


  5. #5
    The Hatchery Fefnir_2011's Avatar
    Join Date
    Mar 2011
    Location
    Ohio, USA
    Posts
    703

    Default

    Quote Originally Posted by Missing_Minds View Post
    ugh... I can't remember what the setting was called. But in your userpreferances.ini there was some sort of fullscreen setting you could set to false that may take care of your issue.
    I'll try fiddling with the .ini file again and see if that bears fruit.
    Honkin * Diaari * Bazongas


  6. #6
    Scholar Of Adventure & Hero Missing_Minds's Avatar
    Join Date
    Jun 2006
    Location
    work....
    Posts
    30,169

    Default

    Quote Originally Posted by Fefnir_2011 View Post
    I'll try fiddling with the .ini file again and see if that bears fruit.
    I *think* this was the setting in the ini file. AllowFakeFullScreen. Try setting that to false.

  7. #7
    The Hatchery Fefnir_2011's Avatar
    Join Date
    Mar 2011
    Location
    Ohio, USA
    Posts
    703

    Default

    Quote Originally Posted by Missing_Minds View Post
    I *think* this was the setting in the ini file. AllowFakeFullScreen. Try setting that to false.
    I tried the following experiments:
    AllowFakeFullscreen=False
    Game reset my resolution to 800x600.


    AllowFakeFullscreen=True
    ForceFakeFullScreen=False

    crashed DDO with error code 132.

    AllowFakeFullScreen=False
    AllowWindowResizing=False
    Reset my resolution to 800x600.
    Pretty much everything seems to reset my resolution to 800x60.
    Honkin * Diaari * Bazongas


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload