Page 38 of 40 FirstFirst ... 2834353637383940 LastLast
Results 741 to 760 of 797
  1. #741
    Scholar Of Adventure & Hero Missing_Minds's Avatar
    Join Date
    Jun 2006
    Location
    work....
    Posts
    30,177

    Default

    Quote Originally Posted by skip View Post
    Hey guys came back yesterday from a long weekend saw that there were some issues. sounds like they got fixed. well i spent hours looking for the fix and i cant seem to find it. my launcher freezes at the install prereq.
    The fix for this and several other MMOs was to the internet backbone. Nothing to download for the game.

    If you are having issues currently, you'll probably need to create your own thread and posting a screenshot of where the launcher dies/how it dies may help.

  2. #742
    Community Member
    Join Date
    Nov 2010
    Posts
    6

    Default

    shouldnt have to post another thread the problem is the same as everyone elses issue. game freezes in the launcher window on install prereq. When the whole thing went down i came back a day after it was back up, and everyone is playing except me. My problem is the lousy support, and lack of information, or lack of clarity in the information. I dont see anyone in here *****in about not being able to play the game except me. I see in the forum a million pages of when the whole thing came crashing down everyone had the same error that I have now. I understand fully that turbine had no control over this situation. So *** does the updated post mean? does it mean that services are comming back up. and some of us may still have issues? or what? all they have to do is say so. Like I said a lack of clrity in the information

    Now i went ahead and uninstalled the game to do a fresh install. now i get an error saying no internet connectivity please connect and try again. whelp there aint no problem with my internet service. So the issue is on turbine or their vendors like I said some ****in information would be great.

  3. #743
    Community Member madman666's Avatar
    Join Date
    Apr 2006
    Posts
    6

    Angry Cancelled VIP

    Well, forgive me, but I come from the Old School. I believe that a private corporation that takes your money had better put the customer first. The customer is always right. All that good stuff. I pay for a subscription to the game and I expect that I will receive a professional grade of service in return. I also expect that I will be treated well. I have been playing for 6+ years now I think, basically from the beginning. I love DDO the game, but I have to say I am really quite fed up with the horrible customer service of Turbine the corporation. The lag I am getting in game is unacceptable and destroys the enjoyment of the game. The bugs and errors and downtime are unacceptable. We the customers are being given beta quality software and then expected to do Turbine's quality control for them, paying for the privileged.

    Contrary to several posts here this is NOT a free game, this is a pay to play game that uses free introduction as a hook and marketing ploy. Sorry, I am only going to pay for something that works. When Turbine fixes their $#!+ and starts putting out quality software I will consider renewing my VIP. But as of now I have cancelled my VIP and will focus on playing quality gaming experiences. My Xbox needs some love, and that is always there for me on a long weekend, doesn't suffer from lag, and has few if any bugs. I will drop in on premium from time to time to keep tabs, but until I see a decrease in bugs and lag, and an increase in customer service, I will keep my money and let Turbine pay employees to do play testing rather than pay to do their quality control for them.

    Good luck.

  4. #744
    Community Member
    Join Date
    Nov 2010
    Posts
    6

    Default

    sorry to hear madman. I am not quite there yet, but almost. I am now at least able to download the game for a fresh install. It will take an hour to do. In the mean time I have been dealing with turbine support thru the email. Which is about as slow as writing a freaking letter, and taking it to the post office. Not only that I have to tell them my issue in the original ticket then repeat myself in a reply or they consider it "handled". At this point I dont even get to experience the "lag and bugs" you are talking about.

    I will see how this fresh install does, and if I can even get back into the game. I will check this thread, and the snailmail until tomorrow if i havent got an exceptional explanation as to why this game isnt working for me, and one hell of a good explanation as to why I should stick around. then **** it ill pull my VIP as well.

    Sad thing is I pre ordered the new expansion, and havent even had time to play any of it. Turbin can take my 29.95, cram it up their ass and spin.

    Tell you what turbine why dont you give me $100k. Ill come down there, and in 30 days Ill give you a complete restructure in customer service. and a comprehensive crash course in effective communication. If the people involved dont like it, or are not willing to get with the program then you get the pink slip, and an escort out by security.

    get the people comming to the game dont lose them.

  5. #745
    Community Member wooshell's Avatar
    Join Date
    Apr 2006
    Posts
    60

    Default

    Are there some known new launcher issues at the moment?
    My DDO launcher is sitting at "Game update progress - Connect... waiting" since almost two hours.
    TCPview shows me it's making successful HTTP connections to 3 hosts each at Akamai and Tiscali.. but still seems not to receive any data.
    Since I doubt that Akamai is down.. what's going on?
    I last updated DDO a month or two ago, so my installation isn't THAT old. Is there probably a new launcher to download?
    If the radiance of a thousand suns were to burst forth at once in the sky, that would be like the splendor of the Mighty One. Now, I am become death, destroyer of worlds.

  6. #746
    Community Member Yazzman's Avatar
    Join Date
    Dec 2009
    Posts
    247

    Default

    So, yeah...

    Back to installing pre-reqs.

  7. #747
    Community Member die's Avatar
    Join Date
    Apr 2007
    Location
    Denver - West Side
    Posts
    1,571

    Default

    Quote Originally Posted by wooshell View Post
    Are there some known new launcher issues at the moment?
    My DDO launcher is sitting at "Game update progress - Connect... waiting" since almost two hours.
    TCPview shows me it's making successful HTTP connections to 3 hosts each at Akamai and Tiscali.. but still seems not to receive any data.
    Since I doubt that Akamai is down.. what's going on?
    I last updated DDO a month or two ago, so my installation isn't THAT old. Is there probably a new launcher to download?
    same for me never seen this before, called turbine... submit a ticket lol
    Kahzadoom~Xzr~Irondoom~Doomlord~XvKing DoomHammer~
    Xoriat Born~Doompriest~Doom~DoomTusk~Legion of Doom~Fear leads to anger, anger leads to hate, hate leads to suffering.

  8. #748
    Community Member Aussielegend's Avatar
    Join Date
    Mar 2009
    Posts
    98

    Default launcher stuck on installing pre req

    Hey everyoinbe my launcher is stuck installing pre req after downloading 8gb again ive tried on and off the last couple of months to get back into d&d with no luck first it was stuck init on the launcher now after downloading again i get stuck on installing pre req...



    glad i havnt wasnt money to renew my sub at this point i would be three months payed and not having playted a single day
    “I used to be with it, but then they changed what ‘it’ was. Now what I’m ‘with’ isn’t ‘it,’ and what’s ‘it’ seems weird and scary to me. It’ll happen to you…” - Abe Simpson, “Homerpalooza”

  9. #749
    Community Member
    Join Date
    May 2009
    Posts
    4

    Angry Still Stuck on "Installing pre-reqs"

    Quote Originally Posted by Aussielegend View Post
    Hey everyoinbe my launcher is stuck installing pre req after downloading 8gb again ive tried on and off the last couple of months to get back into d&d with no luck first it was stuck init on the launcher now after downloading again i get stuck on installing pre req...



    glad i havnt wasnt money to renew my sub at this point i would be three months payed and not having playted a single day
    I don't know what ticks me off more, that we have heard from anyone at Turbine yet about the problem, or the fact I can't even re-download the frickin game.

  10. #750
    Community Member Zzevel's Avatar
    Join Date
    Dec 2008
    Location
    Madison, WI
    Posts
    781

    Default

    Edit: limited issue, it is now working again, not stuck loading...

  11. #751
    Community Member
    Join Date
    May 2013
    Posts
    5

    Default

    On Cannith, can't get past this stage (attached).

    Can log into Thelanis though.


  12. #752
    Community Member
    Join Date
    May 2013
    Posts
    5

    Default

    Tech Support also answered, but it works now.

  13. #753
    Community Member guitarjohn707's Avatar
    Join Date
    Feb 2010
    Posts
    67

    Angry Amen!

    Quote Originally Posted by Shmuel View Post
    Its hard to thank someone for something they are not actually providing. My patience, especially with vague, one liner comments 4 hours after the issue was well known to us, about the game being down on a holiday weekend, is nil.

    Give us a real ETA, a description of the problem and an explanation of what, exactly is being done about it.
    I cannot agree more! I have two PCs that are both Dells. One is a 2400 and the other a 3000. Both are using Windows XP Home Addition. I realize these can barely handle the game, but I have been playing for over two years now on them and one is able to get on and the other is not. I am having problems on the "Welcome to Eberron" screen after updating all drivers, tresting direx X, updating Windows, cleanning system, tuning system and checking after each change/reboot! (On the Dell Dimension 2400).
    King Ghonja Flowingwater of Earth
    Grand Master of The Knights of The Covenant

  14. #754
    Community Member
    Join Date
    Aug 2010
    Location
    Amsterdam
    Posts
    5

    Default

    got some issues logging in first time my game connects fully to crash with the notice "server connection lost" further i have these yellow numbers in the left top corner what are those?

  15. #755
    Community Member kanordog's Avatar
    Join Date
    Jan 2013
    Location
    Europe
    Posts
    352

    Default

    Quote Originally Posted by Xharath View Post
    got some issues logging in first time my game connects fully to crash with the notice "server connection lost" further i have these yellow numbers in the left top corner what are those?
    I forgot what causes this connection problem but it is a harmless issue, don't worry nothing wrong with Your system or the client.
    Just restart the game, it should connect perfectly for the second time (and afterwards till the next OS reboot).
    Fun fact: The resurrection shrine is only 11 seconds away from the ballista in TOEE

  16. #756
    Community Member rsking's Avatar
    Join Date
    Nov 2009
    Location
    west vally city, ut
    Posts
    355

    Default

    I can't even get past the patch sever on the launcher I've had to log in 2x sense the start of the year.... every person in-game i've talked to has said that the severs and the game code needs a huge update this game is running with C++ 2005 service pack SP1 THAT IS OLD CODE its not even standard anymore... it even tries to install it when i have a newer version of the C++ programming software on my computer.... and i'm running a computer that runs more internet windows than the game even notices... and i still don't lag....

    its time for a programming overhaul and a sever upgrade if you ask me....

    Update: 7 hours and still trying to get to the log on section of the launcher THIS IS BS I DON'T care of you have to work till you die i've been given poor customer service for over 4 years -3 times that some of the GM's actually didn't say F U basically with a cut and paste message.. this is complete BS I have spent over 2,000 US dollars buying points for a game I liked....

    as i've said time and time again i'm starting to rethink buying anything anymore from and for this game the service is ****, the lag is pathetic, the bugs are out of hand, and right now even if I got banned I don't even need to play this game I've got Skyrim, Halo, and several other games I can spend my money on its not like I have to play DDO honestly its starting to become sub-par to many other MMO's and many other consol games that are even older take Starcraft they completely redid the whole game and have even made allot of money of the merch and was far above what I expected game quality to be when blizzard first announced SC2 was going to become cannon then when the WINGS OF LIBERTY finally launched I actually stopped playing DDO cause the quality and service was far above what turbine gives not to mention the mini games that you can play with other players not just on a seasonal clock its WHEN EVER YOU WANT.

    Not only that but the down time isn't the 2-8 hours that ddo has its only 20min-1.5 hours and they have far more data that they have to deal with on more regional severs which ALL RUN FROM A GROUP OF SEVERS THAT INTERACT AS ONE GIANT SEVER WITH 3 BACKUP SETS SPREAD OUT ON DIFFERENT COUNTRIES. and the mini games are created not by the people who run SC2 but by the PLAYERS...

    with all that said I need to get back to doing a review on this anime episode.. the next review is going to be on the sevice and quality of play that ddo gives and just a heads up turbine its not in your favor....
    Last edited by rsking; 01-21-2014 at 09:07 PM. Reason: update
    tepidus flamma of amicitia mos usquequaque persevero ustulo in nostrum pectus pectoris pro totus infinitio

  17. #757
    The Hatchery Nédime's Avatar
    Join Date
    May 2013
    Location
    France
    Posts
    598

    Default

    Man you already gave them 2K $ - I believe it's reasonable (for them) to think you won't give anymore and, thus, let you go.
    I must have paid like 200 € in 4 years I have all the packs, all the races, all the classes both expansion packs. Dunno what I could get with 1800 more $ that I don't already have (in the game oc ) --- Oh wait pets and cosmetics ... and opening bells.
    Aezechiel (Caster, 8th life) - Kakophonyc (Bard, 2nd life) - Larsenkarden (Cleric, 3rd life) - Lewela (Bard, 6th life) - Punkcanard (dual deathnip centered halfling tempest 3rd life) - Usuldur (Melee, completionist) - Sylentbob (ranger) ... and a couple of mules


    “It seemed to me,' said Wonko the Sane, 'that any civilization that had so far lost its head as to need to include a set of detailed instructions for use in a package of toothpicks, was no longer a civilization in which I could live and stay sane.”
    Douglas Adams, So Long, and Thanks for All the Fish

  18. #758
    Community Member
    Join Date
    Apr 2010
    Location
    lillyeon,shineyaura,tinnyminny,nazumi,reylina,silentand,
    Posts
    24

    Post same issue is going on again

    tryed logging in says installing re reqs but does nothing, so i close it and open again i get main update chacker then suddenly closes on its own no idea why tho
    i feel like im going in circles and getting nowhere please help me

  19. #759
    Community Member
    Join Date
    Apr 2010
    Location
    lillyeon,shineyaura,tinnyminny,nazumi,reylina,silentand,
    Posts
    24

    Default ?????

    Quote Originally Posted by jessy101 View Post
    tryed logging in says installing re reqs but does nothing, so i close it and open again i get main update chacker then suddenly closes on its own no idea why tho
    i feel like im going in circles and getting nowhere please help me
    i'd love a reply any day now..................

  20. #760
    Community Member
    Join Date
    Feb 2010
    Posts
    1

    Default got the same issue

    Launcher hanging at "Installing Pre_Reqs"

Page 38 of 40 FirstFirst ... 2834353637383940 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload