Results 1 to 12 of 12
  1. #1
    Community Member
    Join Date
    Aug 2013
    Posts
    187

    Default can't see electric traps

    are electric traps invisible on purpose or is it some kind of bug? I can see when other traps do their effects but when an electric trap comes up it just looks like a mouth with nothing coming out of it. usually I buff jump and jump over the face but I can't tell where to jump sometimes seeing as I have no visual way of telling what's in front of me.

    at first I thought it was because I kept my graphics low so the game is faster so i cranked it up to ultra to see if that was the problem but the traps still look blank.

  2. #2
    Community Member
    Join Date
    Jan 2010
    Posts
    812

    Default

    The lightning bolts in the harbor lighthouse quest were also missing for me. Would this be graphics or quest problems for a bug report? Or just "Other"? Ugh, there needs to be a sticky on what types of things go into which category. Brother Malden's "in progress" quest text is all wrong now too, but what category is that? I don't want to just put everything in "Other", as it's not just a typo there.

  3. #3
    Hero
    Join Date
    Jun 2007
    Location
    SW United States
    Posts
    2,862

    Default

    Just ran Tide Turns in House D, the lightning traps on the second floor are missing their lightning bolts as well.

  4. #4
    Community Member
    Join Date
    Aug 2013
    Posts
    187

    Default

    I have never seen an electric trap in action it's been an invisible guessing game.

  5. #5
    Community Member Lanhelin's Avatar
    Join Date
    May 2013
    Posts
    794

    Default

    I always see electric traps, both electric floors and the lightning wall/bolt ones. I'd assume it's about your graphics settings. Did you try to switch to Dx9 or disable bloom for testing purpose? There is a Level 2 quest in the Marketplace just next to the Rusty Nail, easy to access with lots of electrical traps, where you can test settings.

  6. #6
    Community Member
    Join Date
    Jan 2010
    Posts
    812

    Default

    Quote Originally Posted by Lanhelin View Post
    I always see electric traps, both electric floors and the lightning wall/bolt ones. I'd assume it's about your graphics settings. Did you try to switch to Dx9 or disable bloom for testing purpose? There is a Level 2 quest in the Marketplace just next to the Rusty Nail, easy to access with lots of electrical traps, where you can test settings.
    I'm guessing I haven't seen them since the update. The chains on the harbor bridge are missing too. I thought they had just removed them but now I'm thinking it may be the same issue. I've run through all the preset graphics options in DX11 and DX9, and no lightning traps.

  7. #7
    Community Member Lanhelin's Avatar
    Join Date
    May 2013
    Posts
    794

    Default

    Quote Originally Posted by Frotz View Post
    I'm guessing I haven't seen them since the update. The chains on the harbor bridge are missing too. I thought they had just removed them but now I'm thinking it may be the same issue. I've run through all the preset graphics options in DX11 and DX9, and no lightning traps.
    Unfortunately you're right and I'm wrong. I can't see electrical traps either as it used to be. Must be a Bug in U19 or one of the hotfixes. Electrical spells are not affected, only traps - which makes eg. the Quest "The Tide Turns" nearly undoable when one have to pass the multiple electrical traps in the tower.

  8. #8
    Community Member vampiregoat69's Avatar
    Join Date
    Sep 2009
    Location
    Sneaking up behind you
    Posts
    241

    Default

    It's a new "feature" called GUESS WHAT TRAP I AM, ELECTRICALLLLLLLLL ZZZZZZZZZZZZZZAAAAP your dead.

  9. #9
    Hero Marcus-Hawkeye's Avatar
    Join Date
    Mar 2007
    Location
    Earth
    Posts
    1,055

    Default

    I encountered this problem in Fleshmakers the other day. I saw the electrical blasts, but not the bolts.

  10. #10
    Halfling Hero phalaeo's Avatar
    Join Date
    Sep 2009
    Location
    I'll tell you if you take care of your own curses.
    Posts
    5,710

    Default

    Quote Originally Posted by Marcus-Hawkeye View Post
    I encountered this problem in Fleshmakers the other day. I saw the electrical blasts, but not the bolts.
    Same thing here- we ran it today, and I could hear them, but none of us could see the bolts. Good thing I had evasion.
    ~ Pallai, Chennai, Saraphima~
    ~Shipbuff, Sophalia, Northenstar ~
    ~ Ascent~



  11. #11
    Hero DanteEnFuego's Avatar
    Join Date
    Apr 2010
    Location
    Last House on the Left
    Posts
    1,396

    Default

    They have new random appearances? Only running on an even or odd schedule to reduce carbon footprint?
    "The lion cannot protect himself from traps, and the fox cannot defend himself from wolves. One must therefore be a fox to recognize traps, and a lion to frighten wolves." Niccolò Machiavelli
    Thelanis: Arbix Completionist (23rd Life), ArbySoul, ArbyBarb, ArbyPriest, Arbificer etc.

  12. #12
    Community Member
    Join Date
    May 2013
    Location
    Orien
    Posts
    96

    Default

    I've had the problems with chains missing from the Harbor bridge and lightning missing from the Missing In Action quest ever since the update.

    I have not had issues with what used to be the Harbor Lighthouse quest. Well, not graphics issues anyway -- when run on Elite it seems there are essentially no safe zones from the lightning, and places that people used to "know" were safe can now get you killed. Makes it hard to disable them using the INT runes when everywhere near the runes is part of the danger zone!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload