Results 1 to 4 of 4
  1. #1
    Community Member Chaoscheerio's Avatar
    Join Date
    Nov 2009
    Location
    Canaderp
    Posts
    203

    Default What's going on?

    It's not like me to just post a random thread whining about something in the game, but I feel like I have a legitimate concern right now...

    What is up with all of the lag? Last week I attempted VoN6 twice, and wiped twice because everyone lagged out and died. Today I decide to purchase 3 months of VIP and as soon as I log in I nearly wipe at the beginning of Dreams of Insanity because, surprise, we all lagged out and couldn't move. Then right after we manage to finish I attempt to run to the necropolis and promptly get halted in house Phiarlan for over a minute. Not more than an hour after purchasing I wondered if that money was actually well spent...

    I love DDO... so much that I put up with all of the bugs and glitches and (normally) occasional lag. So right now I'm just wondering what in the world is causing this lag and when it may be fixed? This is just frustrating me to no end that my groups are wiping in quests because we are literally all stuck in place and unable to do anything but get beaten to death.
    Server: Khyber
    Completionist!
    Pyrerose, the Mother of Life
    Life #26: Honey I Shrunk the Warlock - Pure 20 Warlock

  2. #2
    Community Member die's Avatar
    Join Date
    Apr 2007
    Location
    Denver - West Side
    Posts
    1,571

    Default

    "Salting my buttered Popcorn"
    Kahzadoom~Xzr~Irondoom~Doomlord~XvKing DoomHammer~
    Xoriat Born~Doompriest~Doom~DoomTusk~Legion of Doom~Fear leads to anger, anger leads to hate, hate leads to suffering.

  3. #3
    Community Member bartharok's Avatar
    Join Date
    Dec 2009
    Location
    Far beyond the ravens gate
    Posts
    5,502

    Default

    Still impossible to say what causes lag, since some people lag constantly, and others almost never.
    Dystopia = utopia achieved

  4. #4
    Community Member Qhualor's Avatar
    Join Date
    Sep 2009
    Posts
    10,015

    Default

    probably doing some behind the scenes work. i am experiencing the same kind of lag too. its Lagbar all over again.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload