Results 1 to 3 of 3
  1. #1
    Community Member Rheebus's Avatar
    Join Date
    Feb 2006
    Location
    Chicago
    Posts
    440

    Default Whole group just lost connection in Tomb of the Blighted

    ***?

    our whole group was basically done with the quest when all three of us were kicked out of the game. the quest reset when we logged back in.

    Known issue?
    "Isn't it enough to know that I ruined a pony making a gift for you?" -JC
    Check out DDO's #1 Weekly Podcast
    Circle of Night on Ghallanda

  2. #2
    Community Member Arnhelm's Avatar
    Join Date
    Sep 2009
    Location
    Denver, CO, USA
    Posts
    2,269

    Default

    Had a similar issue last Thursday night with VoN 5 run. Lagged to immobility, got kicked, quest reset. *sigh*
    There is no free lunch.

  3. #3
    Community Member
    Join Date
    May 2013
    Location
    Orien
    Posts
    96

    Default

    Same here, a few hours ago. Entire party of six went from 60 to 0 in one second. I literally had just enough time to notice some of the others were running in place, and think "They must be lagging", before I got hit too.

    Chat server continued to work just fine, all of us were communicating about the symptoms, and finally had to sit there till "connection to the server was lost".

    When I logged back in the party was still formed with everyone else d/c'd, and as they came back too we found that half of us were outside the quest we'd been running, but a couple others were outside a quest we'd run earlier. One of them commented that it must have loaded him from a backup because some stuff he'd bought was gone from his inventory.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload