Results 1 to 14 of 14
  1. #1
    Community Member Mephisto-Helix's Avatar
    Join Date
    Jun 2011
    Location
    South Africa
    Posts
    150

    Default Massive Lag back again

    Congratulations on bringing back the crippling lag (at least on Orein) with the latest update. I was just in a Von6 and the whole instance froze. We were still chatting and then it red webbed and dc'ed us all from the game.

    This is seriously pathetic service and something which needs urgent attention ...... not that we'll get it. More than likely we'll get the usual twits with their "It's your PC / internet connection" and nothing else.

  2. #2
    Community Member NXPlasmid's Avatar
    Join Date
    Sep 2007
    Posts
    2,387

    Default

    Khyber has also been quite bad lately. I have also notices that the chain swinging assassins, especially the red named ones often correlate with lag spikes, for me at least... Tspoon
    On Khyber: Tchpostick (Monk 20) Tablespoon (WF barb20), Pspoon (Eleven Cleric20), Tsirio (Halfling Bard18), Silvr (Human Rogue2/Wizard18), Ladle (Elven Cleric11), Forq (Human Bard14), Sporkk (Human Fighter lvl20), Tspatula (monk20)

  3. #3
    Community Member FestusHood's Avatar
    Join Date
    Oct 2011
    Location
    Nebraska
    Posts
    3,064

    Default

    In my case, i can't say it's back because this is a new thing for me. I've had more incidents of unable to move type lag since the update than i had all the time i have been previously playing this game.

    Did notice that when they happen, I don't get any latency, but my incoming and outgoing packets drop down to about 2% of the normal flow rate.

  4. #4
    Community Member NXPlasmid's Avatar
    Join Date
    Sep 2007
    Posts
    2,387

    Default

    Quote Originally Posted by FestusHood View Post
    In my case, i can't say it's back because this is a new thing for me. I've had more incidents of unable to move type lag since the update than i had all the time i have been previously playing this game.

    Did notice that when they happen, I don't get any latency, but my incoming and outgoing packets drop down to about 2% of the normal flow rate.
    Yep that is exactly my experience as well, no latency or packet loss issues, just very little data coming through. I've even watched my dryad summons wander around normally while I am completely frozen...
    On Khyber: Tchpostick (Monk 20) Tablespoon (WF barb20), Pspoon (Eleven Cleric20), Tsirio (Halfling Bard18), Silvr (Human Rogue2/Wizard18), Ladle (Elven Cleric11), Forq (Human Bard14), Sporkk (Human Fighter lvl20), Tspatula (monk20)

  5. #5
    Community Member 96th_Malice's Avatar
    Join Date
    Mar 2006
    Location
    Pulling my arrows out of your chest
    Posts
    865

    Default

    Quote Originally Posted by NXPlasmid View Post
    Khyber has also been quite bad lately. I have also notices that the chain swinging assassins, especially the red named ones often correlate with lag spikes, for me at least... Tspoon
    Khyber was horrible this AM
    " Elize Ryd - Officer @ Band of Gypsys "


    " Trapped in my skin - See the nexus in my dreams - But will you bury me within? "

    Amaranthe - The NeXuS

  6. #6
    Community Member Kerthyn's Avatar
    Join Date
    Jan 2011
    Location
    Canada
    Posts
    83

    Default

    I've noticed this seems to be happening when tons of mobs spawn at once in the new content. Similar to CITW spawn lag, ending up with total freezing.
    Orien- Kelerak(completionist)/Cetus, Keleryn/Zeus, Kertha/Ice Bard, Kelerah/Barbarian
    ]

  7. #7
    Community Member Mephisto-Helix's Avatar
    Join Date
    Jun 2011
    Location
    South Africa
    Posts
    150

    Default

    Quote Originally Posted by FestusHood View Post
    In my case, i can't say it's back because this is a new thing for me. I've had more incidents of unable to move type lag since the update than i had all the time i have been previously playing this game.

    Did notice that when they happen, I don't get any latency, but my incoming and outgoing packets drop down to about 2% of the normal flow rate.
    yep, should have noted that in my post, that's my experience too.

  8. #8

    Default

    Quote Originally Posted by Kerthyn View Post
    I've noticed this seems to be happening when tons of mobs spawn at once in the new content. Similar to CITW spawn lag, ending up with total freezing.
    I've noticed that too. I was running an EH thrill of the hunt and just along the way there my group ran into 2 large groups of howlers each accompanied by an eye of shadow. Lag was instant and crippling and we had a very rough time just killing each group along the way.

    And then once inside the quest the same thing happened. Large group of howlers released from a cage, instant lag. Large group of howlers released during the end fight, instant lag. Running down a hall devoid of mobs, instant lag. Ok, so that last one didn't follow the pattern. For us it was usually the large groups of howlers, although it did also happen once with a small group of shadar-kai.

    It was very unpleasant for us to be killed and almost wiped by mobs we would normally be able to squish under our boots.

    And now for a brief account of the end fight: Dialog, we engage the boss, howlers are released, lag, 3 of us die instantly from the chain attack, other 3 run around like chickens with their heads cut off being followed by a pack of howlers, the prisoner in the cage is left to die and most of the party did not even realize there WAS a guy in the cage to start with, the 3 dead people are raised slowly due to lag, we beat off howlers for a while while the sorc kites the boss, another wave of howlers, more lag, sorc dies, boss kills another 2 melee, then the healer, healer gets a raise, we kill more howlers, sorc gets raised, kites boss around with melee following getting in hits when they can, boss dies.

    Sound like fun?

  9. #9
    Community Member moomooprincess's Avatar
    Join Date
    Mar 2008
    Posts
    3,005

    Default doing a tracert gives us

    The usual suspect party has been placed back on the line for Turbine.


    Tracing route to 74.201.102.13 over a maximum of 30 hops





    6 17 ms 15 ms 15 ms cr2.cgcil.ip.att.net [12.122.132.250]

    7 17 ms 12 ms 15 ms cgcil04jt.ip.att.net [12.122.81.97]

    8 13 ms 13 ms 12 ms 0.ae10.BR3.CHI13.ALTER.NET [204.255.168.165]

    9 * * * Request timed out.

    10 36 ms 35 ms 39 ms 0.xe-8-2-0.GW15.BOS4.ALTER.NET [152.63.24.34]

    11 36 ms 36 ms 36 ms internap-gw.customer.alter.net [152.179.134.214]

    12 36 ms 39 ms 36 ms border1.te7-1-bbnet1.bsn003.pnap.net [63.251.128.43]

    13 36 ms 38 ms 36 ms turbine-7.border1.bsn003.pnap.net [64.95.76.202]

    14 37 ms 37 ms 36 ms 74.201.102.154

    15 43 ms 39 ms 35 ms 74.201.102.13



    Trace complete.
    Recipemaker Guild: Top Chef School of Recipes

    Event Statistics: Risia, Festivult, Midwinter, Daily Dice, Mimic Hunt

  10. #10
    The Hatchery Hutoth's Avatar
    Join Date
    Feb 2010
    Location
    Cannith
    Posts
    491

    Default

    Quote Originally Posted by moomooprincess View Post
    The usual suspect party has been placed back on the line for Turbine.
    Code:
    Tracing route to turbine.com [74.201.102.41] over a maximum of 30 hops:
    
    
    ...5    24 ms    24 ms    24 ms  195.50.122.113
      6   129 ms   129 ms   130 ms  vl-3607-ve-231.csw2.London1.Level3.net [4.69.166
    .26]
      7   127 ms   126 ms   127 ms  ae-59-224.ebr2.London1.Level3.net [4.69.153.141]
    
    
      8   130 ms   129 ms   129 ms  ae-41-41.ebr1.NewYork1.Level3.net [4.69.137.66]
    
    
      9   129 ms   129 ms   129 ms  4.69.201.62
    
    
     10   127 ms   131 ms   128 ms  ae-1-100.ebr1.Washington12.Level3.net [4.69.143.213]
    
    
     11   129 ms   129 ms   129 ms  ae-6-6.ebr1.Atlanta2.Level3.net [4.69.148.105]
    
    
     12   129 ms   129 ms   129 ms  ae-63-63.ebr3.Atlanta2.Level3.net [4.69.148.241]
    
    
     13   129 ms   129 ms   129 ms  ae-7-7.ebr3.Dallas1.Level3.net [4.69.134.21]
    
    
     14   128 ms   127 ms   128 ms  ae-93-93.csw4.Dallas1.Level3.net [4.69.151.169]
    
    
     15   128 ms     *        *     ae-4-90.edge10.Dallas1.Level3.net [4.69.145.210]
    
    
     16   597 ms   544 ms   528 ms  mci-level3-30g.dallas3.level3.net [4.68.62.166]
    
    
     17     *        *        *     Request timed out.
     18   491 ms   464 ms   462 ms  0.xe-10-0-0.GW15.BOS4.ALTER.NET [152.63.21.34]
    
    
     19   483 ms   487 ms   500 ms  internap-gw.customer.alter.net [152.179.134.214]
    
    
     20   536 ms   535 ms   534 ms  border1.te8-1-bbnet2.bsn003.pnap.net [63.251.128.107]
    
    
     21   560 ms     *      541 ms  turbine-7.border1.bsn003.pnap.net [64.95.76.202]
    
    
     22   501 ms   524 ms   520 ms  74.201.102.154
    
    
     23   490 ms     *      516 ms  74.201.102.41
    
    
    Trace complete.
    I usually sit at latency of 100: and used to get to turbine.com in about 13-14 hops. The above trace seems always to jump up from 100ish to 400-500ish after going to "dallas3", and I get the same result on multiple tries this PM.

    Weirdness.

    EDIT - now I'm back to normal again with:
    Code:
     Tracing route to turbine.com [74.201.102.41]
    over a maximum of 30 hops:
    
    
     ...6    23 ms    24 ms    24 ms  XO-level3-1x10G.London.Level3.net [4.68.70.134]
    
    
      7   106 ms   107 ms   107 ms  vb1042.rar3.nyc-ny.us.xo.net [207.88.13.202]
    
    
      8   103 ms   103 ms   103 ms  ae0d0.mcr1.cambridge-ma.us.xo.net [216.156.0.26]
    
    
      9   108 ms   103 ms   102 ms  ae1d0.mcr2.cambridge-ma.us.xo.net [216.156.1.14]
    
    
     10   106 ms   105 ms   105 ms  209.117.103.10
    
    
     11   106 ms   105 ms   104 ms  border1.te7-1-bbnet1.bsn003.pnap.net [63.251.128.43]
    
    
     12   105 ms   104 ms   105 ms  turbine-7.border1.bsn003.pnap.net [64.95.76.202]
    
    
     13   106 ms   106 ms   105 ms  74.201.102.154
    
    
     14   106 ms   106 ms   106 ms  74.201.102.41
    
    
    Trace complete.
    Last edited by Hutoth; 08-28-2013 at 11:21 AM.
    AUREON/ KEEPER 2006-2009 | CANNITH 2010 -
    Anaplian, Csimian, Tengram, Hackworth, Memenah, Helekye, Nabberfleish
    Brotherhood of the Wolf

  11. #11
    2014 DDO Players Council Flavilandile's Avatar
    Join Date
    Aug 2010
    Location
    France
    Posts
    3,643

    Default

    Quote Originally Posted by Hutoth View Post
    Code:
    Tracing route to turbine.com [74.201.102.41] over a maximum of 30 hops:
    
    
    ...5    24 ms    24 ms    24 ms  195.50.122.113
      6   129 ms   129 ms   130 ms  vl-3607-ve-231.csw2.London1.Level3.net [4.69.166
    .26]
      7   127 ms   126 ms   127 ms  ae-59-224.ebr2.London1.Level3.net [4.69.153.141]
    
    
      8   130 ms   129 ms   129 ms  ae-41-41.ebr1.NewYork1.Level3.net [4.69.137.66]
    
    
      9   129 ms   129 ms   129 ms  4.69.201.62
    
    
     10   127 ms   131 ms   128 ms  ae-1-100.ebr1.Washington12.Level3.net [4.69.143.213]
    
    
     11   129 ms   129 ms   129 ms  ae-6-6.ebr1.Atlanta2.Level3.net [4.69.148.105]
    
    
     12   129 ms   129 ms   129 ms  ae-63-63.ebr3.Atlanta2.Level3.net [4.69.148.241]
    
    
     13   129 ms   129 ms   129 ms  ae-7-7.ebr3.Dallas1.Level3.net [4.69.134.21]
    
    
     14   128 ms   127 ms   128 ms  ae-93-93.csw4.Dallas1.Level3.net [4.69.151.169]
    
    
     15   128 ms     *        *     ae-4-90.edge10.Dallas1.Level3.net [4.69.145.210]
    
    
     16   597 ms   544 ms   528 ms  mci-level3-30g.dallas3.level3.net [4.68.62.166]
    
    
     17     *        *        *     Request timed out.
     18   491 ms   464 ms   462 ms  0.xe-10-0-0.GW15.BOS4.ALTER.NET [152.63.21.34]
    
    
     19   483 ms   487 ms   500 ms  internap-gw.customer.alter.net [152.179.134.214]
    
    
     20   536 ms   535 ms   534 ms  border1.te8-1-bbnet2.bsn003.pnap.net [63.251.128.107]
    
    
     21   560 ms     *      541 ms  turbine-7.border1.bsn003.pnap.net [64.95.76.202]
    
    
     22   501 ms   524 ms   520 ms  74.201.102.154
    
    
     23   490 ms     *      516 ms  74.201.102.41
    
    
    Trace complete.
    Oh fun trace : London -> NYC -> Washington -> Atlanta -> Dallas -> Boston -> Boston Hosting Facility for Turbine.

    Your game packets went on a sightseeing tour ?

    There's a direct link by Cogent from London to Boston.
    On G-Land : Flavilandile, Blacklock, Yaelle, Millishande, Larilandile, Gildalinde, Tenalafel, and many other...

  12. #12
    Community Member Arnhelm's Avatar
    Join Date
    Sep 2009
    Location
    Denver, CO, USA
    Posts
    2,269

    Default

    *channels Elton John*

    The Lag...
    The Lag...
    The Lag is Back!!!
    There is no free lunch.

  13. #13
    Community Member GreenGurgler's Avatar
    Join Date
    Mar 2006
    Location
    Milwaukee
    Posts
    1,044

    Default

    I am glad to hear it isnt just me. Since the update, I have been experiencing the stop and start lag the above posters have been talking about. I cna either move, or be frozen in a spot for 10's of seconds at a time. Its either on or off but happens all the time now. I have noticved it even when there are no mobs around.

    I have been playing this game for years and prior to the update, I almost NEVER have had this kind of freezing. The only exception is in some of the new raids when they first came out or in the ancient past (years ago).

    I strongly believe it isnt me nor my pc.

    Devs, any thing to add to this conversation?
    Naggesh-Drow Wiz PM TR--Borax DethAxe-Dwarf Rng/Mnk/Fgt--Accomplice of the Sorcerer-WF Arti TR --Ombrah the Outcast-BF Pali--Luxxs Interior-Human Bard WC--Xeak the Dirty-1/2ling Rog Assassin--Poli Styrene-Human Arti

  14. #14
    Community Member eldrytch75's Avatar
    Join Date
    Apr 2009
    Location
    Newport
    Posts
    270

    Thumbs down It it time to go away forever??

    I guess after getting through three levels of tech support at my ISP Charter, they claim the NEW update is not going to work with my modem. I do have a ten year old modem. When I lived in another place I had that same modem 10 years ago.

    They claim the new content is too high end for my lousy modem. I am dismayed. Here we pay 15 bucks a month times 2, just bought the first expansion pack and now the ISP we are paying for tells me the modem is outdated.

    Today I am getting a upgrade from their so called 2.0 modem to a 3.0 one. I hope this solves all my problems but I am suspect.

    When we both try to play ddo on the same connection it is too much for it to handle. I have 15mb a sec speed and for the last 14.5 months it has worked great. I did look up my ISP on dsl reports and there is a few other people who play other MMO's complaining about the same issue.

    I really hope this resolves the issue. Paying 50 bucks a month plus the cost of VIP is a bit much to have it just lag out and red x you every time you play a quest. I sure cannot get the weeks worth of subscription back for DDO or the modem service.

    This seems all very strange to me and I will update this after I change modems.
    Last edited by eldrytch75; 08-29-2013 at 06:52 AM. Reason: MY ISP SUCKS
    Going MAdD

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload